<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>America Ferrera Returning For &#039;Superstore&#039; Series Finale - Hollywood Outbreak</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype');
}
</style><link rel="stylesheet" id="siteground-optimizer-combined-css-414877a9711d36c2cf5e091b6c09392b" href="https://www.hollywoodoutbreak.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-414877a9711d36c2cf5e091b6c09392b.css" media="all" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hollywoodoutbreak.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.16 --><link rel="icon" type="image/png" href="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/siteicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="America Ferrera Returning For &#039;Superstore&#039; Series Finale - Hollywood Outbreak" />
	<meta property="og:description" content="Following the recent news that NBC&#8217;s &#8220;Superstore&#8221; will be closing the doors of Cloud 9, America Ferrera is confirmed to reunite with the cast once more as a final farewell to the series. Ferrera will appear in the one-hour series finale on Thursday, March 25 at 8 p.m. ET/PT.  Executive producers Justin Spitzer, Gabe Miller [&hellip;]" />
	<meta property="og:url" content="https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/" />
	<meta property="og:site_name" content="Hollywood Outbreak" />
	<meta property="article:publisher" content="https://www.facebook.com/Hollywoodoutbreak1/" />
	<meta property="article:published_time" content="2021-03-10T22:23:25+00:00" />
	<meta property="og:image" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hollyoutbreak" />
	<meta name="twitter:site" content="@hollyoutbreak" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hollywoodoutbreak.com/#organization","name":"Hollywood Outbreak","url":"https://www.hollywoodoutbreak.com/","sameAs":["https://www.facebook.com/Hollywoodoutbreak1/","https://www.instagram.com/hollywoodoutbreak/","https://www.youtube.com/channel/UC1CWKmRjUJyat_EjBSHqE1w","https://br.pinterest.com/hollywoodoutbre/","https://twitter.com/hollyoutbreak"],"logo":{"@type":"ImageObject","@id":"https://www.hollywoodoutbreak.com/#logo","inLanguage":"en-US","url":"https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/logo_1200.png","width":1200,"height":233,"caption":"Hollywood Outbreak"},"image":{"@id":"https://www.hollywoodoutbreak.com/#logo"}},{"@type":"WebSite","@id":"https://www.hollywoodoutbreak.com/#website","url":"https://www.hollywoodoutbreak.com/","name":"Hollywood Outbreak","description":"Entertainment news, movies, television","publisher":{"@id":"https://www.hollywoodoutbreak.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hollywoodoutbreak.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#primaryimage","inLanguage":"en-US","url":"https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677.jpg","width":1000,"height":667,"caption":"(Photo by: Casey Durkin/NBC)"},{"@type":"WebPage","@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#webpage","url":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/","name":"America Ferrera Returning For 'Superstore' Series Finale - Hollywood Outbreak","isPartOf":{"@id":"https://www.hollywoodoutbreak.com/#website"},"primaryImageOfPage":{"@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#primaryimage"},"datePublished":"2021-03-10T22:23:25+00:00","dateModified":"2021-03-10T22:23:25+00:00","breadcrumb":{"@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/"]}]},{"@type":"BreadcrumbList","@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.hollywoodoutbreak.com/","url":"https://www.hollywoodoutbreak.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/","url":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/","name":"America Ferrera Returning For &#8216;Superstore&#8217; Series Finale"}}]},{"@type":"Article","@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#article","isPartOf":{"@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#webpage"},"author":{"@id":"https://www.hollywoodoutbreak.com/#/schema/person/e9228784aff086d7d9fe0a96f629b304"},"headline":"America Ferrera Returning For &#8216;Superstore&#8217; Series Finale","datePublished":"2021-03-10T22:23:25+00:00","dateModified":"2021-03-10T22:23:25+00:00","mainEntityOfPage":{"@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.hollywoodoutbreak.com/#organization"},"image":{"@id":"https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#primaryimage"},"keywords":"America Ferrera,NBC,Superstore","articleSection":"TELEVISION NEWS","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/#respond"]}]},{"@type":"Person","@id":"https://www.hollywoodoutbreak.com/#/schema/person/e9228784aff086d7d9fe0a96f629b304","name":"Hollywood Outbreak"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Feed" href="https://www.hollywoodoutbreak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Comments Feed" href="https://www.hollywoodoutbreak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; America Ferrera Returning For &#8216;Superstore&#8217; Series Finale Comments Feed" href="https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hollywoodoutbreak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.hollywoodoutbreak.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hollywoodoutbreak.com/wp-json/wp/v2/posts/120153" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodoutbreak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodoutbreak.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.hollywoodoutbreak.com/?p=120153' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F03%2F10%2Famerica-ferrera-returning-for-superstore-series-finale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F03%2F10%2Famerica-ferrera-returning-for-superstore-series-finale%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2c03c63f19","wpRestUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-admin\/","wpRestNonce":"2c03c63f19","wpRestUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, #000000 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        background-color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #ffffff;
    }



    
    .mfp-content .td-login-button {
        background-color: #dd3333;
    }
    
    .mfp-content .td-login-button {
        color: #ffffff;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #727277;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: #000000;
        background: -moz-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: linear-gradient(45deg, #000000 0%, #000000 100%);
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, #000000 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        background-color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #ffffff;
    }



    
    .mfp-content .td-login-button {
        background-color: #dd3333;
    }
    
    .mfp-content .td-login-button {
        color: #ffffff;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #727277;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: #000000;
        background: -moz-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: linear-gradient(45deg, #000000 0%, #000000 100%);
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4708772-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4708772-2');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1799510733395681'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1799510733395681&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-120153 single-format-standard td-standard-pack america-ferrera-returning-for-superstore-series-finale global-block-template-1 tdb_template_113674 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-113693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-113693"><a href="https://www.hollywoodoutbreak.com/category/tv-news/">Television News</a></li>
<li id="menu-item-113694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113694"><a href="https://www.hollywoodoutbreak.com/category/movie-news/">Movie News</a></li>
<li id="menu-item-113695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113695"><a href="https://www.hollywoodoutbreak.com/category/music-news/">Music News</a></li>
<li id="menu-item-113696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113696"><a href="https://www.hollywoodoutbreak.com/category/gaming/">Gaming News</a></li>
<li id="menu-item-95179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/">About Hollywood Outbreak</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.hollywoodoutbreak.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_446" class="tdc-zone"><div class="tdc_zone tdi_2_242  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_242{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_464" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_424  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4_424,
                .tdi_4_424 .tdc-columns{
                    min-height: 0;
                }.tdi_4_424,
				.tdi_4_424 .tdc-columns{
				    display: block;
				}.tdi_4_424 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_424.tdc-row-content-vert-center,
                    .tdi_4_424.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_424.tdc-row-content-vert-bottom,
                    .tdi_4_424.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_424.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_424.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_424{
position:relative;
}

.tdi_4_424 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_424{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style>
<div class="tdi_3_464_rand_style td-element-style" ><style>
.tdi_3_464_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_602  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_602{
                    vertical-align: baseline;
                }.tdi_6_602 > .wpb_wrapper,
				.tdi_6_602 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_602 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_602 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_7_946 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_946" >
<style>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</style>
<style>
/* custom css */
.tdi_7_946 .td-trending-now-title{
					padding: 4px 5px 3px;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_7_946 .td-trending-now-title,
				.tdi_7_946 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #ff3535;
				}.tdi_7_946 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_7_946 .entry-title a{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_7_946 .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_7_946 .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_946 .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_7_946 .entry-title a{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_7_946 .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}
}
</style><script>var block_tdi_7_946 = new tdBlock();
block_tdi_7_946.id = "tdi_7_946";
block_tdi_7_946.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjEyIn0=","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#ff3535","custom_title":"News","title_padding":"4px 5px 3px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjExIn0=","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","block_type":"td_block_trending_now","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_7_946","tdc_css_class":"tdi_7_946","tdc_css_class_style":"tdi_7_946_rand_style"}';
block_tdi_7_946.td_column_number = "3";
block_tdi_7_946.block_type = "td_block_trending_now";
block_tdi_7_946.post_count = "5";
block_tdi_7_946.found_posts = "19370";
block_tdi_7_946.header_color = "#ff3535";
block_tdi_7_946.ajax_pagination_infinite_stop = "";
block_tdi_7_946.max_num_pages = "3874";
tdBlocksArray.push(block_tdi_7_946);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_7_946" data-start="" data-timer=""><div class="td-trending-now-title">News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/" rel="bookmark" title="America Ferrera Returning For &#8216;Superstore&#8217; Series Finale">America Ferrera Returning For &#8216;Superstore&#8217; Series Finale</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/when-steven-spielberg-grew-up-and-got-a-real-job-sort-of/" rel="bookmark" title="When Steven Spielberg Grew Up And Got A Real Job &#8230; Sort Of">When Steven Spielberg Grew Up And Got A Real Job &#8230; Sort Of</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/alan-tudyks-as-excited-as-humanly-possible-to-play-this-alien/" rel="bookmark" title="Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;">Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/justice-of-the-pies-director-talks-about-getting-to-know-the-baker/" rel="bookmark" title="&#8216;Justice of the Pies&#8217; Director Talks About Getting To Know The Baker">&#8216;Justice of the Pies&#8217; Director Talks About Getting To Know The Baker</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/you-can-take-jesse-spencer-out-of-australia-can-you-take-the-australian-out-of-him/" rel="bookmark" title="You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?">You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_7_946"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_7_946"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_8_054" class="tdc-row"><div class="vc_row tdi_9_4e1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_4e1,
                .tdi_9_4e1 .tdc-columns{
                    min-height: 0;
                }.tdi_9_4e1,
				.tdi_9_4e1 .tdc-columns{
				    display: block;
				}.tdi_9_4e1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_4e1{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_8_054_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_054_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_11_459  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_11_459{
                    vertical-align: baseline;
                }.tdi_11_459 > .wpb_wrapper,
				.tdi_11_459 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_11_459 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11_459 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_459{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_459{
width:75% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_12_ee0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_ee0" >
<style>
/* custom css */
.tdi_12_ee0 .tdb-logo-a,
                .tdi_12_ee0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_12_ee0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_12_ee0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_12_ee0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_12_ee0 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_12_ee0 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_12_ee0 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_12_ee0 .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: block;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_12_ee0 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_12_ee0 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.hollywoodoutbreak.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" alt="Hollywood Outbreak"  title="Hollywood Outbreak"  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_5f0  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_14_5f0{
                    vertical-align: baseline;
                }.tdi_14_5f0 > .wpb_wrapper,
				.tdi_14_5f0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14_5f0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14_5f0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_5f0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_5f0{
width:25% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_15_064 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_064" >
<style>
/* custom css */
.tdi_15_064{
                    display: inline-block;
                }.tdi_15_064 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_15_064 .tdb-mobile-menu-button{
                    color: #ff3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_064 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 34.5px;
					height: 34.5px;
					line-height:  34.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-square"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_16_600 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_600" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_600{
margin-right:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_600{
                    display: inline-block;
                }.tdi_16_600 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_600 .tdb-header-search-button-mob{
                    color: #ff3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_600 .tdb-header-search-button-mob i{
                    font-size: 17px;
                
                    width: 42.5px;
					height: 42.5px;
					line-height:  42.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_4f6" class="tdc-zone"><div class="tdc_zone tdi_18_f4f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_f4f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_9d6" class="tdc-row"><div class="vc_row tdi_20_7f4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_7f4,
                .tdi_20_7f4 .tdc-columns{
                    min-height: 0;
                }.tdi_20_7f4,
				.tdi_20_7f4 .tdc-columns{
				    display: block;
				}.tdi_20_7f4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_006  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_006{
                    vertical-align: baseline;
                }.tdi_22_006 > .wpb_wrapper,
				.tdi_22_006 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_006 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_006 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_0f9" class="tdc-zone"><div class="tdc_zone tdi_24_ff5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24_ff5{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_ff5{
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_ff5{
margin-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_ff5{
margin-bottom:35px !important;
}
}

</style>
<div class="tdi_23_0f9_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_23_0f9_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/walkoffame-background.jpg") !important;
background-repeat:repeat !important;
background-position:right top !important;
}
</style></div><style>
.tdi_23_0f9_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25_40f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_0a9  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_0a9,
                .tdi_26_0a9 .tdc-columns{
                    min-height: 0;
                }.tdi_26_0a9,
				.tdi_26_0a9 .tdc-columns{
				    display: block;
				}.tdi_26_0a9 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_26_0a9.tdc-row-content-vert-center,
                    .tdi_26_0a9.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_0a9.tdc-row-content-vert-bottom,
                    .tdi_26_0a9.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_0a9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_0a9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_26_0a9{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_26_0a9 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_0a9{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_0a9{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_25_40f_rand_style td-element-style" ><style>
.tdi_25_40f_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28_f66  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_28_f66{
                    vertical-align: baseline;
                }.tdi_28_f66 > .wpb_wrapper,
				.tdi_28_f66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_f66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_f66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_29_159 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_159" >
<style>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</style>
<style>
/* custom css */
.tdi_29_159 .td-trending-now-title{
					padding: 2px 6px 4px;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_29_159 .td-trending-now-title,
				.tdi_29_159 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #ff3535;
				}.tdi_29_159 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_29_159 .entry-title a{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_29_159 .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_29_159 .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_159 .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_29_159 .entry-title a{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><script>var block_tdi_29_159 = new tdBlock();
block_tdi_29_159.id = "tdi_29_159";
block_tdi_29_159.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#ff3535","custom_title":"News","title_padding":"2px 6px 4px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","block_type":"td_block_trending_now","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_29_159","tdc_css_class":"tdi_29_159","tdc_css_class_style":"tdi_29_159_rand_style"}';
block_tdi_29_159.td_column_number = "1";
block_tdi_29_159.block_type = "td_block_trending_now";
block_tdi_29_159.post_count = "5";
block_tdi_29_159.found_posts = "19370";
block_tdi_29_159.header_color = "#ff3535";
block_tdi_29_159.ajax_pagination_infinite_stop = "";
block_tdi_29_159.max_num_pages = "3874";
tdBlocksArray.push(block_tdi_29_159);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_29_159" data-start="" data-timer=""><div class="td-trending-now-title">News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/" rel="bookmark" title="America Ferrera Returning For &#8216;Superstore&#8217; Series Finale">America Ferrera Returning For &#8216;Superstore&#8217; Series Finale</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/when-steven-spielberg-grew-up-and-got-a-real-job-sort-of/" rel="bookmark" title="When Steven Spielberg Grew Up And Got A Real Job &#8230; Sort Of">When Steven Spielberg Grew Up And Got A Real Job &#8230; Sort Of</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/alan-tudyks-as-excited-as-humanly-possible-to-play-this-alien/" rel="bookmark" title="Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;">Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/justice-of-the-pies-director-talks-about-getting-to-know-the-baker/" rel="bookmark" title="&#8216;Justice of the Pies&#8217; Director Talks About Getting To Know The Baker">&#8216;Justice of the Pies&#8217; Director Talks About Getting To Know The Baker</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/you-can-take-jesse-spencer-out-of-australia-can-you-take-the-australian-out-of-him/" rel="bookmark" title="You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?">You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_29_159"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_29_159"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_31_636  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_31_636{
                    vertical-align: baseline;
                }.tdi_31_636 > .wpb_wrapper,
				.tdi_31_636 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_636 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_636 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_636{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_676 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32_676" >
<style>

/* inline tdc_css att */

.tdi_32_676{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
.tdi_33_68f .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_33_68f .tdm-social-item i.td-icon-twitter,
				.tdi_33_68f .tdm-social-item i.td-icon-linkedin,
				.tdi_33_68f .tdm-social-item i.td-icon-pinterest,
				.tdi_33_68f .tdm-social-item i.td-icon-blogger,
				.tdi_33_68f .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_33_68f .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_33_68f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_68f .tdm-social-item i,
				.tds-team-member2 .tdi_33_68f.tds-social1 .tdm-social-item i{
					color: #727277;
				}.tdi_33_68f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33_68f.tds-social1 .tdm-social-item:hover i{
					color: #ededed;
				}.tdi_33_68f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_68f .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 26px;
				}.tdi_33_68f .tdm-social-item i.td-icon-twitter,
				.tdi_33_68f .tdm-social-item i.td-icon-linkedin,
				.tdi_33_68f .tdm-social-item i.td-icon-pinterest,
				.tdi_33_68f .tdm-social-item i.td-icon-blogger,
				.tdi_33_68f .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_33_68f .tdm-social-item{
					width: 26px;
					height: 26px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_68f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_34_f4a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_f4a" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.hollywoodoutbreak.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_35_696" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_444  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_444,
                .tdi_36_444 .tdc-columns{
                    min-height: 0;
                }.tdi_36_444,
				.tdi_36_444 .tdc-columns{
				    display: block;
				}.tdi_36_444 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_36_444.tdc-row-content-vert-center,
                    .tdi_36_444.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_444.tdc-row-content-vert-bottom,
                    .tdi_36_444.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_444.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_444.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_444{
padding-top:9px !important;
}

.tdi_36_444 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_38_084  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_084{
                    vertical-align: baseline;
                }.tdi_38_084 > .wpb_wrapper,
				.tdi_38_084 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_084 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_084 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_f09 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_f09" >
<style>
/* custom css */
.tdi_39_f09 .tdb-logo-a,
                .tdi_39_f09 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_f09 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_f09 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_f09 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_f09 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39_f09 .tdb-logo-text-title{
                    display: block;
                }.tdi_39_f09 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_f09 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.hollywoodoutbreak.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" alt="Hollywood Outbreak"  title="Hollywood Outbreak"  /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40_8c0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41_009  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_41_009,
                .tdi_41_009 .tdc-columns{
                    min-height: 0;
                }.tdi_41_009,
				.tdi_41_009 .tdc-columns{
				    display: block;
				}.tdi_41_009 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_41_009.tdc-row-content-vert-center,
                    .tdi_41_009.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_41_009.tdc-row-content-vert-bottom,
                    .tdi_41_009.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_41_009.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_41_009.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_41_009{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_41_009 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_8c0_rand_style td-element-style" ><style>
.tdi_40_8c0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43_446  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_446{
                    vertical-align: baseline;
                }.tdi_43_446 > .wpb_wrapper,
				.tdi_43_446 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_446 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_446 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44_666 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_666"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_666 .td_block_inner{
                    text-align: center;
                }.tdi_44_666 .tdb-menu > li > a,
                .tdi_44_666 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_44_666 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_666 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_666 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_666 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_666 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_666 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_666 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_666 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_666 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_44_666 .tdb-menu > li.current-menu-item > a,
				.tdi_44_666 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_666 .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_666 .tdb-menu > li:hover > a,
				.tdi_44_666 .tdb-menu > li.tdb-hover > a,
				.tdi_44_666 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff3535;
				}.tdi_44_666 .tdb-menu > li > a:after,
				.tdi_44_666 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_44_666 .tdb-menu > li.current-menu-item > a:after,
				.tdi_44_666 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_44_666 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_44_666 .tdb-menu > li:hover > a:after,
				.tdi_44_666 .tdb-menu > li.tdb-hover > a:after,
				.tdi_44_666 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_44_666 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113693"><a href="https://www.hollywoodoutbreak.com/category/tv-news/"><div class="tdb-menu-item-text">Television News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113694"><a href="https://www.hollywoodoutbreak.com/category/movie-news/"><div class="tdb-menu-item-text">Movie News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113695"><a href="https://www.hollywoodoutbreak.com/category/music-news/"><div class="tdb-menu-item-text">Music News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113696"><a href="https://www.hollywoodoutbreak.com/category/gaming/"><div class="tdb-menu-item-text">Gaming News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/"><div class="tdb-menu-item-text">About Hollywood Outbreak</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_f54" class="tdc-zone"><div class="tdc_zone tdi_48_600  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_600{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_49_448" class="tdc-row"><div class="vc_row tdi_50_090  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_090,
                .tdi_50_090 .tdc-columns{
                    min-height: 0;
                }.tdi_50_090,
				.tdi_50_090 .tdc-columns{
				    display: block;
				}.tdi_50_090 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_4f6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_4f6{
                    vertical-align: baseline;
                }.tdi_52_4f6 > .wpb_wrapper,
				.tdi_52_4f6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_4f6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_4f6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="120153" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-113674"
                    class="post-113674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_53_844" class="tdc-zone"><div class="tdc_zone tdi_54_4f4  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_4f4{
                    min-height: 0;
                }
</style><div id="tdi_55_e40" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_840  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_840,
                .tdi_56_840 .tdc-columns{
                    min-height: 0;
                }.tdi_56_840,
				.tdi_56_840 .tdc-columns{
				    display: block;
				}.tdi_56_840 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_56_840 {
	                    margin-left: -22px;
	                    margin-right: -22px;
	                }
	                .tdi_56_840 .vc_column {
	                    padding-left: 22px;
	                    padding-right: 22px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_56_840 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_56_840 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_56_840 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_56_840 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="vc_column tdi_58_484  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_58_484{
                    vertical-align: baseline;
                }.tdi_58_484 > .wpb_wrapper,
				.tdi_58_484 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58_484 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58_484 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_60_440  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_440{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_60_440,
				.tdi_60_440 .tdc-inner-columns{
				    display: block;
				}.tdi_60_440 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_440{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:34px !important;
padding-right:34px !important;
padding-bottom:34px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_60_440 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_440{
margin-bottom:20px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:40px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_440{
margin-bottom:10px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_440{
margin-bottom:15px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_62_4e4  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_4e4{
                    vertical-align: baseline;
                }.tdi_62_4e4 .vc_column-inner > .wpb_wrapper,
				.tdi_62_4e4 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_62_4e4 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_4e4{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63_4e6 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_4e6" >
<style>

/* inline tdc_css att */

.tdi_63_4e6{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_4e6{
margin-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_4e6{
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_4e6{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_4e6 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63_4e6 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63_4e6{
					text-align: left;
				}.tdi_63_4e6 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_63_4e6 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:34px !important;line-height:1.1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_4e6 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_4e6 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:28px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63_4e6 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">America Ferrera Returning For &#8216;Superstore&#8217; Series Finale</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_64_8af td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_8af" >
<style>

/* inline tdc_css att */

.tdi_64_8af{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_8af { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_8af{
margin-right:16px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_8af{
margin-right:16px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_8af{
margin-right:16px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_8af .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #dd3333 !important;
				
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;
				}.tdi_64_8af .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(0,0,0,0) !important;
				}.tdi_64_8af .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 1px;
				
					top: 1px;
				}.tdi_64_8af .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_8af{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_8af .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_8af .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_8af .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_8af .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_8af .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_8af .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.hollywoodoutbreak.com/category/tv-news/" ><span class="tdb-cat-bg"></span>TELEVISION NEWS</a><i class="td-icon-linee tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_date tdi_65_d44 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_65_d44" >
<style>

/* inline tdc_css att */

.tdi_65_d44{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_d44{
margin-top:-1px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_d44{
margin-top:-1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_d44{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_d44{
                    display: inline-block;
                
					color: #727277;
				
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;
				}.tdi_65_d44 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65_d44{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_d44{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_d44{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-10T14:23:25-08:00">March 10, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_66_096 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_096" >
<style>
/* custom css */
.tdi_66_096 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_66_096 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_66_096 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_66_096 .tdb-author-by{
					font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_68_403  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68_403{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_68_403,
				.tdi_68_403 .tdc-inner-columns{
				    display: block;
				}.tdi_68_403 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68_403{
margin-bottom:30px !important;
padding-right:34px !important;
padding-left:34px !important;
}

.tdi_68_403 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_403{
margin-bottom:20px !important;
padding-right:29px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_403{
margin-bottom:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_403{
margin-bottom:15px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="vc_column_inner tdi_70_a9a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70_a9a{
                    vertical-align: baseline;
                }.tdi_70_a9a .vc_column-inner > .wpb_wrapper,
				.tdi_70_a9a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_a9a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_71_666 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_71_666" >
<style>

/* inline tdc_css att */

.tdi_71_666{
margin-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_71_666,
                .tdi_71_666 > p,
                .tdi_71_666 .tdb-block-inner > p{
			        font-family:Roboto !important;line-height:1.6 !important;
		        }.tdi_71_666 h1{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_666 h2{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_666 h3{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_666 h4{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_666 h5{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_666 h6{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_666,
				.tdi_71_666 p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_666,
                .tdi_71_666 > p,
                .tdi_71_666 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><figure id="attachment_120154" aria-describedby="caption-attachment-120154" style="width: 350px" class="wp-caption alignleft"><a href="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677.jpg"><img loading="lazy" class="size-medium wp-image-120154" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677-350x233.jpg" alt="" width="350" height="233" srcset="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677-350x233.jpg 350w, https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677-768x512.jpg 768w, https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677-696x464.jpg 696w, https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a><figcaption id="caption-attachment-120154" class="wp-caption-text">(Photo by: Casey Durkin/NBC)</figcaption></figure></p>
<h3>Following the recent news that NBC&#8217;s &#8220;Superstore&#8221; will be closing the doors of Cloud 9, America Ferrera is confirmed to reunite with the cast once more as a final farewell to the series.</h3>
<h3>Ferrera will appear in the one-hour series finale on Thursday, March 25 at 8 p.m. ET/PT.</h3>
<h3> Executive producers Justin Spitzer, Gabe Miller and Jonathan Green last year renewed their overall deals with Universal Television. Spitzer is continuing his relationship with NBC with his upcoming series &#8220;American Auto.&#8221; Executive producers David Bernad and Ruben Fleischer currently serve as EP&#8217;s on UTV&#8217;s &#8220;The Bold Type&#8221; on Freeform. Victor Nelli, Jr. also serves as executive producer.</h3>
<h3>&#8220;Superstore&#8221; is produced by Universal Television, a division of Universal Studio Group, in association with Spitzer Holding Company, Miller Green Broadcasting and The District.</h3>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_72_244 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_244" ><div id="tdi_72_244" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F03%2F10%2Famerica-ferrera-returning-for-superstore-series-finale%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=America+Ferrera+Returning+For+%E2%80%98Superstore%E2%80%99+Series+Finale&url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F03%2F10%2Famerica-ferrera-returning-for-superstore-series-finale%2F&via=Hollywood+Outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/&title=America+Ferrera+Returning+For+%E2%80%98Superstore%E2%80%99+Series+Finale">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/&name=America Ferrera Returning For &#8216;Superstore&#8217; Series Finale">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/&amp;media=https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677.jpg&description=America+Ferrera+Returning+For+%E2%80%98Superstore%E2%80%99+Series+Finale">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/&title=America+Ferrera+Returning+For+%E2%80%98Superstore%E2%80%99+Series+Finale">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=America Ferrera Returning For &#8216;Superstore&#8217; Series Finale&body=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72_244">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_74_406  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_406{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_406,
				.tdi_74_406 .tdc-inner-columns{
				    display: block;
				}.tdi_74_406 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_406{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_74_406 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_406{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_406{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_406{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_76_469  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_469{
                    vertical-align: baseline;
                }.tdi_76_469 .vc_column-inner > .wpb_wrapper,
				.tdi_76_469 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_469 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76_469{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_77_647 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_647" >
<style>

/* inline tdc_css att */

.tdi_77_647{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_647{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_647{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_647{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_78_af0 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_78_af0 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_78_af0 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_78_af0 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_78_af0 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_af0 .tdm-title-line{
					height: 8px;
				}.tdi_78_af0 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_af0 .tdm-title-line{
					height: 6px;
				}.tdi_78_af0 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_af0 .tdm-title-line{
					height: 8px;
				}.tdi_78_af0 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_78_af0"><h3 class="tdm-title tdm-title-xsm">Related articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_79_249 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_79_249" >
<style>

/* inline tdc_css att */

.tdi_79_249{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_79_249 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/10/alan-tudyks-as-excited-as-humanly-possible-to-play-this-alien/" rel="bookmark" class="td-image-wrap " title="Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190025_0346-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/alan-tudyks-as-excited-as-humanly-possible-to-play-this-alien/" rel="bookmark" title="Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;">Alan Tudyk&#8217;s As Excited As Humanly Possible...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T12:52:56-08:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2021/03/10/alan-tudyks-as-excited-as-humanly-possible-to-play-this-alien/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
When it comes to acting, Alan Tudyk is a renaissance man. He&#039;s worked in television, movies, animation, and even on Broadway. He&#039;s got a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2021/03/10/alan-tudyks-as-excited-as-humanly-possible-to-play-this-alien/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/10/you-can-take-jesse-spencer-out-of-australia-can-you-take-the-australian-out-of-him/" rel="bookmark" class="td-image-wrap " title="You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_193067_0803-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/you-can-take-jesse-spencer-out-of-australia-can-you-take-the-australian-out-of-him/" rel="bookmark" title="You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?">You Can Take Jesse Spencer Out Of...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T10:14:14-08:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2021/03/10/you-can-take-jesse-spencer-out-of-australia-can-you-take-the-australian-out-of-him/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Jesse Spencer was born and raised in Melbourne, Australia, and his acting career got started there with a six-year stint on the legendary Australian...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2021/03/10/you-can-take-jesse-spencer-out-of-australia-can-you-take-the-australian-out-of-him/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/09/the-equalizer-renewed-for-season-2/" rel="bookmark" class="td-image-wrap " title="&#8216;The Equalizer&#8217; Renewed For Season 2" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/02/The-Equalizer-1014x570-1-696x391.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/09/the-equalizer-renewed-for-season-2/" rel="bookmark" title="&#8216;The Equalizer&#8217; Renewed For Season 2">&#8216;The Equalizer&#8217; Renewed For Season 2</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T14:44:11-08:00" >March 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2021/03/09/the-equalizer-renewed-for-season-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">&quot;THE EQUALIZER has proven more than equal to the task of engaging viewers and racking up wins on Sunday night,&quot; said Kelly Kahl, President,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2021/03/09/the-equalizer-renewed-for-season-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/09/nbc-announces-return-dates-for-americas-got-talent-american-ninja-warrior-making-it/" rel="bookmark" class="td-image-wrap " title="NBC Announces Return Dates For &#8216;America&#8217;s Got Talent&#8217;, &#8216;American Ninja Warrior&#8217; &#038; &#8216;Making It&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/02/NUP_190480_0082-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/09/nbc-announces-return-dates-for-americas-got-talent-american-ninja-warrior-making-it/" rel="bookmark" title="NBC Announces Return Dates For &#8216;America&#8217;s Got Talent&#8217;, &#8216;American Ninja Warrior&#8217; &#038; &#8216;Making It&#8217;">NBC Announces Return Dates For &#8216;America&#8217;s Got...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T13:59:46-08:00" >March 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2021/03/09/nbc-announces-return-dates-for-americas-got-talent-american-ninja-warrior-making-it/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Having won the last 10 summers in a row, NBC is looking to extend their dominance with the season debuts of powerhouses &quot;America&#039;s Got...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2021/03/09/nbc-announces-return-dates-for-americas-got-talent-american-ninja-warrior-making-it/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_81_396  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_396{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_81_396,
				.tdi_81_396 .tdc-inner-columns{
				    display: block;
				}.tdi_81_396 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_81_396{
margin-right:0px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_81_396 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_396{
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_396{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_396{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_83_00d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_00d{
                    vertical-align: baseline;
                }.tdi_83_00d .vc_column-inner > .wpb_wrapper,
				.tdi_83_00d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83_00d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83_00d{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_84_75b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_75b" >
<style>

/* inline tdc_css att */

.tdi_84_75b{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_75b{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_75b{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_75b{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_85_660 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_85_660 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_85_660 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_85_660 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_85_660 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_660 .tdm-title-line{
					height: 8px;
				}.tdi_85_660 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_660 .tdm-title-line{
					height: 6px;
				}.tdi_85_660 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_660 .tdm-title-line{
					height: 8px;
				}.tdi_85_660 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_85_660"><h3 class="tdm-title tdm-title-xsm">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_87_499 ">
<style scoped>

/* inline tdc_css att */

.tdi_87_499{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */
    
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://hollywoodoutbreak.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript></div></div></div></div></div></div></div></div><div class="vc_column tdi_89_634  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_89_634{
                    vertical-align: baseline;
                }.tdi_89_634 > .wpb_wrapper,
				.tdi_89_634 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_634 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_634 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_91_409  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_409{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_91_409,
				.tdi_91_409 .tdc-inner-columns{
				    display: block;
				}.tdi_91_409 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91_409{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_91_409 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_409{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_409{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_409{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_93_665  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_665{
                    vertical-align: baseline;
                }.tdi_93_665 .vc_column-inner > .wpb_wrapper,
				.tdi_93_665 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_665 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_665{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_94_01d tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_01d" >
<style>

/* inline tdc_css att */

.tdi_94_01d{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_01d{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_01d{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_01d{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_95_0f4 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_95_0f4 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_95_0f4 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_95_0f4 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_95_0f4 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_0f4 .tdm-title-line{
					height: 8px;
				}.tdi_95_0f4 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_0f4 .tdm-title-line{
					height: 6px;
				}.tdi_95_0f4 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_0f4 .tdm-title-line{
					height: 8px;
				}.tdi_95_0f4 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_95_0f4"><h3 class="tdm-title tdm-title-xsm">Share article</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_96_2e0 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_2e0" >
<style>

/* inline tdc_css att */

.tdi_96_2e0{
margin-bottom:0px !important;
}

</style><div id="tdi_96_2e0" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F03%2F10%2Famerica-ferrera-returning-for-superstore-series-finale%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=America+Ferrera+Returning+For+%E2%80%98Superstore%E2%80%99+Series+Finale&url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F03%2F10%2Famerica-ferrera-returning-for-superstore-series-finale%2F&via=Hollywood+Outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/&title=America+Ferrera+Returning+For+%E2%80%98Superstore%E2%80%99+Series+Finale">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/&name=America Ferrera Returning For &#8216;Superstore&#8217; Series Finale">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/&amp;media=https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677.jpg&description=America+Ferrera+Returning+For+%E2%80%98Superstore%E2%80%99+Series+Finale">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/&title=America+Ferrera+Returning+For+%E2%80%98Superstore%E2%80%99+Series+Finale">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=America Ferrera Returning For &#8216;Superstore&#8217; Series Finale&body=https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96_2e0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_98_3f0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_3f0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_3f0,
				.tdi_98_3f0 .tdc-inner-columns{
				    display: block;
				}.tdi_98_3f0 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_3f0{
margin-bottom:50px !important;
}

.tdi_98_3f0 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_100_a44  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_a44{
                    vertical-align: baseline;
                }.tdi_100_a44 .vc_column-inner > .wpb_wrapper,
				.tdi_100_a44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_a44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_101_406 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_101_406{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_101_406.td-a-rec{
					text-align: center;
				}.tdi_101_406 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_103_e69  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_e69{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_e69,
				.tdi_103_e69 .tdc-inner-columns{
				    display: block;
				}.tdi_103_e69 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_e69{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_103_e69 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_e69{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_e69{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_e69{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_105_e44  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_e44{
                    vertical-align: baseline;
                }.tdi_105_e44 .vc_column-inner > .wpb_wrapper,
				.tdi_105_e44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_e44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_e44{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106_e41 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106_e41" >
<style>

/* inline tdc_css att */

.tdi_106_e41{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_e41{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_e41{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_e41{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_107_062 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_107_062 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_107_062 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_107_062 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_107_062 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_062 .tdm-title-line{
					height: 8px;
				}.tdi_107_062 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_062 .tdm-title-line{
					height: 6px;
				}.tdi_107_062 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_107_062 .tdm-title-line{
					height: 8px;
				}.tdi_107_062 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_107_062"><h3 class="tdm-title tdm-title-xsm">Latest articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_108_c46 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_108_c46" >
<style>

/* inline tdc_css att */

.tdi_108_c46{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_108_c46 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/" rel="bookmark" class="td-image-wrap " title="America Ferrera Returning For &#8216;Superstore&#8217; Series Finale" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/" rel="bookmark" title="America Ferrera Returning For &#8216;Superstore&#8217; Series Finale">America Ferrera Returning For &#8216;Superstore&#8217; Series Finale</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T14:23:25-08:00" >March 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/10/when-steven-spielberg-grew-up-and-got-a-real-job-sort-of/" rel="bookmark" class="td-image-wrap " title="When Steven Spielberg Grew Up And Got A Real Job &#8230; Sort Of" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2017/10/06spielberg1-master768-v3.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/when-steven-spielberg-grew-up-and-got-a-real-job-sort-of/" rel="bookmark" title="When Steven Spielberg Grew Up And Got A Real Job &#8230; Sort Of">When Steven Spielberg Grew Up And Got A Real Job &#8230; Sort Of</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:32:58-08:00" >March 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/10/alan-tudyks-as-excited-as-humanly-possible-to-play-this-alien/" rel="bookmark" class="td-image-wrap " title="Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190025_0346-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/alan-tudyks-as-excited-as-humanly-possible-to-play-this-alien/" rel="bookmark" title="Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;">Alan Tudyk&#8217;s As Excited As Humanly Possible To Play This &#8216;Alien&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T12:52:56-08:00" >March 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/10/justice-of-the-pies-director-talks-about-getting-to-know-the-baker/" rel="bookmark" class="td-image-wrap " title="&#8216;Justice of the Pies&#8217; Director Talks About Getting To Know The Baker" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/Justice-of-the-Pies_Poster-696x1020.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/justice-of-the-pies-director-talks-about-getting-to-know-the-baker/" rel="bookmark" title="&#8216;Justice of the Pies&#8217; Director Talks About Getting To Know The Baker">&#8216;Justice of the Pies&#8217; Director Talks About Getting To Know The Baker</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T11:37:38-08:00" >March 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/10/you-can-take-jesse-spencer-out-of-australia-can-you-take-the-australian-out-of-him/" rel="bookmark" class="td-image-wrap " title="You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_193067_0803-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/10/you-can-take-jesse-spencer-out-of-australia-can-you-take-the-australian-out-of-him/" rel="bookmark" title="You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?">You Can Take Jesse Spencer Out Of Australia &#8230; Can You Take The Australian Out Of Him?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T10:14:14-08:00" >March 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_110_ff6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110_ff6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_110_ff6,
				.tdi_110_ff6 .tdc-inner-columns{
				    display: block;
				}.tdi_110_ff6 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_ff6{
margin-bottom:50px !important;
}

.tdi_110_ff6 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_899  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112_899{
                    vertical-align: baseline;
                }.tdi_112_899 .vc_column-inner > .wpb_wrapper,
				.tdi_112_899 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_899 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_113_495 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_113_495{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_113_495.td-a-rec{
					text-align: center;
				}.tdi_113_495 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_115_960  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_115_960{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_115_960,
				.tdi_115_960 .tdc-inner-columns{
				    display: block;
				}.tdi_115_960 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_115_960{
margin-right:0px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_115_960 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_960{
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_960{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_960{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_117_9f9  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_117_9f9{
                    vertical-align: baseline;
                }.tdi_117_9f9 .vc_column-inner > .wpb_wrapper,
				.tdi_117_9f9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117_9f9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117_9f9{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118_561 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_561" >
<style>

/* inline tdc_css att */

.tdi_118_561{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_561{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_561{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_561{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_119_546 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_119_546 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_119_546 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_119_546 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_119_546 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_546 .tdm-title-line{
					height: 8px;
				}.tdi_119_546 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_546 .tdm-title-line{
					height: 6px;
				}.tdi_119_546 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_546 .tdm-title-line{
					height: 8px;
				}.tdi_119_546 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_119_546"><h3 class="tdm-title tdm-title-xsm">New Trailers</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_120_cf2 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_120_cf2" >
<style>

/* inline tdc_css att */

.tdi_120_cf2{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_120_cf2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/08/scary-situations-had-bob-odenkirk-thinking-about-nobody/" rel="bookmark" class="td-image-wrap " title="Scary Situations Had Bob Odenkirk Thinking About &#8216;Nobody&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/2532_D033_00002R_cmyk-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/08/scary-situations-had-bob-odenkirk-thinking-about-nobody/" rel="bookmark" title="Scary Situations Had Bob Odenkirk Thinking About &#8216;Nobody&#8217;">Scary Situations Had Bob Odenkirk Thinking About &#8216;Nobody&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/03/04/hbo-max-releases-trailer-for-new-series-made-for-love/" rel="bookmark" class="td-image-wrap " title="HBO Max Releases Trailer For New Series &#8216;Made For Love&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/cristin-milioti_14-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/03/04/hbo-max-releases-trailer-for-new-series-made-for-love/" rel="bookmark" title="HBO Max Releases Trailer For New Series &#8216;Made For Love&#8217;">HBO Max Releases Trailer For New Series &#8216;Made For Love&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/02/26/handmaids-tale-has-meant-new-freedom-for-elisabeth-moss/" rel="bookmark" class="td-image-wrap " title="&#8216;Handmaid&#8217;s Tale&#8217; Has Meant New Freedom For Elisabeth Moss" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/02/hl11188287-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/02/26/handmaids-tale-has-meant-new-freedom-for-elisabeth-moss/" rel="bookmark" title="&#8216;Handmaid&#8217;s Tale&#8217; Has Meant New Freedom For Elisabeth Moss">&#8216;Handmaid&#8217;s Tale&#8217; Has Meant New Freedom For Elisabeth Moss</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/02/24/disney-releases-new-trailer-for-the-mighty-ducks-game-changers/" rel="bookmark" class="td-image-wrap " title="Disney+ Releases New Trailer for &#8216;The Mighty Ducks: Game Changers&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/02/155173_9401_c3569757-696x464.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/02/24/disney-releases-new-trailer-for-the-mighty-ducks-game-changers/" rel="bookmark" title="Disney+ Releases New Trailer for &#8216;The Mighty Ducks: Game Changers&#8217;">Disney+ Releases New Trailer for &#8216;The Mighty Ducks: Game Changers&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/02/08/hbo-releases-trailer-for-new-documentary-allen-v-farrow/" rel="bookmark" class="td-image-wrap " title="HBO Releases Trailer For New Documentary &#8216;Allen v. Farrow&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/02/avf02.png')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/02/08/hbo-releases-trailer-for-new-documentary-allen-v-farrow/" rel="bookmark" title="HBO Releases Trailer For New Documentary &#8216;Allen v. Farrow&#8217;">HBO Releases Trailer For New Documentary &#8216;Allen v. Farrow&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hollywood Outbreak"></span><meta itemprop="datePublished" content="2021-03-10T14:23:25-08:00"><meta itemprop="dateModified" content="2021-03-10T14:23:25-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hollywoodoutbreak.com/2021/03/10/america-ferrera-returning-for-superstore-series-finale/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png"></span><meta itemprop="name" content="Hollywood Outbreak"></span><meta itemprop="headline" content="America Ferrera Returning For &#039;Superstore&#039; Series Finale"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/03/NUP_190738_2677.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_121_bf0" class="tdc-zone"><div class="tdc_zone tdi_122_649  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_122_649{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_122_649{
margin-top:90px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_649{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_649{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_649{
margin-top:55px !important;
}
}

</style>
<div class="tdi_121_bf0_rand_style td-element-style" ><style>
.tdi_121_bf0_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_123_60a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_4f4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_4f4,
                .tdi_124_4f4 .tdc-columns{
                    min-height: 0;
                }.tdi_124_4f4,
				.tdi_124_4f4 .tdc-columns{
				    display: block;
				}.tdi_124_4f4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124_4f4{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_124_4f4 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_126_514  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_514{
                    vertical-align: baseline;
                }.tdi_126_514 > .wpb_wrapper,
				.tdi_126_514 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_514 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_514 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_127_065 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_065" >
<style>
.tdi_128_406 .tdm-social-item i{
					font-size: 24px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_128_406 .tdm-social-item i.td-icon-twitter,
				.tdi_128_406 .tdm-social-item i.td-icon-linkedin,
				.tdi_128_406 .tdm-social-item i.td-icon-pinterest,
				.tdi_128_406 .tdm-social-item i.td-icon-blogger,
				.tdi_128_406 .tdm-social-item i.td-icon-vimeo{
					font-size: 19.2px;
				}.tdi_128_406 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_128_406 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_128_406 .tdm-social-item i,
				.tds-team-member2 .tdi_128_406.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_128_406 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_128_406.tds-social1 .tdm-social-item:hover i{
					color: #b2b8be;
				}.tdi_128_406 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_128_406"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://www.hollywoodoutbreak.com/feed/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.hollywoodoutbreak.com/feed/"  target="_blank" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_129_656" class="tdc-row"><div class="vc_row tdi_130_f46  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130_f46,
                .tdi_130_f46 .tdc-columns{
                    min-height: 0;
                }.tdi_130_f46,
				.tdi_130_f46 .tdc-columns{
				    display: block;
				}.tdi_130_f46 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_132_495  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_495{
                    vertical-align: baseline;
                }.tdi_132_495 > .wpb_wrapper,
				.tdi_132_495 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132_495 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132_495 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_500 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_500" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133_500{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_500 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_500 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_500 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_133_500 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}
</style><p class="tdm-descr">Copyright © Hollywood Outbreak</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 604946f55cb74
    -->

    <script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>