<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>&#039;Riverdale&#039;s Cole Sprouse Doesn&#039;t Mind Being An Old Guy In High School - Hollywood Outbreak</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype');
}
</style><link rel="stylesheet" id="siteground-optimizer-combined-css-c7030008cf8a3b098acc20a98c813c45" href="https://www.hollywoodoutbreak.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-c7030008cf8a3b098acc20a98c813c45.css" media="all" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hollywoodoutbreak.com/xmlrpc.php" />
    <!-- Optimized by SG Optimizer plugin version - 5.7.12 --><link rel="icon" type="image/png" href="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/siteicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Cole Sprouse is 10 years removed from high school in real life, but that hasn&#039;t stopped him from roaming the high school halls of &quot;Riverdale,&quot; and he&#039;s fine with that." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Riverdale&#039;s Cole Sprouse Doesn&#039;t Mind Being An Old Guy In High School - Hollywood Outbreak" />
	<meta property="og:description" content="Cole Sprouse is 10 years removed from high school in real life, but that hasn&#039;t stopped him from roaming the high school halls of &quot;Riverdale,&quot; and he&#039;s fine with that." />
	<meta property="og:url" content="https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/" />
	<meta property="og:site_name" content="Hollywood Outbreak" />
	<meta property="article:publisher" content="https://www.facebook.com/Hollywoodoutbreak1/" />
	<meta property="article:published_time" content="2021-01-23T01:26:42+00:00" />
	<meta property="og:image" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hollyoutbreak" />
	<meta name="twitter:site" content="@hollyoutbreak" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hollywoodoutbreak.com/#organization","name":"Hollywood Outbreak","url":"https://www.hollywoodoutbreak.com/","sameAs":["https://www.facebook.com/Hollywoodoutbreak1/","https://www.instagram.com/hollywoodoutbreak/","https://www.youtube.com/channel/UC1CWKmRjUJyat_EjBSHqE1w","https://br.pinterest.com/hollywoodoutbre/","https://twitter.com/hollyoutbreak"],"logo":{"@type":"ImageObject","@id":"https://www.hollywoodoutbreak.com/#logo","inLanguage":"en-US","url":"https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/logo_1200.png","width":1200,"height":233,"caption":"Hollywood Outbreak"},"image":{"@id":"https://www.hollywoodoutbreak.com/#logo"}},{"@type":"WebSite","@id":"https://www.hollywoodoutbreak.com/#website","url":"https://www.hollywoodoutbreak.com/","name":"Hollywood Outbreak","description":"Entertainment news, movies, television","publisher":{"@id":"https://www.hollywoodoutbreak.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hollywoodoutbreak.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/#primaryimage","inLanguage":"en-US","url":"https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/#webpage","url":"https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/","name":"'Riverdale's Cole Sprouse Doesn't Mind Being An Old Guy In High School - Hollywood Outbreak","isPartOf":{"@id":"https://www.hollywoodoutbreak.com/#website"},"primaryImageOfPage":{"@id":"https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/#primaryimage"},"datePublished":"2021-01-23T01:26:42+00:00","dateModified":"2021-01-23T01:26:42+00:00","description":"Cole Sprouse is 10 years removed from high school in real life, but that hasn't stopped him from roaming the high school halls of \"Riverdale,\" and he's fine with that.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/"]}]},{"@type":"Article","@id":"https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/#article","isPartOf":{"@id":"https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/#webpage"},"author":{"@id":"https://www.hollywoodoutbreak.com/#/schema/person/e9228784aff086d7d9fe0a96f629b304"},"headline":"&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School","datePublished":"2021-01-23T01:26:42+00:00","dateModified":"2021-01-23T01:26:42+00:00","mainEntityOfPage":{"@id":"https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.hollywoodoutbreak.com/#organization"},"image":{"@id":"https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/#primaryimage"},"keywords":"Cole Sprouse,Riverdale,The CW","articleSection":"TELEVISION NEWS","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/#respond"]}]},{"@type":"Person","@id":"https://www.hollywoodoutbreak.com/#/schema/person/e9228784aff086d7d9fe0a96f629b304","name":"Hollywood Outbreak"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Feed" href="https://www.hollywoodoutbreak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Comments Feed" href="https://www.hollywoodoutbreak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; &#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School Comments Feed" href="https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hollywoodoutbreak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/index.php?wordtube-js=true&#038;ver=2.0' id='wordtube_stats-js'></script>
<link rel="https://api.w.org/" href="https://www.hollywoodoutbreak.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hollywoodoutbreak.com/wp-json/wp/v2/posts/118831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodoutbreak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodoutbreak.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.hollywoodoutbreak.com/?p=118831' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F01%2F22%2Friverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F01%2F22%2Friverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"50fd9cf73e","wpRestUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-admin\/","wpRestNonce":"50fd9cf73e","wpRestUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, #000000 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        background-color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #ffffff;
    }



    
    .mfp-content .td-login-button {
        background-color: #dd3333;
    }
    
    .mfp-content .td-login-button {
        color: #ffffff;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #727277;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: #000000;
        background: -moz-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: linear-gradient(45deg, #000000 0%, #000000 100%);
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, #000000 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        background-color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #ffffff;
    }



    
    .mfp-content .td-login-button {
        background-color: #dd3333;
    }
    
    .mfp-content .td-login-button {
        color: #ffffff;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #727277;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: #000000;
        background: -moz-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: linear-gradient(45deg, #000000 0%, #000000 100%);
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4708772-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4708772-2');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1799510733395681'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1799510733395681&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-118831 single-format-standard td-standard-pack riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school global-block-template-1 tdb_template_113674 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-113693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-113693"><a href="https://www.hollywoodoutbreak.com/category/tv-news/">Television News</a></li>
<li id="menu-item-113694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113694"><a href="https://www.hollywoodoutbreak.com/category/movie-news/">Movie News</a></li>
<li id="menu-item-113695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113695"><a href="https://www.hollywoodoutbreak.com/category/music-news/">Music News</a></li>
<li id="menu-item-113696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113696"><a href="https://www.hollywoodoutbreak.com/category/gaming/">Gaming News</a></li>
<li id="menu-item-95179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/">About Hollywood Outbreak</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.hollywoodoutbreak.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_c05" class="tdc-zone"><div class="tdc_zone tdi_2_07b  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_07b{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_070" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_c96  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4_c96,
                .tdi_4_c96 .tdc-columns{
                    min-height: 0;
                }.tdi_4_c96,
				.tdi_4_c96 .tdc-columns{
				    display: block;
				}.tdi_4_c96 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_c96.tdc-row-content-vert-center,
                    .tdi_4_c96.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_c96.tdc-row-content-vert-bottom,
                    .tdi_4_c96.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_c96.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_c96.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_c96{
position:relative;
}

.tdi_4_c96 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_c96{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style>
<div class="tdi_3_070_rand_style td-element-style" ><style>
.tdi_3_070_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_840  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_840{
                    vertical-align: baseline;
                }.tdi_6_840 > .wpb_wrapper,
				.tdi_6_840 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_840 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_840 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_7_40d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_40d" >
<style>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</style>
<style>
/* custom css */
.tdi_7_40d .td-trending-now-title{
					padding: 4px 5px 3px;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_7_40d .td-trending-now-title,
				.tdi_7_40d .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #ff3535;
				}.tdi_7_40d .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_7_40d .entry-title a{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_7_40d .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_7_40d .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_40d .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_7_40d .entry-title a{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_7_40d .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}
}
</style><script>var block_tdi_7_40d = new tdBlock();
block_tdi_7_40d.id = "tdi_7_40d";
block_tdi_7_40d.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjEyIn0=","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#ff3535","custom_title":"News","title_padding":"4px 5px 3px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjExIn0=","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","block_type":"td_block_trending_now","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_7_40d","tdc_css_class":"tdi_7_40d","tdc_css_class_style":"tdi_7_40d_rand_style"}';
block_tdi_7_40d.td_column_number = "3";
block_tdi_7_40d.block_type = "td_block_trending_now";
block_tdi_7_40d.post_count = "5";
block_tdi_7_40d.found_posts = "19209";
block_tdi_7_40d.header_color = "#ff3535";
block_tdi_7_40d.ajax_pagination_infinite_stop = "";
block_tdi_7_40d.max_num_pages = "3842";
tdBlocksArray.push(block_tdi_7_40d);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_7_40d" data-start="" data-timer=""><div class="td-trending-now-title">News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/" rel="bookmark" title="&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School">&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/its-waynes-world-and-dana-carvey-was-lucky-enough-to-live-in-it/" rel="bookmark" title="It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It">It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/visions-back-from-the-dead-and-paul-bettany-found-it-hard-to-understand-at-first/" rel="bookmark" title="Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)">Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/our-friend-may-be-sad-but-dakota-johnson-was-happy-to-make-it/" rel="bookmark" title="&#8216;Our Friend&#8217; May Be Sad, But Dakota Johnson Was Happy To Make It">&#8216;Our Friend&#8217; May Be Sad, But Dakota Johnson Was Happy To Make It</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/kyra-sedgwick-loves-that-mother-is-an-old-school-sitcom/" rel="bookmark" title="Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom">Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_7_40d"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_7_40d"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_8_ff0" class="tdc-row"><div class="vc_row tdi_9_94b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_94b,
                .tdi_9_94b .tdc-columns{
                    min-height: 0;
                }.tdi_9_94b,
				.tdi_9_94b .tdc-columns{
				    display: block;
				}.tdi_9_94b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_94b{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_8_ff0_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_ff0_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_11_699  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_11_699{
                    vertical-align: baseline;
                }.tdi_11_699 > .wpb_wrapper,
				.tdi_11_699 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_11_699 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11_699 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_699{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_699{
width:75% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_12_96c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_96c" >
<style>
/* custom css */
.tdi_12_96c .tdb-logo-a,
                .tdi_12_96c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_12_96c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_12_96c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_12_96c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_12_96c .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_12_96c .tdb-logo-text-title{
                    display: block;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_12_96c .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_12_96c .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: block;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_12_96c .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_12_96c .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.hollywoodoutbreak.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" alt="Hollywood Outbreak"  title="Hollywood Outbreak"  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_604  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_14_604{
                    vertical-align: baseline;
                }.tdi_14_604 > .wpb_wrapper,
				.tdi_14_604 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14_604 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14_604 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_604{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_604{
width:25% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_15_0f0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_0f0" >
<style>
/* custom css */
.tdi_15_0f0{
                    display: inline-block;
                }.tdi_15_0f0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_15_0f0 .tdb-mobile-menu-button{
                    color: #ff3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_0f0 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 34.5px;
					height: 34.5px;
					line-height:  34.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-square"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_16_28f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_28f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_28f{
margin-right:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_28f{
                    display: inline-block;
                }.tdi_16_28f .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_28f .tdb-header-search-button-mob{
                    color: #ff3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_28f .tdb-header-search-button-mob i{
                    font-size: 17px;
                
                    width: 42.5px;
					height: 42.5px;
					line-height:  42.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_000" class="tdc-zone"><div class="tdc_zone tdi_18_4d0  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_4d0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_4bc" class="tdc-row"><div class="vc_row tdi_20_bf0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_bf0,
                .tdi_20_bf0 .tdc-columns{
                    min-height: 0;
                }.tdi_20_bf0,
				.tdi_20_bf0 .tdc-columns{
				    display: block;
				}.tdi_20_bf0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_060  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_060{
                    vertical-align: baseline;
                }.tdi_22_060 > .wpb_wrapper,
				.tdi_22_060 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_060 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_060 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_4bf" class="tdc-zone"><div class="tdc_zone tdi_24_0b0  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24_0b0{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_0b0{
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_0b0{
margin-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_0b0{
margin-bottom:35px !important;
}
}

</style>
<div class="tdi_23_4bf_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_23_4bf_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/walkoffame-background.jpg") !important;
background-repeat:repeat !important;
background-position:right top !important;
}
</style></div><style>
.tdi_23_4bf_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25_46c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_db4  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_db4,
                .tdi_26_db4 .tdc-columns{
                    min-height: 0;
                }.tdi_26_db4,
				.tdi_26_db4 .tdc-columns{
				    display: block;
				}.tdi_26_db4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_26_db4.tdc-row-content-vert-center,
                    .tdi_26_db4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_db4.tdc-row-content-vert-bottom,
                    .tdi_26_db4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_db4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_db4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_26_db4{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_26_db4 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_db4{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_db4{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_25_46c_rand_style td-element-style" ><style>
.tdi_25_46c_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28_ff4  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_28_ff4{
                    vertical-align: baseline;
                }.tdi_28_ff4 > .wpb_wrapper,
				.tdi_28_ff4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_ff4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_ff4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_29_fcb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_fcb" >
<style>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</style>
<style>
/* custom css */
.tdi_29_fcb .td-trending-now-title{
					padding: 2px 6px 4px;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_29_fcb .td-trending-now-title,
				.tdi_29_fcb .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #ff3535;
				}.tdi_29_fcb .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_29_fcb .entry-title a{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_29_fcb .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_29_fcb .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_fcb .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_29_fcb .entry-title a{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><script>var block_tdi_29_fcb = new tdBlock();
block_tdi_29_fcb.id = "tdi_29_fcb";
block_tdi_29_fcb.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#ff3535","custom_title":"News","title_padding":"2px 6px 4px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","block_type":"td_block_trending_now","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_29_fcb","tdc_css_class":"tdi_29_fcb","tdc_css_class_style":"tdi_29_fcb_rand_style"}';
block_tdi_29_fcb.td_column_number = "1";
block_tdi_29_fcb.block_type = "td_block_trending_now";
block_tdi_29_fcb.post_count = "5";
block_tdi_29_fcb.found_posts = "19209";
block_tdi_29_fcb.header_color = "#ff3535";
block_tdi_29_fcb.ajax_pagination_infinite_stop = "";
block_tdi_29_fcb.max_num_pages = "3842";
tdBlocksArray.push(block_tdi_29_fcb);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_29_fcb" data-start="" data-timer=""><div class="td-trending-now-title">News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/" rel="bookmark" title="&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School">&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/its-waynes-world-and-dana-carvey-was-lucky-enough-to-live-in-it/" rel="bookmark" title="It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It">It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/visions-back-from-the-dead-and-paul-bettany-found-it-hard-to-understand-at-first/" rel="bookmark" title="Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)">Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/our-friend-may-be-sad-but-dakota-johnson-was-happy-to-make-it/" rel="bookmark" title="&#8216;Our Friend&#8217; May Be Sad, But Dakota Johnson Was Happy To Make It">&#8216;Our Friend&#8217; May Be Sad, But Dakota Johnson Was Happy To Make It</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/kyra-sedgwick-loves-that-mother-is-an-old-school-sitcom/" rel="bookmark" title="Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom">Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_29_fcb"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_29_fcb"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_31_aa4  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_31_aa4{
                    vertical-align: baseline;
                }.tdi_31_aa4 > .wpb_wrapper,
				.tdi_31_aa4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_aa4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_aa4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_aa4{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_548 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32_548" >
<style>

/* inline tdc_css att */

.tdi_32_548{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
.tdi_33_4bf .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_33_4bf .tdm-social-item i.td-icon-twitter,
				.tdi_33_4bf .tdm-social-item i.td-icon-linkedin,
				.tdi_33_4bf .tdm-social-item i.td-icon-pinterest,
				.tdi_33_4bf .tdm-social-item i.td-icon-blogger,
				.tdi_33_4bf .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_33_4bf .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_33_4bf .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_4bf .tdm-social-item i,
				.tds-team-member2 .tdi_33_4bf.tds-social1 .tdm-social-item i{
					color: #727277;
				}.tdi_33_4bf .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33_4bf.tds-social1 .tdm-social-item:hover i{
					color: #ededed;
				}.tdi_33_4bf .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_4bf .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 26px;
				}.tdi_33_4bf .tdm-social-item i.td-icon-twitter,
				.tdi_33_4bf .tdm-social-item i.td-icon-linkedin,
				.tdi_33_4bf .tdm-social-item i.td-icon-pinterest,
				.tdi_33_4bf .tdm-social-item i.td-icon-blogger,
				.tdi_33_4bf .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_33_4bf .tdm-social-item{
					width: 26px;
					height: 26px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_4bf"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_34_64b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_64b" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.hollywoodoutbreak.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_35_be0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_0bb  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_0bb,
                .tdi_36_0bb .tdc-columns{
                    min-height: 0;
                }.tdi_36_0bb,
				.tdi_36_0bb .tdc-columns{
				    display: block;
				}.tdi_36_0bb .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_36_0bb.tdc-row-content-vert-center,
                    .tdi_36_0bb.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_0bb.tdc-row-content-vert-bottom,
                    .tdi_36_0bb.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_0bb.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_0bb.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_0bb{
padding-top:9px !important;
}

.tdi_36_0bb .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_38_ccc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_ccc{
                    vertical-align: baseline;
                }.tdi_38_ccc > .wpb_wrapper,
				.tdi_38_ccc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_ccc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_ccc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_6fb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_6fb" >
<style>
/* custom css */
.tdi_39_6fb .tdb-logo-a,
                .tdi_39_6fb h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_6fb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_6fb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_6fb .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_6fb .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39_6fb .tdb-logo-text-title{
                    display: block;
                }.tdi_39_6fb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_6fb .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.hollywoodoutbreak.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" alt="Hollywood Outbreak"  title="Hollywood Outbreak"  /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40_f4f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41_b6b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_41_b6b,
                .tdi_41_b6b .tdc-columns{
                    min-height: 0;
                }.tdi_41_b6b,
				.tdi_41_b6b .tdc-columns{
				    display: block;
				}.tdi_41_b6b .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_41_b6b.tdc-row-content-vert-center,
                    .tdi_41_b6b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_41_b6b.tdc-row-content-vert-bottom,
                    .tdi_41_b6b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_41_b6b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_41_b6b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_41_b6b{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_41_b6b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_f4f_rand_style td-element-style" ><style>
.tdi_40_f4f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43_46c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_46c{
                    vertical-align: baseline;
                }.tdi_43_46c > .wpb_wrapper,
				.tdi_43_46c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_46c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_46c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44_084 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_084"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_084 .td_block_inner{
                    text-align: center;
                }.tdi_44_084 .tdb-menu > li > a,
                .tdi_44_084 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_44_084 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_084 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_084 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_084 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_084 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_084 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_084 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_084 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_084 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_44_084 .tdb-menu > li.current-menu-item > a,
				.tdi_44_084 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_084 .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_084 .tdb-menu > li:hover > a,
				.tdi_44_084 .tdb-menu > li.tdb-hover > a,
				.tdi_44_084 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff3535;
				}.tdi_44_084 .tdb-menu > li > a:after,
				.tdi_44_084 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_44_084 .tdb-menu > li.current-menu-item > a:after,
				.tdi_44_084 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_44_084 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_44_084 .tdb-menu > li:hover > a:after,
				.tdi_44_084 .tdb-menu > li.tdb-hover > a:after,
				.tdi_44_084 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_44_084 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113693"><a href="https://www.hollywoodoutbreak.com/category/tv-news/"><div class="tdb-menu-item-text">Television News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113694"><a href="https://www.hollywoodoutbreak.com/category/movie-news/"><div class="tdb-menu-item-text">Movie News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113695"><a href="https://www.hollywoodoutbreak.com/category/music-news/"><div class="tdb-menu-item-text">Music News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113696"><a href="https://www.hollywoodoutbreak.com/category/gaming/"><div class="tdb-menu-item-text">Gaming News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/"><div class="tdb-menu-item-text">About Hollywood Outbreak</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_500" class="tdc-zone"><div class="tdc_zone tdi_48_caf  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_caf{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_49_55b" class="tdc-row"><div class="vc_row tdi_50_cf0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_cf0,
                .tdi_50_cf0 .tdc-columns{
                    min-height: 0;
                }.tdi_50_cf0,
				.tdi_50_cf0 .tdc-columns{
				    display: block;
				}.tdi_50_cf0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_61f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_61f{
                    vertical-align: baseline;
                }.tdi_52_61f > .wpb_wrapper,
				.tdi_52_61f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_61f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_61f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="118831" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-113674"
                    class="post-113674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_53_4cc" class="tdc-zone"><div class="tdc_zone tdi_54_44c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_44c{
                    min-height: 0;
                }
</style><div id="tdi_55_4cc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_bc0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_bc0,
                .tdi_56_bc0 .tdc-columns{
                    min-height: 0;
                }.tdi_56_bc0,
				.tdi_56_bc0 .tdc-columns{
				    display: block;
				}.tdi_56_bc0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_56_bc0 {
	                    margin-left: -22px;
	                    margin-right: -22px;
	                }
	                .tdi_56_bc0 .vc_column {
	                    padding-left: 22px;
	                    padding-right: 22px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_56_bc0 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_56_bc0 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_56_bc0 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_56_bc0 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="vc_column tdi_58_0f1  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_58_0f1{
                    vertical-align: baseline;
                }.tdi_58_0f1 > .wpb_wrapper,
				.tdi_58_0f1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58_0f1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58_0f1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_60_006  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_006{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_60_006,
				.tdi_60_006 .tdc-inner-columns{
				    display: block;
				}.tdi_60_006 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_006{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:34px !important;
padding-right:34px !important;
padding-bottom:34px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_60_006 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_006{
margin-bottom:20px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:40px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_006{
margin-bottom:10px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_006{
margin-bottom:15px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_62_001  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_001{
                    vertical-align: baseline;
                }.tdi_62_001 .vc_column-inner > .wpb_wrapper,
				.tdi_62_001 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_62_001 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_001{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63_306 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_306" >
<style>

/* inline tdc_css att */

.tdi_63_306{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_306{
margin-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_306{
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_306{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_306 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63_306 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63_306{
					text-align: left;
				}.tdi_63_306 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_63_306 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:34px !important;line-height:1.1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_306 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_306 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:28px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63_306 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_64_462 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_462" >
<style>

/* inline tdc_css att */

.tdi_64_462{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_462 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_462{
margin-right:16px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_462{
margin-right:16px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_462{
margin-right:16px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_462 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #dd3333 !important;
				
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;
				}.tdi_64_462 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(0,0,0,0) !important;
				}.tdi_64_462 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 1px;
				
					top: 1px;
				}.tdi_64_462 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_462{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_462 .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_462 .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_462 .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_462 .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_462 .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_462 .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.hollywoodoutbreak.com/category/tv-news/" ><span class="tdb-cat-bg"></span>TELEVISION NEWS</a><i class="td-icon-linee tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_date tdi_65_b0f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_65_b0f" >
<style>

/* inline tdc_css att */

.tdi_65_b0f{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_b0f{
margin-top:-1px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_b0f{
margin-top:-1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_b0f{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_b0f{
                    display: inline-block;
                
					color: #727277;
				
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;
				}.tdi_65_b0f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65_b0f{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_b0f{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_b0f{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-22T17:26:42-08:00">January 22, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_66_003 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_003" >
<style>
/* custom css */
.tdi_66_003 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_66_003 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_66_003 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_66_003 .tdb-author-by{
					font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_68_40b  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68_40b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_68_40b,
				.tdi_68_40b .tdc-inner-columns{
				    display: block;
				}.tdi_68_40b .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68_40b{
margin-bottom:30px !important;
padding-right:34px !important;
padding-left:34px !important;
}

.tdi_68_40b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_40b{
margin-bottom:20px !important;
padding-right:29px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_40b{
margin-bottom:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_40b{
margin-bottom:15px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="vc_column_inner tdi_70_c4f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70_c4f{
                    vertical-align: baseline;
                }.tdi_70_c4f .vc_column-inner > .wpb_wrapper,
				.tdi_70_c4f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_c4f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_71_ff6 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_71_ff6" >
<style>

/* inline tdc_css att */

.tdi_71_ff6{
margin-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_71_ff6,
                .tdi_71_ff6 > p,
                .tdi_71_ff6 .tdb-block-inner > p{
			        font-family:Roboto !important;line-height:1.6 !important;
		        }.tdi_71_ff6 h1{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_ff6 h2{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_ff6 h3{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_ff6 h4{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_ff6 h5{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_ff6 h6{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_ff6,
				.tdi_71_ff6 p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_ff6,
                .tdi_71_ff6 > p,
                .tdi_71_ff6 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><h4><a href="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r.jpg"><img loading="lazy" class="alignleft size-medium wp-image-118834" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r-350x233.jpg" alt="" width="350" height="233" srcset="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r-350x233.jpg 350w, https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r-1024x683.jpg 1024w, https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r-768x512.jpg 768w, https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r-696x464.jpg 696w, https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r-1068x712.jpg 1068w, https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></a>Shows set in high school have been a television staple for decades, and so have TV high school students who are well past their real-life diplomas. Just ask the stars of the original <strong><em>Beverly Hills, 90210</em></strong>, whose ages became a running joke. Ironically, one of those stars, the late <strong>Luke Perry</strong>, went on to star on <strong><em>Riverdale </em></strong>alongside <strong>Cole Sprouse</strong>, who plays a teen but is actually 28 years old.  So how does Sprouse, who graduated from <em>college</em> in 2015, feel about being a student at Riverdale High? At a fan event, he said he was fine with that. (Click on the media bar below to hear Cole Sprouse)</h4>
<p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-118831-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/Cole_Sprouse_Playing_Young_Riverdale_.mp3?_=1" /><a href="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/Cole_Sprouse_Playing_Young_Riverdale_.mp3">https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/Cole_Sprouse_Playing_Young_Riverdale_.mp3</a></audio></p>
<h4><em>Riverdale</em> airs Wednesdays at 8/7c on The CW.</h4>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_72_ff0 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_ff0" ><div id="tdi_72_ff0" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F01%2F22%2Friverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Riverdale%E2%80%99s+Cole+Sprouse+Doesn%E2%80%99t+Mind+Being+An+Old+Guy+In+High+School&url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F01%2F22%2Friverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school%2F&via=Hollywood+Outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/&title=%E2%80%98Riverdale%E2%80%99s+Cole+Sprouse+Doesn%E2%80%99t+Mind+Being+An+Old+Guy+In+High+School">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/&name=&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/&amp;media=https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r.jpg&description=Cole Sprouse is 10 years removed from high school in real life, but that hasn&#039;t stopped him from roaming the high school halls of &quot;Riverdale,&quot; and he&#039;s fine with that.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/&title=%E2%80%98Riverdale%E2%80%99s+Cole+Sprouse+Doesn%E2%80%99t+Mind+Being+An+Old+Guy+In+High+School">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School&body=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72_ff0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_74_c26  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_c26{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_c26,
				.tdi_74_c26 .tdc-inner-columns{
				    display: block;
				}.tdi_74_c26 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_c26{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_74_c26 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_c26{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_c26{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_c26{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_76_bf0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_bf0{
                    vertical-align: baseline;
                }.tdi_76_bf0 .vc_column-inner > .wpb_wrapper,
				.tdi_76_bf0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_bf0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76_bf0{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_77_74c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_74c" >
<style>

/* inline tdc_css att */

.tdi_77_74c{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_74c{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_74c{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_74c{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_78_400 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_78_400 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_78_400 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_78_400 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_78_400 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_400 .tdm-title-line{
					height: 8px;
				}.tdi_78_400 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_400 .tdm-title-line{
					height: 6px;
				}.tdi_78_400 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_400 .tdm-title-line{
					height: 8px;
				}.tdi_78_400 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_78_400"><h3 class="tdm-title tdm-title-xsm">Related articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_79_dd6 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_79_dd6" >
<style>

/* inline tdc_css att */

.tdi_79_dd6{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_79_dd6 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/its-waynes-world-and-dana-carvey-was-lucky-enough-to-live-in-it/" rel="bookmark" class="td-image-wrap " title="It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/waynes-world_6550a1-696x502.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/its-waynes-world-and-dana-carvey-was-lucky-enough-to-live-in-it/" rel="bookmark" title="It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It">It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T16:11:45-08:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2021/01/22/its-waynes-world-and-dana-carvey-was-lucky-enough-to-live-in-it/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Saturday Night Love has spawned all kinds of movies from its sketches, like Coneheads, It&#039;s Pat, and A Night at the Roxbury, but none...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2021/01/22/its-waynes-world-and-dana-carvey-was-lucky-enough-to-live-in-it/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/visions-back-from-the-dead-and-paul-bettany-found-it-hard-to-understand-at-first/" rel="bookmark" class="td-image-wrap " title="Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/wcb1120_102_comp_v013_uhd_r709_r_fe175abb-696x392.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/visions-back-from-the-dead-and-paul-bettany-found-it-hard-to-understand-at-first/" rel="bookmark" title="Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)">Vision&#8217;s Back From The Dead, And Paul...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T15:05:23-08:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2021/01/22/visions-back-from-the-dead-and-paul-bettany-found-it-hard-to-understand-at-first/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Paul Bettany&#039;s Marvel character, Vision, was one of the characters that didn&#039;t make it out of Avengers: Infinity War alive -- and no, he...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2021/01/22/visions-back-from-the-dead-and-paul-bettany-found-it-hard-to-understand-at-first/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/kyra-sedgwick-loves-that-mother-is-an-old-school-sitcom/" rel="bookmark" class="td-image-wrap " title="Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/156323_0493-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/kyra-sedgwick-loves-that-mother-is-an-old-school-sitcom/" rel="bookmark" title="Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom">Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T11:14:24-08:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2021/01/22/kyra-sedgwick-loves-that-mother-is-an-old-school-sitcom/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
What does Kyra Sedgwick love most about her new show, Call Your Mother? In an age where TV shows are expected to be edgy...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2021/01/22/kyra-sedgwick-loves-that-mother-is-an-old-school-sitcom/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/patrick-john-flueger-loves-tackling-tough-stories-chicago-p-d-style/" rel="bookmark" class="td-image-wrap " title="Patrick John Flueger Loves Tackling Tough Stories, &#8216;Chicago P.D.&#8217;-Style" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/NUP_192011_0271-1-e1611336702215.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/patrick-john-flueger-loves-tackling-tough-stories-chicago-p-d-style/" rel="bookmark" title="Patrick John Flueger Loves Tackling Tough Stories, &#8216;Chicago P.D.&#8217;-Style">Patrick John Flueger Loves Tackling Tough Stories,...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T09:31:57-08:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2021/01/22/patrick-john-flueger-loves-tackling-tough-stories-chicago-p-d-style/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
As the second of the Chicago shows, Chicago P.D. is flying higher than ever in its eighth season. Having ranked 51st in its second...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2021/01/22/patrick-john-flueger-loves-tackling-tough-stories-chicago-p-d-style/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_81_0ae  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_0ae{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_81_0ae,
				.tdi_81_0ae .tdc-inner-columns{
				    display: block;
				}.tdi_81_0ae .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_81_0ae{
margin-right:0px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_81_0ae .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_0ae{
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_0ae{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_0ae{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_83_a0c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_a0c{
                    vertical-align: baseline;
                }.tdi_83_a0c .vc_column-inner > .wpb_wrapper,
				.tdi_83_a0c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83_a0c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83_a0c{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_84_7b4 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_7b4" >
<style>

/* inline tdc_css att */

.tdi_84_7b4{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_7b4{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_7b4{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_7b4{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_85_60c .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_85_60c .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_85_60c .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_85_60c .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_85_60c .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_60c .tdm-title-line{
					height: 8px;
				}.tdi_85_60c .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_60c .tdm-title-line{
					height: 6px;
				}.tdi_85_60c .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_60c .tdm-title-line{
					height: 8px;
				}.tdi_85_60c .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_85_60c"><h3 class="tdm-title tdm-title-xsm">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_87_1b0 ">
<style scoped>

/* inline tdc_css att */

.tdi_87_1b0{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */
    
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://hollywoodoutbreak.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript></div></div></div></div></div></div></div></div><div class="vc_column tdi_89_ce4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_89_ce4{
                    vertical-align: baseline;
                }.tdi_89_ce4 > .wpb_wrapper,
				.tdi_89_ce4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_ce4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_ce4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_91_b06  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_b06{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_91_b06,
				.tdi_91_b06 .tdc-inner-columns{
				    display: block;
				}.tdi_91_b06 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91_b06{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_91_b06 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_b06{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_b06{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_b06{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_93_6fb  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_6fb{
                    vertical-align: baseline;
                }.tdi_93_6fb .vc_column-inner > .wpb_wrapper,
				.tdi_93_6fb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_6fb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_6fb{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_94_c0f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_c0f" >
<style>

/* inline tdc_css att */

.tdi_94_c0f{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_c0f{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_c0f{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_c0f{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_95_1b4 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_95_1b4 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_95_1b4 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_95_1b4 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_95_1b4 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_1b4 .tdm-title-line{
					height: 8px;
				}.tdi_95_1b4 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_1b4 .tdm-title-line{
					height: 6px;
				}.tdi_95_1b4 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_1b4 .tdm-title-line{
					height: 8px;
				}.tdi_95_1b4 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_95_1b4"><h3 class="tdm-title tdm-title-xsm">Share article</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_96_b0b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_b0b" >
<style>

/* inline tdc_css att */

.tdi_96_b0b{
margin-bottom:0px !important;
}

</style><div id="tdi_96_b0b" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F01%2F22%2Friverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Riverdale%E2%80%99s+Cole+Sprouse+Doesn%E2%80%99t+Mind+Being+An+Old+Guy+In+High+School&url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2021%2F01%2F22%2Friverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school%2F&via=Hollywood+Outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/&title=%E2%80%98Riverdale%E2%80%99s+Cole+Sprouse+Doesn%E2%80%99t+Mind+Being+An+Old+Guy+In+High+School">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/&name=&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/&amp;media=https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r.jpg&description=Cole Sprouse is 10 years removed from high school in real life, but that hasn&#039;t stopped him from roaming the high school halls of &quot;Riverdale,&quot; and he&#039;s fine with that.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/&title=%E2%80%98Riverdale%E2%80%99s+Cole+Sprouse+Doesn%E2%80%99t+Mind+Being+An+Old+Guy+In+High+School">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School&body=https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96_b0b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_98_ac1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_ac1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_ac1,
				.tdi_98_ac1 .tdc-inner-columns{
				    display: block;
				}.tdi_98_ac1 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_ac1{
margin-bottom:50px !important;
}

.tdi_98_ac1 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_100_b04  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_b04{
                    vertical-align: baseline;
                }.tdi_100_b04 .vc_column-inner > .wpb_wrapper,
				.tdi_100_b04 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_b04 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_101_7b2 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_101_7b2{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_101_7b2.td-a-rec{
					text-align: center;
				}.tdi_101_7b2 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_103_06d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_06d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_06d,
				.tdi_103_06d .tdc-inner-columns{
				    display: block;
				}.tdi_103_06d .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_06d{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_103_06d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_06d{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_06d{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_06d{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_105_1c1  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_1c1{
                    vertical-align: baseline;
                }.tdi_105_1c1 .vc_column-inner > .wpb_wrapper,
				.tdi_105_1c1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_1c1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_1c1{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106_bd6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106_bd6" >
<style>

/* inline tdc_css att */

.tdi_106_bd6{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_bd6{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_bd6{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_bd6{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_107_162 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_107_162 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_107_162 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_107_162 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_107_162 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_162 .tdm-title-line{
					height: 8px;
				}.tdi_107_162 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_162 .tdm-title-line{
					height: 6px;
				}.tdi_107_162 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_107_162 .tdm-title-line{
					height: 8px;
				}.tdi_107_162 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_107_162"><h3 class="tdm-title tdm-title-xsm">Latest articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_108_630 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_108_630" >
<style>

/* inline tdc_css att */

.tdi_108_630{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_108_630 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/" rel="bookmark" class="td-image-wrap " title="&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/" rel="bookmark" title="&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School">&#8216;Riverdale&#8217;s Cole Sprouse Doesn&#8217;t Mind Being An Old Guy In High School</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T17:26:42-08:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/its-waynes-world-and-dana-carvey-was-lucky-enough-to-live-in-it/" rel="bookmark" class="td-image-wrap " title="It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/waynes-world_6550a1-696x502.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/its-waynes-world-and-dana-carvey-was-lucky-enough-to-live-in-it/" rel="bookmark" title="It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It">It&#8217;s &#8216;Wayne&#8217;s World,&#8217; And Dana Carvey Was Lucky Enough To Live In It</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T16:11:45-08:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/visions-back-from-the-dead-and-paul-bettany-found-it-hard-to-understand-at-first/" rel="bookmark" class="td-image-wrap " title="Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/wcb1120_102_comp_v013_uhd_r709_r_fe175abb-696x392.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/visions-back-from-the-dead-and-paul-bettany-found-it-hard-to-understand-at-first/" rel="bookmark" title="Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)">Vision&#8217;s Back From The Dead, And Paul Bettany Found It Hard To Understand (At First)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T15:05:23-08:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/our-friend-may-be-sad-but-dakota-johnson-was-happy-to-make-it/" rel="bookmark" class="td-image-wrap " title="&#8216;Our Friend&#8217; May Be Sad, But Dakota Johnson Was Happy To Make It" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/OurFriend_02139-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/our-friend-may-be-sad-but-dakota-johnson-was-happy-to-make-it/" rel="bookmark" title="&#8216;Our Friend&#8217; May Be Sad, But Dakota Johnson Was Happy To Make It">&#8216;Our Friend&#8217; May Be Sad, But Dakota Johnson Was Happy To Make It</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T13:04:27-08:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/22/kyra-sedgwick-loves-that-mother-is-an-old-school-sitcom/" rel="bookmark" class="td-image-wrap " title="Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/156323_0493-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/22/kyra-sedgwick-loves-that-mother-is-an-old-school-sitcom/" rel="bookmark" title="Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom">Kyra Sedgwick Loves That &#8216;Mother&#8217; Is An Old-School Sitcom</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T11:14:24-08:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_110_c05  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110_c05{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_110_c05,
				.tdi_110_c05 .tdc-inner-columns{
				    display: block;
				}.tdi_110_c05 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_c05{
margin-bottom:50px !important;
}

.tdi_110_c05 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_4a6  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112_4a6{
                    vertical-align: baseline;
                }.tdi_112_4a6 .vc_column-inner > .wpb_wrapper,
				.tdi_112_4a6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_4a6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_113_044 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_113_044{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_113_044.td-a-rec{
					text-align: center;
				}.tdi_113_044 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_115_c1f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_115_c1f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_115_c1f,
				.tdi_115_c1f .tdc-inner-columns{
				    display: block;
				}.tdi_115_c1f .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_115_c1f{
margin-right:0px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_115_c1f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_c1f{
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_c1f{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_c1f{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_117_b16  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_117_b16{
                    vertical-align: baseline;
                }.tdi_117_b16 .vc_column-inner > .wpb_wrapper,
				.tdi_117_b16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117_b16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117_b16{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118_600 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_600" >
<style>

/* inline tdc_css att */

.tdi_118_600{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_600{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_600{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_600{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_119_6f0 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_119_6f0 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_119_6f0 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_119_6f0 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_119_6f0 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_6f0 .tdm-title-line{
					height: 8px;
				}.tdi_119_6f0 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_6f0 .tdm-title-line{
					height: 6px;
				}.tdi_119_6f0 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_6f0 .tdm-title-line{
					height: 8px;
				}.tdi_119_6f0 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_119_6f0"><h3 class="tdm-title tdm-title-xsm">New Trailers</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_120_fcb td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_120_fcb" >
<style>

/* inline tdc_css att */

.tdi_120_fcb{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_120_fcb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2021/01/11/united-states-vs-billie-holiday-to-stream-on-hulu/" rel="bookmark" class="td-image-wrap " title="&#8216;United States vs. Billie Holiday&#8217; To Stream On Hulu" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/USvsBH_27x40_C872-1-696x1031.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2021/01/11/united-states-vs-billie-holiday-to-stream-on-hulu/" rel="bookmark" title="&#8216;United States vs. Billie Holiday&#8217; To Stream On Hulu">&#8216;United States vs. Billie Holiday&#8217; To Stream On Hulu</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/12/22/tiger-woods-documentary-tiger-to-premiere-in-january-on-hbo/" rel="bookmark" class="td-image-wrap " title="Tiger Woods Documentary &#8216;Tiger&#8217; To Premiere in January On HBO" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/12/Screenshot_2020-12-22-Tiger-2021-Official-Teaser-HBO-696x616.png')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/12/22/tiger-woods-documentary-tiger-to-premiere-in-january-on-hbo/" rel="bookmark" title="Tiger Woods Documentary &#8216;Tiger&#8217; To Premiere in January On HBO">Tiger Woods Documentary &#8216;Tiger&#8217; To Premiere in January On HBO</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/12/21/30-rock-team-previews-its-new-show-mr-mayor/" rel="bookmark" class="td-image-wrap " title="&#8217;30 Rock&#8217; Team Previews Its New Show, &#8216;Mr. Mayor&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/12/NUP_190055_1298-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/12/21/30-rock-team-previews-its-new-show-mr-mayor/" rel="bookmark" title="&#8217;30 Rock&#8217; Team Previews Its New Show, &#8216;Mr. Mayor&#8217;">&#8217;30 Rock&#8217; Team Previews Its New Show, &#8216;Mr. Mayor&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/12/14/syfy-releases-trailer-for-resident-alien/" rel="bookmark" class="td-image-wrap " title="SYFY Releases Trailer For &#8216;Resident Alien&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/12/NUP_184313_0253-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/12/14/syfy-releases-trailer-for-resident-alien/" rel="bookmark" title="SYFY Releases Trailer For &#8216;Resident Alien&#8217;">SYFY Releases Trailer For &#8216;Resident Alien&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/12/10/shudder-releases-trailer-for-a-creepshow-holiday-special-starring-anna-camp-adam-pally/" rel="bookmark" class="td-image-wrap " title="Shudder Releases Trailer For &#8216;A Creepshow Holiday Special&#8217; Starring Anna Camp &#038; Adam Pally" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/12/creepshowholidayposter-final-1248446-696x1044.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/12/10/shudder-releases-trailer-for-a-creepshow-holiday-special-starring-anna-camp-adam-pally/" rel="bookmark" title="Shudder Releases Trailer For &#8216;A Creepshow Holiday Special&#8217; Starring Anna Camp &#038; Adam Pally">Shudder Releases Trailer For &#8216;A Creepshow Holiday Special&#8217; Starring Anna Camp &#038; Adam Pally</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hollywood Outbreak"></span><meta itemprop="datePublished" content="2021-01-22T17:26:42-08:00"><meta itemprop="dateModified" content="2021-01-22T17:26:42-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hollywoodoutbreak.com/2021/01/22/riverdales-cole-sprouse-doesnt-mind-being-an-old-guy-in-high-school/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png"></span><meta itemprop="name" content="Hollywood Outbreak"></span><meta itemprop="headline" content="&#039;Riverdale&#039;s Cole Sprouse Doesn&#039;t Mind Being An Old Guy In High School"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2021/01/RVD501a_0303r.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_121_ee5" class="tdc-zone"><div class="tdc_zone tdi_122_ea6  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_122_ea6{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_122_ea6{
margin-top:90px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_ea6{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_ea6{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_ea6{
margin-top:55px !important;
}
}

</style>
<div class="tdi_121_ee5_rand_style td-element-style" ><style>
.tdi_121_ee5_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_123_465" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_ff5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_ff5,
                .tdi_124_ff5 .tdc-columns{
                    min-height: 0;
                }.tdi_124_ff5,
				.tdi_124_ff5 .tdc-columns{
				    display: block;
				}.tdi_124_ff5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124_ff5{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_124_ff5 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_126_4b1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_4b1{
                    vertical-align: baseline;
                }.tdi_126_4b1 > .wpb_wrapper,
				.tdi_126_4b1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_4b1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_4b1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_127_56f tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_56f" >
<style>
.tdi_128_860 .tdm-social-item i{
					font-size: 24px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_128_860 .tdm-social-item i.td-icon-twitter,
				.tdi_128_860 .tdm-social-item i.td-icon-linkedin,
				.tdi_128_860 .tdm-social-item i.td-icon-pinterest,
				.tdi_128_860 .tdm-social-item i.td-icon-blogger,
				.tdi_128_860 .tdm-social-item i.td-icon-vimeo{
					font-size: 19.2px;
				}.tdi_128_860 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_128_860 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_128_860 .tdm-social-item i,
				.tds-team-member2 .tdi_128_860.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_128_860 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_128_860.tds-social1 .tdm-social-item:hover i{
					color: #b2b8be;
				}.tdi_128_860 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_128_860"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://www.hollywoodoutbreak.com/feed/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.hollywoodoutbreak.com/feed/"  target="_blank" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_129_f16" class="tdc-row"><div class="vc_row tdi_130_c51  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130_c51,
                .tdi_130_c51 .tdc-columns{
                    min-height: 0;
                }.tdi_130_c51,
				.tdi_130_c51 .tdc-columns{
				    display: block;
				}.tdi_130_c51 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_132_611  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_611{
                    vertical-align: baseline;
                }.tdi_132_611 > .wpb_wrapper,
				.tdi_132_611 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132_611 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132_611 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_cac tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_cac" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133_cac{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_cac .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_cac .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_cac .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_133_cac .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}
</style><p class="tdm-descr">Copyright © Hollywood Outbreak</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 600c4fb18fbb3
    -->

    

<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>