<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>&#039;Wonder Woman 1984&#039; To Stream On HBO Max - Hollywood Outbreak</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype');
}
</style><link rel="stylesheet" id="siteground-optimizer-combined-css-10e8b7a18da0174daeb424edce821fdc" href="https://www.hollywoodoutbreak.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-10e8b7a18da0174daeb424edce821fdc.css" media="all" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hollywoodoutbreak.com/xmlrpc.php" />
    <!-- Optimized by SG Optimizer plugin version - 5.7.5 --><link rel="icon" type="image/png" href="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/siteicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Wonder Woman 1984&#039; To Stream On HBO Max - Hollywood Outbreak" />
	<meta property="og:description" content="Today, Warner Bros. Pictures announced that its highly anticipated superhero tentpole film WONDER WOMAN 1984 will be released simultaneously in theaters and on the HBO Max streaming platform in the U.S. on December 25, while debuting theatrically in international markets a week earlier starting on December 16. The film will be available for a month on HBO Max in the U.S. included at no [...]" />
	<meta property="og:url" content="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/" />
	<meta property="og:site_name" content="Hollywood Outbreak" />
	<meta property="article:publisher" content="https://www.facebook.com/Hollywoodoutbreak1/" />
	<meta property="article:published_time" content="2020-11-19T00:14:53+00:00" />
	<meta property="article:modified_time" content="2020-11-19T00:17:38+00:00" />
	<meta property="og:image" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-scaled.jpeg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hollyoutbreak" />
	<meta name="twitter:site" content="@hollyoutbreak" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hollywoodoutbreak.com/#organization","name":"Hollywood Outbreak","url":"https://www.hollywoodoutbreak.com/","sameAs":["https://www.facebook.com/Hollywoodoutbreak1/","https://www.instagram.com/hollywoodoutbreak/","https://www.youtube.com/channel/UC1CWKmRjUJyat_EjBSHqE1w","https://br.pinterest.com/hollywoodoutbre/","https://twitter.com/hollyoutbreak"],"logo":{"@type":"ImageObject","@id":"https://www.hollywoodoutbreak.com/#logo","inLanguage":"en-US","url":"https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/logo_1200.png","width":1200,"height":233,"caption":"Hollywood Outbreak"},"image":{"@id":"https://www.hollywoodoutbreak.com/#logo"}},{"@type":"WebSite","@id":"https://www.hollywoodoutbreak.com/#website","url":"https://www.hollywoodoutbreak.com/","name":"Hollywood Outbreak","description":"Entertainment news, movies, television","publisher":{"@id":"https://www.hollywoodoutbreak.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hollywoodoutbreak.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#primaryimage","inLanguage":"en-US","url":"https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-scaled.jpeg","width":2048,"height":2560},{"@type":"WebPage","@id":"https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#webpage","url":"https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/","name":"'Wonder Woman 1984' To Stream On HBO Max - Hollywood Outbreak","isPartOf":{"@id":"https://www.hollywoodoutbreak.com/#website"},"primaryImageOfPage":{"@id":"https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#primaryimage"},"datePublished":"2020-11-19T00:14:53+00:00","dateModified":"2020-11-19T00:17:38+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/"]}]},{"@type":"Article","@id":"https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#article","isPartOf":{"@id":"https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#webpage"},"author":{"@id":"https://www.hollywoodoutbreak.com/#/schema/person/e9228784aff086d7d9fe0a96f629b304"},"headline":"&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max","datePublished":"2020-11-19T00:14:53+00:00","dateModified":"2020-11-19T00:17:38+00:00","mainEntityOfPage":{"@id":"https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.hollywoodoutbreak.com/#organization"},"image":{"@id":"https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#primaryimage"},"keywords":"HBO Max,Wonder Woman 1984","articleSection":"MOVIE NEWS","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#respond"]}]},{"@type":"Person","@id":"https://www.hollywoodoutbreak.com/#/schema/person/e9228784aff086d7d9fe0a96f629b304","name":"Hollywood Outbreak"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Feed" href="https://www.hollywoodoutbreak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Comments Feed" href="https://www.hollywoodoutbreak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; &#8216;Wonder Woman 1984&#8217; To Stream On HBO Max Comments Feed" href="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hollywoodoutbreak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/index.php?wordtube-js=true&#038;ver=2.0' id='wordtube_stats-js'></script>
<link rel="https://api.w.org/" href="https://www.hollywoodoutbreak.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hollywoodoutbreak.com/wp-json/wp/v2/posts/117303" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodoutbreak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodoutbreak.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.hollywoodoutbreak.com/?p=117303' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F11%2F18%2Fwonder-woman-1984-to-stream-on-hbo-max%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F11%2F18%2Fwonder-woman-1984-to-stream-on-hbo-max%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"856b33ea35","wpRestUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-admin\/","wpRestNonce":"856b33ea35","wpRestUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, #000000 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        background-color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #ffffff;
    }



    
    .mfp-content .td-login-button {
        background-color: #dd3333;
    }
    
    .mfp-content .td-login-button {
        color: #ffffff;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #727277;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: #000000;
        background: -moz-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: linear-gradient(45deg, #000000 0%, #000000 100%);
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, #000000 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        background-color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #ffffff;
    }



    
    .mfp-content .td-login-button {
        background-color: #dd3333;
    }
    
    .mfp-content .td-login-button {
        color: #ffffff;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #727277;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: #000000;
        background: -moz-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: linear-gradient(45deg, #000000 0%, #000000 100%);
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4708772-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4708772-2');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1799510733395681'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1799510733395681&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-117303 single-format-standard td-standard-pack wonder-woman-1984-to-stream-on-hbo-max global-block-template-1 tdb_template_113674 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-113693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-113693"><a href="https://www.hollywoodoutbreak.com/category/tv-news/">Television News</a></li>
<li id="menu-item-113694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113694"><a href="https://www.hollywoodoutbreak.com/category/movie-news/">Movie News</a></li>
<li id="menu-item-113695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113695"><a href="https://www.hollywoodoutbreak.com/category/music-news/">Music News</a></li>
<li id="menu-item-113696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113696"><a href="https://www.hollywoodoutbreak.com/category/gaming/">Gaming News</a></li>
<li id="menu-item-95179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/">About Hollywood Outbreak</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.hollywoodoutbreak.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_134" class="tdc-zone"><div class="tdc_zone tdi_2_6b6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_6b6{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_6f2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_1b2  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4_1b2{
                    min-height: 0;
                }.tdi_4_1b2,
				.tdi_4_1b2 .tdc-columns{
				    display: block;
				}.tdi_4_1b2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_1b2.tdc-row-content-vert-center,
                    .tdi_4_1b2.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_1b2.tdc-row-content-vert-bottom,
                    .tdi_4_1b2.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_1b2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_1b2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_1b2{
position:relative;
}

.tdi_4_1b2 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_1b2{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style>
<div class="tdi_3_6f2_rand_style td-element-style" ><style>
.tdi_3_6f2_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_516  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_516{
                    vertical-align: baseline;
                }.tdi_6_516 .wpb_wrapper,
				.tdi_6_516 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_516 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_516 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_7_fbb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_fbb" >
<style>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</style>
<style>
/* custom css */
.tdi_7_fbb .td-trending-now-title{
					padding: 4px 5px 3px;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_7_fbb .td-trending-now-title,
				.tdi_7_fbb .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #ff3535;
				}.tdi_7_fbb .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_7_fbb .entry-title a{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_7_fbb .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_7_fbb .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_fbb .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_7_fbb .entry-title a{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_7_fbb .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}
}
</style><script>var block_tdi_7_fbb = new tdBlock();
block_tdi_7_fbb.id = "tdi_7_fbb";
block_tdi_7_fbb.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjEyIn0=","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#ff3535","custom_title":"News","title_padding":"4px 5px 3px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjExIn0=","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","block_type":"td_block_trending_now","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_7_fbb","tdc_css_class":"tdi_7_fbb","tdc_css_class_style":"tdi_7_fbb_rand_style"}';
block_tdi_7_fbb.td_column_number = "3";
block_tdi_7_fbb.block_type = "td_block_trending_now";
block_tdi_7_fbb.post_count = "5";
block_tdi_7_fbb.found_posts = "18989";
block_tdi_7_fbb.header_color = "#ff3535";
block_tdi_7_fbb.ajax_pagination_infinite_stop = "";
block_tdi_7_fbb.max_num_pages = "3798";
tdBlocksArray.push(block_tdi_7_fbb);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_7_fbb" data-start="" data-timer=""><div class="td-trending-now-title">News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/" rel="bookmark" title="&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max">&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/" rel="bookmark" title="&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today">&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/how-larry-hagman-got-special-treatment-in-the-blink-of-an-eye/" rel="bookmark" title="How Larry Hagman Got Special Treatment In The Blink Of An Eye">How Larry Hagman Got Special Treatment In The Blink Of An Eye</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/" rel="bookmark" title="Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn">Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/playing-a-real-mothers-gotten-too-real-for-the-goldbergs-wendi-mclendon-covey/" rel="bookmark" title="Playing A Real Mother&#8217;s Gotten Too Real For &#8216;The Goldbergs&#8217; Wendi McLendon-Covey">Playing A Real Mother&#8217;s Gotten Too Real For &#8216;The Goldbergs&#8217; Wendi McLendon-Covey</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_7_fbb"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_7_fbb"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_8_5b3" class="tdc-row"><div class="vc_row tdi_9_f82  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_f82{
                    min-height: 0;
                }.tdi_9_f82,
				.tdi_9_f82 .tdc-columns{
				    display: block;
				}.tdi_9_f82 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_f82{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_8_5b3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_5b3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_11_a6b  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_11_a6b{
                    vertical-align: baseline;
                }.tdi_11_a6b .wpb_wrapper,
				.tdi_11_a6b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_a6b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_a6b .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_a6b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_a6b{
width:75% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_12_23f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_23f" >
<style>
/* custom css */
.tdi_12_23f .tdb-logo-a,
                .tdi_12_23f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_12_23f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_12_23f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_12_23f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_12_23f .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_12_23f .tdb-logo-text-title{
                    display: block;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_12_23f .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_12_23f .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: block;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_12_23f .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_12_23f .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.hollywoodoutbreak.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" alt="Hollywood Outbreak"  title="Hollywood Outbreak"  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_3f8  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_14_3f8{
                    vertical-align: baseline;
                }.tdi_14_3f8 .wpb_wrapper,
				.tdi_14_3f8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_3f8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_3f8 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_3f8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_3f8{
width:25% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_15_fb6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_fb6" >
<style>
/* custom css */
.tdi_15_fb6{
                    display: inline-block;
                }.tdi_15_fb6 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_15_fb6 .tdb-mobile-menu-button{
                    color: #ff3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_fb6 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 34.5px;
					height: 34.5px;
					line-height:  34.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-square"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_16_dd2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_dd2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_dd2{
margin-right:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_dd2{
                    display: inline-block;
                }.tdi_16_dd2 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_dd2 .tdb-header-search-button-mob{
                    color: #ff3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_dd2 .tdb-header-search-button-mob i{
                    font-size: 17px;
                
                    width: 42.5px;
					height: 42.5px;
					line-height:  42.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_2f6" class="tdc-zone"><div class="tdc_zone tdi_18_b66  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_b66{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_bb0" class="tdc-row"><div class="vc_row tdi_20_fbe  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_fbe{
                    min-height: 0;
                }.tdi_20_fbe,
				.tdi_20_fbe .tdc-columns{
				    display: block;
				}.tdi_20_fbe .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_bb8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_bb8{
                    vertical-align: baseline;
                }.tdi_22_bb8 .wpb_wrapper,
				.tdi_22_bb8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_bb8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_bb8 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_286" class="tdc-zone"><div class="tdc_zone tdi_24_854  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24_854{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_854{
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_854{
margin-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_854{
margin-bottom:35px !important;
}
}

</style>
<div class="tdi_23_286_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_23_286_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/walkoffame-background.jpg") !important;
background-repeat:repeat !important;
background-position:right top !important;
}
</style></div><style>
.tdi_23_286_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25_56a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_e2f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_e2f{
                    min-height: 0;
                }.tdi_26_e2f,
				.tdi_26_e2f .tdc-columns{
				    display: block;
				}.tdi_26_e2f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_26_e2f.tdc-row-content-vert-center,
                    .tdi_26_e2f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_e2f.tdc-row-content-vert-bottom,
                    .tdi_26_e2f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_e2f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_e2f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_26_e2f{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_26_e2f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_e2f{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_e2f{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_25_56a_rand_style td-element-style" ><style>
.tdi_25_56a_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28_386  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_28_386{
                    vertical-align: baseline;
                }.tdi_28_386 .wpb_wrapper,
				.tdi_28_386 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_386 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_386 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_29_ebb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_ebb" >
<style>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</style>
<style>
/* custom css */
.tdi_29_ebb .td-trending-now-title{
					padding: 2px 6px 4px;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_29_ebb .td-trending-now-title,
				.tdi_29_ebb .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #ff3535;
				}.tdi_29_ebb .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_29_ebb .entry-title a{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_29_ebb .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_29_ebb .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_ebb .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_29_ebb .entry-title a{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><script>var block_tdi_29_ebb = new tdBlock();
block_tdi_29_ebb.id = "tdi_29_ebb";
block_tdi_29_ebb.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#ff3535","custom_title":"News","title_padding":"2px 6px 4px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","block_type":"td_block_trending_now","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_29_ebb","tdc_css_class":"tdi_29_ebb","tdc_css_class_style":"tdi_29_ebb_rand_style"}';
block_tdi_29_ebb.td_column_number = "1";
block_tdi_29_ebb.block_type = "td_block_trending_now";
block_tdi_29_ebb.post_count = "5";
block_tdi_29_ebb.found_posts = "18989";
block_tdi_29_ebb.header_color = "#ff3535";
block_tdi_29_ebb.ajax_pagination_infinite_stop = "";
block_tdi_29_ebb.max_num_pages = "3798";
tdBlocksArray.push(block_tdi_29_ebb);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_29_ebb" data-start="" data-timer=""><div class="td-trending-now-title">News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/" rel="bookmark" title="&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max">&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/" rel="bookmark" title="&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today">&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/how-larry-hagman-got-special-treatment-in-the-blink-of-an-eye/" rel="bookmark" title="How Larry Hagman Got Special Treatment In The Blink Of An Eye">How Larry Hagman Got Special Treatment In The Blink Of An Eye</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/" rel="bookmark" title="Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn">Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/playing-a-real-mothers-gotten-too-real-for-the-goldbergs-wendi-mclendon-covey/" rel="bookmark" title="Playing A Real Mother&#8217;s Gotten Too Real For &#8216;The Goldbergs&#8217; Wendi McLendon-Covey">Playing A Real Mother&#8217;s Gotten Too Real For &#8216;The Goldbergs&#8217; Wendi McLendon-Covey</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_29_ebb"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_29_ebb"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_31_08e  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_31_08e{
                    vertical-align: baseline;
                }.tdi_31_08e .wpb_wrapper,
				.tdi_31_08e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_08e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_08e .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_08e{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_863 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32_863" >
<style>

/* inline tdc_css att */

.tdi_32_863{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
.tdi_33_e45 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_33_e45 .tdm-social-item i.td-icon-twitter,
				.tdi_33_e45 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_e45 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_e45 .tdm-social-item i.td-icon-blogger,
				.tdi_33_e45 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_33_e45 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_33_e45 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_e45 .tdm-social-item i,
				.tds-team-member2 .tdi_33_e45.tds-social1 .tdm-social-item i{
					color: #727277;
				}.tdi_33_e45 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33_e45.tds-social1 .tdm-social-item:hover i{
					color: #ededed;
				}.tdi_33_e45 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_e45 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 26px;
				}.tdi_33_e45 .tdm-social-item i.td-icon-twitter,
				.tdi_33_e45 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_e45 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_e45 .tdm-social-item i.td-icon-blogger,
				.tdi_33_e45 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_33_e45 .tdm-social-item{
					width: 26px;
					height: 26px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_e45"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_34_85d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_85d" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.hollywoodoutbreak.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_35_84b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_5b2  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_5b2{
                    min-height: 0;
                }.tdi_36_5b2,
				.tdi_36_5b2 .tdc-columns{
				    display: block;
				}.tdi_36_5b2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_36_5b2.tdc-row-content-vert-center,
                    .tdi_36_5b2.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_5b2.tdc-row-content-vert-bottom,
                    .tdi_36_5b2.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_5b2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_5b2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_5b2{
padding-top:9px !important;
}

.tdi_36_5b2 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_38_e65  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_e65{
                    vertical-align: baseline;
                }.tdi_38_e65 .wpb_wrapper,
				.tdi_38_e65 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_e65 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_e65 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_4ff td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_4ff" >
<style>
/* custom css */
.tdi_39_4ff .tdb-logo-a,
                .tdi_39_4ff h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_4ff .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_4ff .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_4ff .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_4ff .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39_4ff .tdb-logo-text-title{
                    display: block;
                }.tdi_39_4ff .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_4ff .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.hollywoodoutbreak.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" alt="Hollywood Outbreak"  title="Hollywood Outbreak"  /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40_58e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41_fbb  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_41_fbb{
                    min-height: 0;
                }.tdi_41_fbb,
				.tdi_41_fbb .tdc-columns{
				    display: block;
				}.tdi_41_fbb .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_41_fbb.tdc-row-content-vert-center,
                    .tdi_41_fbb.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_41_fbb.tdc-row-content-vert-bottom,
                    .tdi_41_fbb.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_41_fbb.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_41_fbb.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_41_fbb{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_41_fbb .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_58e_rand_style td-element-style" ><style>
.tdi_40_58e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43_5cb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_5cb{
                    vertical-align: baseline;
                }.tdi_43_5cb .wpb_wrapper,
				.tdi_43_5cb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43_5cb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_43_5cb .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44_656 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_656"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_656 .td_block_inner{
                    text-align: center;
                }.tdi_44_656 .tdb-menu > li > a,
                .tdi_44_656 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_44_656 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_656 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_656 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_656 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_656 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_656 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_656 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_656 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_656 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_44_656 .tdb-menu > li.current-menu-item > a,
				.tdi_44_656 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_656 .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_656 .tdb-menu > li:hover > a,
				.tdi_44_656 .tdb-menu > li.tdb-hover > a,
				.tdi_44_656 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff3535;
				}.tdi_44_656 .tdb-menu > li > a:after,
				.tdi_44_656 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_44_656 .tdb-menu > li.current-menu-item > a:after,
				.tdi_44_656 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_44_656 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_44_656 .tdb-menu > li:hover > a:after,
				.tdi_44_656 .tdb-menu > li.tdb-hover > a:after,
				.tdi_44_656 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_44_656 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113693"><a href="https://www.hollywoodoutbreak.com/category/tv-news/"><div class="tdb-menu-item-text">Television News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113694"><a href="https://www.hollywoodoutbreak.com/category/movie-news/"><div class="tdb-menu-item-text">Movie News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113695"><a href="https://www.hollywoodoutbreak.com/category/music-news/"><div class="tdb-menu-item-text">Music News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113696"><a href="https://www.hollywoodoutbreak.com/category/gaming/"><div class="tdb-menu-item-text">Gaming News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/"><div class="tdb-menu-item-text">About Hollywood Outbreak</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_5df" class="tdc-zone"><div class="tdc_zone tdi_48_2eb  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_2eb{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_49_56b" class="tdc-row"><div class="vc_row tdi_50_286  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_286{
                    min-height: 0;
                }.tdi_50_286,
				.tdi_50_286 .tdc-columns{
				    display: block;
				}.tdi_50_286 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_62b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_62b{
                    vertical-align: baseline;
                }.tdi_52_62b .wpb_wrapper,
				.tdi_52_62b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_62b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_62b .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="117303" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-113674"
                    class="post-113674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_53_eae" class="tdc-zone"><div class="tdc_zone tdi_54_5bf  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_5bf{
                    min-height: 0;
                }
</style><div id="tdi_55_ee6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_eee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_eee{
                    min-height: 0;
                }.tdi_56_eee,
				.tdi_56_eee .tdc-columns{
				    display: block;
				}.tdi_56_eee .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_56_eee {
	                    margin-left: -22px;
	                    margin-right: -22px;
	                }
	                .tdi_56_eee .vc_column {
	                    padding-left: 22px;
	                    padding-right: 22px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_56_eee {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_56_eee .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_56_eee {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_56_eee .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="vc_column tdi_58_fff  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_58_fff{
                    vertical-align: baseline;
                }.tdi_58_fff .wpb_wrapper,
				.tdi_58_fff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_fff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_fff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_60_56f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_56f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_60_56f,
				.tdi_60_56f .tdc-inner-columns{
				    display: block;
				}.tdi_60_56f .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_56f{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:34px !important;
padding-right:34px !important;
padding-bottom:34px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_60_56f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_56f{
margin-bottom:20px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:40px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_56f{
margin-bottom:10px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_56f{
margin-bottom:15px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_62_e58  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_e58{
                    vertical-align: baseline;
                }.tdi_62_e58 .wpb_wrapper,
				.tdi_62_e58 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_62_e58 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_e58{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63_b6b tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_b6b" >
<style>

/* inline tdc_css att */

.tdi_63_b6b{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_b6b{
margin-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_b6b{
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_b6b{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_b6b .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63_b6b .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63_b6b{
					text-align: left;
				}.tdi_63_b6b .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_63_b6b .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:34px !important;line-height:1.1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_b6b .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_b6b .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:28px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63_b6b .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_64_ebf td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_ebf" >
<style>

/* inline tdc_css att */

.tdi_64_ebf{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_ebf { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_ebf{
margin-right:16px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_ebf{
margin-right:16px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_ebf{
margin-right:16px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_ebf .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #dd3333 !important;
				
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;
				}.tdi_64_ebf .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(0,0,0,0) !important;
				}.tdi_64_ebf .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 1px;
				
					top: 1px;
				}.tdi_64_ebf .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_ebf{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_ebf .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_ebf .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_ebf .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_ebf .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_ebf .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_ebf .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.hollywoodoutbreak.com/category/movie-news/" ><span class="tdb-cat-bg"></span>MOVIE NEWS</a><i class="td-icon-linee tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_date tdi_65_f66 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_65_f66" >
<style>

/* inline tdc_css att */

.tdi_65_f66{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_f66{
margin-top:-1px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_f66{
margin-top:-1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_f66{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_f66{
                    display: inline-block;
                
					color: #727277;
				
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;
				}.tdi_65_f66 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65_f66{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_f66{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_f66{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-18T16:14:53-08:00">November 18, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_66_b15 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_b15" >
<style>
/* custom css */
.tdi_66_b15 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_66_b15 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_66_b15 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_66_b15 .tdb-author-by{
					font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_68_126  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68_126{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_68_126,
				.tdi_68_126 .tdc-inner-columns{
				    display: block;
				}.tdi_68_126 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68_126{
margin-bottom:30px !important;
padding-right:34px !important;
padding-left:34px !important;
}

.tdi_68_126 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_126{
margin-bottom:20px !important;
padding-right:29px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_126{
margin-bottom:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_126{
margin-bottom:15px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="vc_column_inner tdi_70_698  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70_698{
                    vertical-align: baseline;
                }.tdi_70_698 .wpb_wrapper,
				.tdi_70_698 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_698 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_71_53a td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_71_53a" >
<style>

/* inline tdc_css att */

.tdi_71_53a{
margin-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_71_53a,
                .tdi_71_53a > p,
                .tdi_71_53a .tdb-block-inner > p{
			        font-family:Roboto !important;line-height:1.6 !important;
		        }.tdi_71_53a h1{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_53a h2{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_53a h3{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_53a h4{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_53a h5{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_53a h6{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_53a,
				.tdi_71_53a p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_53a,
                .tdi_71_53a > p,
                .tdi_71_53a .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><h4><a href="https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-scaled.jpeg"><img loading="lazy" class="alignleft size-medium wp-image-109719" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-350x438.jpeg" alt="" width="350" height="438" srcset="https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-350x438.jpeg 350w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-819x1024.jpeg 819w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-768x960.jpeg 768w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-1229x1536.jpeg 1229w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-1638x2048.jpeg 1638w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-1080x1350.jpeg 1080w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-1280x1600.jpeg 1280w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-980x1225.jpeg 980w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-480x600.jpeg 480w, https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-scaled.jpeg 2048w" sizes="(max-width: 350px) 100vw, 350px" /></a>Today, Warner Bros. Pictures announced that its highly anticipated superhero tentpole film WONDER WOMAN 1984<em> </em>will be released simultaneously in theaters and on the HBO Max streaming platform in the U.S. on December 25, while debuting theatrically in international markets a week earlier starting on December 16. The film will be available for a month on HBO Max in the U.S. included at no additional cost to subscribers.</h4>
<h4>“As we navigate these unprecedented times, we’ve had to be innovative in keeping our businesses moving forward while continuing to super-serve our fans,” said <strong>Ann Sarnoff, Chair and CEO, WarnerMedia Studios and Networks Group,</strong> which includes Warner Bros. Pictures. “This is an amazing film that really comes to life on the big screen and, working with our partners in the exhibition community, we will provide that option to consumers in the U.S. where theaters are open. We realize that a lot of consumers can’t go back to the movies due to the pandemic, so we also want to give them the option to see WONDER WOMAN 1984<em> </em>via our HBO Max platform<em>.”</em></h4>
<h4>“We appreciate how patient audiences have been and given the great anticipation around WONDER WOMAN 1984<em> </em>we are grateful to be able to make this terrifically entertaining movie widely available in these challenging times,” said <strong>Toby Emmerich, Chairman, Warner Bros. Pictures Group.</strong></h4>
<h4>Fast forward to the 1980s as Wonder Woman’s next big screen adventure finds her facing two all-new foes: Max Lord and The Cheetah.</h4>
<h4>With director Patty Jenkins back at the helm and Gal Gadot returning in the title role, “Wonder Woman 1984” is Warner Bros. Pictures’ follow up to the DC Super Hero’s first outing, 2017’s record-breaking “Wonder Woman,” which took in $822 million at the worldwide box office. The film also stars Chris Pine as Steve Trevor, Kristen Wiig as The Cheetah, Pedro Pascal as Max Lord, Robin Wright as Antiope, and Connie Nielsen as Hippolyta.</h4>
<h4>Charles Roven, Deborah Snyder, Zack Snyder, Patty Jenkins, Gal Gadot and Stephen Jones are producing the film. Rebecca Steel Roven Oakley, Richard Suckle, Marianne Jenkins, Geoff Johns, Walter Hamada, Chantal Nong Vo and Wesley Coller are the executive producers.</h4>
<h4>Patty Jenkins directed from a screenplay she wrote with Geoff Johns &amp; David Callaham, story by Jenkins &amp; Johns, based on characters from DC. Joining the director behind the scenes are several members of her “Wonder Woman” team, including director of photography Matthew Jensen, Oscar-nominated production designer Aline Bonetto (“Amélie”), and Oscar-winning costume designer Lindy Hemming (“Topsy-Turvy”). Oscar-nominated editor Richard Pearson (“United 93”) is cutting the film. The music is by Oscar-winning composer Hans Zimmer (“Dunkirk,” “The Lion King”).</h4>
<h4>Warner Bros. Pictures Presents an Atlas Entertainment/Stone Quarry Production, a Patty Jenkins Film, “Wonder Woman 1984.” Set to open in domestic theaters on December 25, 2020 in 2D and 3D in select theaters and IMAX, it will be distributed worldwide by Warner Bros. Pictures.  The film will also premiere on HBO Max in the U.S. on December 25, 2020.</h4>
<h4>This film is rated PG-13 for sequences of action and violence.</h4>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_72_b5c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_b5c" ><div id="tdi_72_b5c" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F11%2F18%2Fwonder-woman-1984-to-stream-on-hbo-max%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Wonder+Woman+1984%E2%80%99+To+Stream+On+HBO+Max&url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F11%2F18%2Fwonder-woman-1984-to-stream-on-hbo-max%2F&via=Hollywood+Outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/&title=%E2%80%98Wonder+Woman+1984%E2%80%99+To+Stream+On+HBO+Max">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/&name=&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/&amp;media=https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-scaled.jpeg&description=%E2%80%98Wonder+Woman+1984%E2%80%99+To+Stream+On+HBO+Max">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/&title=%E2%80%98Wonder+Woman+1984%E2%80%99+To+Stream+On+HBO+Max">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max&body=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72_b5c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_74_930  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_930{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_930,
				.tdi_74_930 .tdc-inner-columns{
				    display: block;
				}.tdi_74_930 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_930{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_74_930 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_930{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_930{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_930{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_76_22f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_22f{
                    vertical-align: baseline;
                }.tdi_76_22f .wpb_wrapper,
				.tdi_76_22f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_22f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76_22f{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_77_8d5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_8d5" >
<style>

/* inline tdc_css att */

.tdi_77_8d5{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_8d5{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_8d5{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_8d5{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_78_f65 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_78_f65 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_78_f65 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_78_f65 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_78_f65 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_f65 .tdm-title-line{
					height: 8px;
				}.tdi_78_f65 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_f65 .tdm-title-line{
					height: 6px;
				}.tdi_78_f65 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_f65 .tdm-title-line{
					height: 8px;
				}.tdi_78_f65 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_78_f65"><h3 class="tdm-title tdm-title-xsm">Related articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_79_0b6 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_79_0b6" >
<style>

/* inline tdc_css att */

.tdi_79_0b6{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_79_0b6 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/" rel="bookmark" class="td-image-wrap " title="&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/home-alone_OXYTti-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/" rel="bookmark" title="&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today">&#8216;Home Alone&#8217; At 30: Director Doubts It...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T13:44:19-08:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Unless you&#039;ve seen some recent &quot;Where Are They Now&quot; pictures of Macaulay Culkin, it&#039;s pretty hard to believe that Home Alone opened in theaters...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/" rel="bookmark" class="td-image-wrap " title="Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/2535_D021_00144R_CROP_cmyk-696x444.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/" rel="bookmark" title="Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn">Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T11:12:19-08:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
In the body swap horror hybrid Freaky, Kathryn Newton gets to spend some quality time as Vince Vaughn&#039;s serial killer character. To get a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/17/elton-john-wanted-rocketman-to-be-something-out-of-the-ordinary/" rel="bookmark" class="td-image-wrap " title="Elton John Wanted &#8216;Rocketman&#8217; To Be Something Out Of The Ordinary" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/GB5_8241_2019071450147086-696x995.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/17/elton-john-wanted-rocketman-to-be-something-out-of-the-ordinary/" rel="bookmark" title="Elton John Wanted &#8216;Rocketman&#8217; To Be Something Out Of The Ordinary">Elton John Wanted &#8216;Rocketman&#8217; To Be Something...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T12:47:24-08:00" >November 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/17/elton-john-wanted-rocketman-to-be-something-out-of-the-ordinary/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Over the course of his 50-year career, Elton John has had a keen eye for imagery. Not only has he made more than a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/17/elton-john-wanted-rocketman-to-be-something-out-of-the-ordinary/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/17/watching-springsteen-in-action-inspired-his-letter-to-you-director/" rel="bookmark" class="td-image-wrap " title="Watching Springsteen In Action Inspired His &#8216;Letter To You&#8217; Director" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/Bruce_Springsteen_Letter_To_You_Photo_0101-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/17/watching-springsteen-in-action-inspired-his-letter-to-you-director/" rel="bookmark" title="Watching Springsteen In Action Inspired His &#8216;Letter To You&#8217; Director">Watching Springsteen In Action Inspired His &#8216;Letter...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T12:05:25-08:00" >November 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/17/watching-springsteen-in-action-inspired-his-letter-to-you-director/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Bruce Springsteen&#039;s fans are among the most passionate fans in all of music. Thom Zimny should know -- he was one of those fans,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/17/watching-springsteen-in-action-inspired-his-letter-to-you-director/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_81_088  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_088{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_81_088,
				.tdi_81_088 .tdc-inner-columns{
				    display: block;
				}.tdi_81_088 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_81_088{
margin-right:0px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_81_088 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_088{
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_088{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_088{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_83_763  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_763{
                    vertical-align: baseline;
                }.tdi_83_763 .wpb_wrapper,
				.tdi_83_763 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83_763 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83_763{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_84_66b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_66b" >
<style>

/* inline tdc_css att */

.tdi_84_66b{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_66b{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_66b{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_66b{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_85_3b8 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_85_3b8 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_85_3b8 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_85_3b8 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_85_3b8 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_3b8 .tdm-title-line{
					height: 8px;
				}.tdi_85_3b8 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_3b8 .tdm-title-line{
					height: 6px;
				}.tdi_85_3b8 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_3b8 .tdm-title-line{
					height: 8px;
				}.tdi_85_3b8 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_85_3b8"><h3 class="tdm-title tdm-title-xsm">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_87_048 ">
<style scoped>

/* inline tdc_css att */

.tdi_87_048{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */
    
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://hollywoodoutbreak.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript></div></div></div></div></div></div></div></div><div class="vc_column tdi_89_a05  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_89_a05{
                    vertical-align: baseline;
                }.tdi_89_a05 .wpb_wrapper,
				.tdi_89_a05 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_a05 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_89_a05 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_91_866  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_866{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_91_866,
				.tdi_91_866 .tdc-inner-columns{
				    display: block;
				}.tdi_91_866 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91_866{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_91_866 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_866{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_866{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_866{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_93_5bf  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_5bf{
                    vertical-align: baseline;
                }.tdi_93_5bf .wpb_wrapper,
				.tdi_93_5bf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_5bf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_5bf{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_94_6b8 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_6b8" >
<style>

/* inline tdc_css att */

.tdi_94_6b8{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_6b8{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_6b8{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_6b8{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_95_b7f .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_95_b7f .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_95_b7f .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_95_b7f .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_95_b7f .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_b7f .tdm-title-line{
					height: 8px;
				}.tdi_95_b7f .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_b7f .tdm-title-line{
					height: 6px;
				}.tdi_95_b7f .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_b7f .tdm-title-line{
					height: 8px;
				}.tdi_95_b7f .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_95_b7f"><h3 class="tdm-title tdm-title-xsm">Share article</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_96_69b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_69b" >
<style>

/* inline tdc_css att */

.tdi_96_69b{
margin-bottom:0px !important;
}

</style><div id="tdi_96_69b" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F11%2F18%2Fwonder-woman-1984-to-stream-on-hbo-max%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Wonder+Woman+1984%E2%80%99+To+Stream+On+HBO+Max&url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F11%2F18%2Fwonder-woman-1984-to-stream-on-hbo-max%2F&via=Hollywood+Outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/&title=%E2%80%98Wonder+Woman+1984%E2%80%99+To+Stream+On+HBO+Max">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/&name=&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/&amp;media=https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-scaled.jpeg&description=%E2%80%98Wonder+Woman+1984%E2%80%99+To+Stream+On+HBO+Max">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/&title=%E2%80%98Wonder+Woman+1984%E2%80%99+To+Stream+On+HBO+Max">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max&body=https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96_69b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_98_365  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_365{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_365,
				.tdi_98_365 .tdc-inner-columns{
				    display: block;
				}.tdi_98_365 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_365{
margin-bottom:50px !important;
}

.tdi_98_365 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_100_11b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_11b{
                    vertical-align: baseline;
                }.tdi_100_11b .wpb_wrapper,
				.tdi_100_11b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_11b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_101_607 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_101_607{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_101_607.td-a-rec{
					text-align: center;
				}.tdi_101_607 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_103_3f9  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_3f9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_3f9,
				.tdi_103_3f9 .tdc-inner-columns{
				    display: block;
				}.tdi_103_3f9 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_3f9{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_103_3f9 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_3f9{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_3f9{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_3f9{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_105_b33  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_b33{
                    vertical-align: baseline;
                }.tdi_105_b33 .wpb_wrapper,
				.tdi_105_b33 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_b33 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_b33{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106_683 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106_683" >
<style>

/* inline tdc_css att */

.tdi_106_683{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_683{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_683{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_683{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_107_bcf .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_107_bcf .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_107_bcf .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_107_bcf .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_107_bcf .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_bcf .tdm-title-line{
					height: 8px;
				}.tdi_107_bcf .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_bcf .tdm-title-line{
					height: 6px;
				}.tdi_107_bcf .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_107_bcf .tdm-title-line{
					height: 8px;
				}.tdi_107_bcf .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_107_bcf"><h3 class="tdm-title tdm-title-xsm">Latest articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_108_68a td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_108_68a" >
<style>

/* inline tdc_css att */

.tdi_108_68a{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_108_68a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/" rel="bookmark" class="td-image-wrap " title="&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-scaled.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/" rel="bookmark" title="&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max">&#8216;Wonder Woman 1984&#8217; To Stream On HBO Max</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T16:14:53-08:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Today, Warner Bros. Pictures announced that its highly anticipated superhero tentpole film WONDER WOMAN 1984 will be released simultaneously in theaters and on the HBO Max streaming...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/" rel="bookmark" class="td-image-wrap " title="&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/home-alone_OXYTti-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/" rel="bookmark" title="&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today">&#8216;Home Alone&#8217; At 30: Director Doubts It Would Have Been A Hit Today</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T13:44:19-08:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Unless you&#039;ve seen some recent &quot;Where Are They Now&quot; pictures of Macaulay Culkin, it&#039;s pretty hard to believe that Home Alone opened in theaters...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/18/home-alone-at-30-director-doubts-it-would-have-been-a-hit-today/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/18/how-larry-hagman-got-special-treatment-in-the-blink-of-an-eye/" rel="bookmark" class="td-image-wrap " title="How Larry Hagman Got Special Treatment In The Blink Of An Eye" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/dallas_1f29cdbd.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/how-larry-hagman-got-special-treatment-in-the-blink-of-an-eye/" rel="bookmark" title="How Larry Hagman Got Special Treatment In The Blink Of An Eye">How Larry Hagman Got Special Treatment In The Blink Of An Eye</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T12:26:21-08:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/18/how-larry-hagman-got-special-treatment-in-the-blink-of-an-eye/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The phrase &quot;don&#039;t you know who I am?&quot; has become kind of a running joke through the decades, when it comes to celebrities using...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/18/how-larry-hagman-got-special-treatment-in-the-blink-of-an-eye/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/" rel="bookmark" class="td-image-wrap " title="Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/2535_D021_00144R_CROP_cmyk-696x444.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/" rel="bookmark" title="Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn">Kathryn Newton Enjoyed Getting Her &#8216;Freaky&#8217; On With Vince Vaughn</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T11:12:19-08:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
In the body swap horror hybrid Freaky, Kathryn Newton gets to spend some quality time as Vince Vaughn&#039;s serial killer character. To get a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/18/kathryn-newton-enjoyed-getting-her-freaky-on-with-vince-vaughn/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/18/playing-a-real-mothers-gotten-too-real-for-the-goldbergs-wendi-mclendon-covey/" rel="bookmark" class="td-image-wrap " title="Playing A Real Mother&#8217;s Gotten Too Real For &#8216;The Goldbergs&#8217; Wendi McLendon-Covey" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/156247_8260-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/18/playing-a-real-mothers-gotten-too-real-for-the-goldbergs-wendi-mclendon-covey/" rel="bookmark" title="Playing A Real Mother&#8217;s Gotten Too Real For &#8216;The Goldbergs&#8217; Wendi McLendon-Covey">Playing A Real Mother&#8217;s Gotten Too Real For &#8216;The Goldbergs&#8217; Wendi McLendon-Covey</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T09:57:28-08:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/18/playing-a-real-mothers-gotten-too-real-for-the-goldbergs-wendi-mclendon-covey/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
After seven seasons playing Beverly the &quot;smother&quot; on The Goldbergs, Wendi McLendon-Covey has no problems getting into character anymore, since it now feels like...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/18/playing-a-real-mothers-gotten-too-real-for-the-goldbergs-wendi-mclendon-covey/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_110_633  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110_633{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_110_633,
				.tdi_110_633 .tdc-inner-columns{
				    display: block;
				}.tdi_110_633 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_633{
margin-bottom:50px !important;
}

.tdi_110_633 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_66b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112_66b{
                    vertical-align: baseline;
                }.tdi_112_66b .wpb_wrapper,
				.tdi_112_66b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_66b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_113_096 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_113_096{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_113_096.td-a-rec{
					text-align: center;
				}.tdi_113_096 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_115_5f0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_115_5f0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_115_5f0,
				.tdi_115_5f0 .tdc-inner-columns{
				    display: block;
				}.tdi_115_5f0 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_115_5f0{
margin-right:0px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_115_5f0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_5f0{
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_5f0{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_5f0{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_117_318  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_117_318{
                    vertical-align: baseline;
                }.tdi_117_318 .wpb_wrapper,
				.tdi_117_318 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117_318 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117_318{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118_586 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_586" >
<style>

/* inline tdc_css att */

.tdi_118_586{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_586{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_586{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_586{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_119_131 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_119_131 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_119_131 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_119_131 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_119_131 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_131 .tdm-title-line{
					height: 8px;
				}.tdi_119_131 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_131 .tdm-title-line{
					height: 6px;
				}.tdi_119_131 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_131 .tdm-title-line{
					height: 8px;
				}.tdi_119_131 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_119_131"><h3 class="tdm-title tdm-title-xsm">New Trailers</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_120_ef1 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_120_ef1" >
<style>

/* inline tdc_css att */

.tdi_120_ef1{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_120_ef1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/11/10/epix-releases-pennyworth-season-2-trailer/" rel="bookmark" class="td-image-wrap " title="Epix Releases &#8216;Pennyworth&#8217; Season 2 Trailer" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/11/PW_202_0623_CC-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/11/10/epix-releases-pennyworth-season-2-trailer/" rel="bookmark" title="Epix Releases &#8216;Pennyworth&#8217; Season 2 Trailer">Epix Releases &#8216;Pennyworth&#8217; Season 2 Trailer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-trailers/" class="td-post-category">MOVIE TRAILERS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T14:28:36-08:00" >November 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/11/10/epix-releases-pennyworth-season-2-trailer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
A year after the explosive events of last season, England finds itself embroiled in a devastating civil war, with the powerful, neo-fascist Raven Union,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/11/10/epix-releases-pennyworth-season-2-trailer/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/10/26/apple-tv-unveils-trailer-for-new-docuseries-becoming-you/" rel="bookmark" class="td-image-wrap " title="Apple TV+ Unveils Trailer For New Docuseries &#8216;Becoming You&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/10/Becoming_You_Photo_010103-696x392.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/10/26/apple-tv-unveils-trailer-for-new-docuseries-becoming-you/" rel="bookmark" title="Apple TV+ Unveils Trailer For New Docuseries &#8216;Becoming You&#8217;">Apple TV+ Unveils Trailer For New Docuseries &#8216;Becoming You&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-trailers/" class="td-post-category">MOVIE TRAILERS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T13:16:25-07:00" >October 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/10/26/apple-tv-unveils-trailer-for-new-docuseries-becoming-you/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Apple TV+ today shared the trailer for the upcoming docuseries &quot;Becoming You,&quot; narrated by Academy Award-winning actress, Olivia Colman. Told through the eyes of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/10/26/apple-tv-unveils-trailer-for-new-docuseries-becoming-you/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/10/26/vince-vaughns-freaky-new-movie-not-only-slashes-but-hyphens/" rel="bookmark" class="td-image-wrap " title="Vince Vaughn&#8217;s &#8216;Freaky&#8217; New Movie Not Only Slashes, But Hyphens" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/10/2535_D034_00013R_cmyk-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/10/26/vince-vaughns-freaky-new-movie-not-only-slashes-but-hyphens/" rel="bookmark" title="Vince Vaughn&#8217;s &#8216;Freaky&#8217; New Movie Not Only Slashes, But Hyphens">Vince Vaughn&#8217;s &#8216;Freaky&#8217; New Movie Not Only Slashes, But Hyphens</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T09:43:44-07:00" >October 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/10/26/vince-vaughns-freaky-new-movie-not-only-slashes-but-hyphens/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The new film Freaky is a hybrid, mixing the venerable &quot;body swap&quot; genre (Freaky Friday, 18 Again) with the serial killer horror genre. Vince...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/10/26/vince-vaughns-freaky-new-movie-not-only-slashes-but-hyphens/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/10/11/cbs-all-access-takes-a-stand-with-stephen-king-miniseries/" rel="bookmark" class="td-image-wrap " title="CBS All Access Takes A &#8216;Stand&#8217; With Stephen King Miniseries" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/10/The-Stand-Official-Key-Art-e1602437671837.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/10/11/cbs-all-access-takes-a-stand-with-stephen-king-miniseries/" rel="bookmark" title="CBS All Access Takes A &#8216;Stand&#8217; With Stephen King Miniseries">CBS All Access Takes A &#8216;Stand&#8217; With Stephen King Miniseries</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-trailers/" class="td-post-category">MOVIE TRAILERS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T10:34:56-07:00" >October 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/10/11/cbs-all-access-takes-a-stand-with-stephen-king-miniseries/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">CBS All Access, ViacomCBS’ digital subscription video on-demand and live streaming service, revealed the official trailer and key art for the highly anticipated limited-event...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/10/11/cbs-all-access-takes-a-stand-with-stephen-king-miniseries/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/10/08/hbo-max-releases-the-west-wing-reunion-trailer/" rel="bookmark" class="td-image-wrap " title="HBO Max Releases The West Wing Reunion Trailer" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hollywoodoutbreak.com/wp-content/uploads/2020/09/WestWing_SPEP_09202020_EC_2495-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/10/08/hbo-max-releases-the-west-wing-reunion-trailer/" rel="bookmark" title="HBO Max Releases The West Wing Reunion Trailer">HBO Max Releases The West Wing Reunion Trailer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-trailers/" class="td-post-category">MOVIE TRAILERS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T15:03:56-07:00" >October 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/10/08/hbo-max-releases-the-west-wing-reunion-trailer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
With less than a month remaining until the general election, HBO Max has revealed the trailer for A West Wing Special to Benefit When We All Vote,  which...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/10/08/hbo-max-releases-the-west-wing-reunion-trailer/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hollywood Outbreak"></span><meta itemprop="datePublished" content="2020-11-18T16:14:53-08:00"><meta itemprop="dateModified" content="2020-11-18T16:17:38-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hollywoodoutbreak.com/2020/11/18/wonder-woman-1984-to-stream-on-hbo-max/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png"></span><meta itemprop="name" content="Hollywood Outbreak"></span><meta itemprop="headline" content="&#039;Wonder Woman 1984&#039; To Stream On HBO Max"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2019/12/rev-1-A9_08309-Editr_High_Res_JPEG-scaled.jpeg"><meta itemprop="width" content="2048"><meta itemprop="height" content="2560"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_121_136" class="tdc-zone"><div class="tdc_zone tdi_122_863  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_122_863{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_122_863{
margin-top:90px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_863{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_863{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_863{
margin-top:55px !important;
}
}

</style>
<div class="tdi_121_136_rand_style td-element-style" ><style>
.tdi_121_136_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_123_1b6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_648  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_648{
                    min-height: 0;
                }.tdi_124_648,
				.tdi_124_648 .tdc-columns{
				    display: block;
				}.tdi_124_648 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124_648{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_124_648 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_126_861  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_861{
                    vertical-align: baseline;
                }.tdi_126_861 .wpb_wrapper,
				.tdi_126_861 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_861 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126_861 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_127_16b tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_16b" >
<style>
.tdi_128_cbc .tdm-social-item i{
					font-size: 24px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_128_cbc .tdm-social-item i.td-icon-twitter,
				.tdi_128_cbc .tdm-social-item i.td-icon-linkedin,
				.tdi_128_cbc .tdm-social-item i.td-icon-pinterest,
				.tdi_128_cbc .tdm-social-item i.td-icon-blogger,
				.tdi_128_cbc .tdm-social-item i.td-icon-vimeo{
					font-size: 19.2px;
				}.tdi_128_cbc .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_128_cbc .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_128_cbc .tdm-social-item i,
				.tds-team-member2 .tdi_128_cbc.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_128_cbc .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_128_cbc.tds-social1 .tdm-social-item:hover i{
					color: #b2b8be;
				}.tdi_128_cbc .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_128_cbc"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://www.hollywoodoutbreak.com/feed/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.hollywoodoutbreak.com/feed/"  target="_blank" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_129_6bf" class="tdc-row"><div class="vc_row tdi_130_6b1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130_6b1{
                    min-height: 0;
                }.tdi_130_6b1,
				.tdi_130_6b1 .tdc-columns{
				    display: block;
				}.tdi_130_6b1 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_132_446  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_446{
                    vertical-align: baseline;
                }.tdi_132_446 .wpb_wrapper,
				.tdi_132_446 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_446 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_132_446 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_b6b tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_b6b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133_b6b{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_b6b .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_b6b .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_b6b .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_133_b6b .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}
</style><p class="tdm-descr">Copyright © Hollywood Outbreak</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fb6b86319d40
    -->

    <script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>