<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Streamapotterus! Peacock Conjures Up &#039;Harry Potter&#039; Streaming Rights - Hollywood Outbreak</title><link rel="stylesheet" id="siteground-optimizer-combined-css-82141e35ea6293886723d75608928e74" href="https://www.hollywoodoutbreak.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-82141e35ea6293886723d75608928e74.css" media="all" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hollywoodoutbreak.com/xmlrpc.php" />
    <!-- Optimized by SG Optimizer plugin version - 5.6.1 --><link rel="icon" type="image/png" href="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/siteicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Streamapotterus! Peacock Conjures Up &#039;Harry Potter&#039; Streaming Rights - Hollywood Outbreak" />
	<meta property="og:description" content="Peacock announced that all eight Harry Potter films will be available to stream in windows over the next six months starting later this year and into 2021. The movie adaptations of J.K. Rowling’s famed series ranked as the highest-grossing film franchise in history and are a fantastic addition to Peacock’s growing library of iconic films. “The [...]" />
	<meta property="og:url" content="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/" />
	<meta property="og:site_name" content="Hollywood Outbreak" />
	<meta property="article:published_time" content="2020-08-09T16:36:29+00:00" />
	<meta property="og:image" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hollywoodoutbreak.com/#website","url":"https://www.hollywoodoutbreak.com/","name":"Hollywood Outbreak","description":"Entertainment news, movies, television","potentialAction":[{"@type":"SearchAction","target":"https://www.hollywoodoutbreak.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/#primaryimage","inLanguage":"en-US","url":"https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/#webpage","url":"https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/","name":"Streamapotterus! Peacock Conjures Up 'Harry Potter' Streaming Rights - Hollywood Outbreak","isPartOf":{"@id":"https://www.hollywoodoutbreak.com/#website"},"primaryImageOfPage":{"@id":"https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/#primaryimage"},"datePublished":"2020-08-09T16:36:29+00:00","dateModified":"2020-08-09T16:36:29+00:00","author":{"@id":"https://www.hollywoodoutbreak.com/#/schema/person/5656e9f2e5068df90134323b8b990f96"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/"]}]},{"@type":["Person"],"@id":"https://www.hollywoodoutbreak.com/#/schema/person/5656e9f2e5068df90134323b8b990f96","name":"Hollywood Outbreak"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Feed" href="https://www.hollywoodoutbreak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Comments Feed" href="https://www.hollywoodoutbreak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights Comments Feed" href="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hollywoodoutbreak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script defer type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script defer type='text/javascript' src='https://www.hollywoodoutbreak.com/index.php?wordtube-js=true#038;siteground-async=1&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.hollywoodoutbreak.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodoutbreak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodoutbreak.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.hollywoodoutbreak.com/?p=115319' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F08%2F09%2Fstreamapotterus-peacock-conjures-up-harry-potter-streaming-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F08%2F09%2Fstreamapotterus-peacock-conjures-up-harry-potter-streaming-rights%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ae1156fbe4","wpRestUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-admin\/","wpRestNonce":"ae1156fbe4","wpRestUrl":"https:\/\/www.hollywoodoutbreak.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, #000000 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        background-color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #ffffff;
    }



    
    .mfp-content .td-login-button {
        background-color: #dd3333;
    }
    
    .mfp-content .td-login-button {
        color: #ffffff;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #727277;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: #000000;
        background: -moz-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: linear-gradient(45deg, #000000 0%, #000000 100%);
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #000000;
        background: -moz-linear-gradient(top, #000000 0%, #000000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(top, #000000 0%, #000000 100%);
        background: -o-linear-gradient(top, #000000 0%, #000000 100%);
        background: -ms-linear-gradient(top, #000000 0%, #000000 100%);
        background: linear-gradient(to bottom, #000000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000', endColorstr='#000000', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        background-color: #dd3333;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #ffffff;
    }



    
    .mfp-content .td-login-button {
        background-color: #dd3333;
    }
    
    .mfp-content .td-login-button {
        color: #ffffff;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        background-color: #727277;
    }
    
    .mfp-content .td-login-button:active,
    .mfp-content .td-login-button:hover {
        color: #ffffff;
    }
    
    .white-popup-block:after {
        background: #000000;
        background: -moz-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, #000000), color-stop(100%, #000000));
        background: -webkit-linear-gradient(45deg, #000000 0%, #000000 100%);
        background: linear-gradient(45deg, #000000 0%, #000000 100%);
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4708772-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4708772-2');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1799510733395681'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1799510733395681&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Open Sans Light'), local('OpenSans-Light'), url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Open Sans SemiBold'), local('OpenSans-SemiBold'), url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Roboto Light'), local('Roboto-Light'), url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: local('Roboto Medium'), local('Roboto-Medium'), url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Bold'), local('Roboto-Bold'), url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto Condensed'), local('RobotoCondensed-Regular'), url(https://fonts.gstatic.com/s/robotocondensed/v18/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Condensed Bold'), local('RobotoCondensed-Bold'), url(https://fonts.gstatic.com/s/robotocondensed/v18/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype');
}
</style></head>

<body class="post-template-default single single-post postid-115319 single-format-standard td-standard-pack streamapotterus-peacock-conjures-up-harry-potter-streaming-rights global-block-template-1 tdb_template_113674 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-113693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-113693"><a href="https://www.hollywoodoutbreak.com/category/tv-news/">Television News</a></li>
<li id="menu-item-113694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113694"><a href="https://www.hollywoodoutbreak.com/category/movie-news/">Movie News</a></li>
<li id="menu-item-113695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113695"><a href="https://www.hollywoodoutbreak.com/category/music-news/">Music News</a></li>
<li id="menu-item-113696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113696"><a href="https://www.hollywoodoutbreak.com/category/gaming/">Gaming News</a></li>
<li id="menu-item-95179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/">About Hollywood Outbreak</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.hollywoodoutbreak.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_425" class="tdc-zone"><div class="tdc_zone tdi_2_627  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_627{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_007" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_715  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4_715{
                    min-height: 0;
                }.tdi_4_715,
				.tdi_4_715 .tdc-columns{
				    display: block;
				}.tdi_4_715 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_715.tdc-row-content-vert-center,
                    .tdi_4_715.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_715.tdc-row-content-vert-bottom,
                    .tdi_4_715.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_715.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_715.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_715{
position:relative;
}

.tdi_4_715 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_715{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style>
<div class="tdi_3_007_rand_style td-element-style" ><style>
.tdi_3_007_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_797  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_797{
                    vertical-align: baseline;
                }.tdi_6_797 .wpb_wrapper,
				.tdi_6_797 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_797 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_797 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_7_397 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_397" >
<style>
.td-theme-wrap .tdi_7_397 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_7_397 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_7_397 .td-subcat-item .td-cur-simple-item {
                color: #ff3535;
            }

            .td-theme-wrap .tdi_7_397 .block-title > *,
            .td-theme-wrap .tdi_7_397 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #ff3535;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_7_397 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_7_397 .block-title {
                border-color: #ff3535;
            }

            
            .td-theme-wrap .tdi_7_397 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_7_397 .td_quote_on_blocks,
            .td-theme-wrap .tdi_7_397 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_7_397 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_7_397 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_7_397 .td-instagram-user a {
                color: #ff3535;
            }

            .td-theme-wrap .tdi_7_397 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_7_397 .td-load-more-wrap a:hover {
                background-color: #ff3535;
                border-color: #ff3535;
            }

            .td-theme-wrap .tdi_7_397 .td-read-more a,
            .td-theme-wrap .tdi_7_397 .td-weather-information:before,
            .td-theme-wrap .tdi_7_397 .td-weather-week:before,
            .td-theme-wrap .tdi_7_397 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_7_397 .td-post-category,
            .td-theme-wrap .tdi_7_397 .td-post-category:hover {
                background-color: #ff3535;
            }
/* inline tdc_css att */

.tdi_7_397{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_7_397 .td-trending-now-title{
					padding: 4px 5px 3px;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_7_397 .td-trending-now-title,
				.tdi_7_397 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #ff3535;
				}.tdi_7_397 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_7_397 .entry-title a{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_7_397 .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_7_397 .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_397 .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_7_397 .entry-title a{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_7_397 .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}
}
</style><script>var block_tdi_7_397 = new tdBlock();
block_tdi_7_397.id = "tdi_7_397";
block_tdi_7_397.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjEyIn0=","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#ff3535","custom_title":"News","title_padding":"4px 5px 3px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjExIn0=","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","navigation":"","style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_7_397","tdc_css_class":"tdi_7_397","tdc_css_class_style":"tdi_7_397_rand_style"}';
block_tdi_7_397.td_column_number = "3";
block_tdi_7_397.block_type = "td_block_trending_now";
block_tdi_7_397.post_count = "5";
block_tdi_7_397.found_posts = "18614";
block_tdi_7_397.header_color = "#ff3535";
block_tdi_7_397.ajax_pagination_infinite_stop = "";
block_tdi_7_397.max_num_pages = "3723";
tdBlocksArray.push(block_tdi_7_397);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_7_397" data-start=""><div class="td-trending-now-title">News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/" rel="bookmark" title="Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights">Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/" rel="bookmark" title="Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series">Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/" rel="bookmark" title="&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years">&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/kiefer-sutherlands-fugitive-reboot-is-a-stream-come-true/" rel="bookmark" title="Kiefer Sutherland&#8217;s &#8216;Fugitive&#8217; Reboot Is A Stream Come True">Kiefer Sutherland&#8217;s &#8216;Fugitive&#8217; Reboot Is A Stream Come True</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/" rel="bookmark" title="With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On">With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_7_397"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_7_397"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_8_2a4" class="tdc-row"><div class="vc_row tdi_9_573  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_573{
                    min-height: 0;
                }.tdi_9_573,
				.tdi_9_573 .tdc-columns{
				    display: block;
				}.tdi_9_573 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_573{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_8_2a4_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_2a4_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_11_a15  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_11_a15{
                    vertical-align: baseline;
                }.tdi_11_a15 .wpb_wrapper,
				.tdi_11_a15 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_a15 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_a15 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_a15{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_a15{
width:75% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_12_f47 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_f47" >
<style>
/* custom css */
.tdi_12_f47 .tdb-logo-a,
                .tdi_12_f47 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_12_f47 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_12_f47 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_12_f47 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_12_f47 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_12_f47 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_12_f47 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_12_f47 .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: block;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_12_f47 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_12_f47 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.hollywoodoutbreak.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" alt="Hollywood Outbreak"  title="Hollywood Outbreak" width="1200" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_fa8  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_14_fa8{
                    vertical-align: baseline;
                }.tdi_14_fa8 .wpb_wrapper,
				.tdi_14_fa8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_fa8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_fa8 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_fa8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_fa8{
width:25% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_15_0f4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_0f4" >
<style>
/* custom css */
.tdi_15_0f4{
                    display: inline-block;
                }.tdi_15_0f4 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_15_0f4 .tdb-mobile-menu-button{
                    color: #ff3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_0f4 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 34.5px;
					height: 34.5px;
					line-height:  34.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-square"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_16_f44 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_f44" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_f44{
margin-right:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_f44{
                    display: inline-block;
                }.tdi_16_f44 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_f44 .tdb-header-search-button-mob{
                    color: #ff3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_f44 .tdb-header-search-button-mob i{
                    font-size: 17px;
                
                    width: 42.5px;
					height: 42.5px;
					line-height:  42.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_112" class="tdc-zone"><div class="tdc_zone tdi_18_f8f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_f8f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_111" class="tdc-row"><div class="vc_row tdi_20_209  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_209{
                    min-height: 0;
                }.tdi_20_209,
				.tdi_20_209 .tdc-columns{
				    display: block;
				}.tdi_20_209 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_410  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_410{
                    vertical-align: baseline;
                }.tdi_22_410 .wpb_wrapper,
				.tdi_22_410 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_410 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_410 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_275" class="tdc-zone"><div class="tdc_zone tdi_24_955  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24_955{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_955{
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_955{
margin-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_955{
margin-bottom:35px !important;
}
}

</style>
<div class="tdi_23_275_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_23_275_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/walkoffame-background.jpg") !important;
background-repeat:repeat !important;
background-position:right top !important;
}
</style></div><style>
.tdi_23_275_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25_432" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_173  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_173{
                    min-height: 0;
                }.tdi_26_173,
				.tdi_26_173 .tdc-columns{
				    display: block;
				}.tdi_26_173 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_26_173.tdc-row-content-vert-center,
                    .tdi_26_173.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_173.tdc-row-content-vert-bottom,
                    .tdi_26_173.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_173.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_173.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_26_173{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_26_173 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_173{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_173{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_25_432_rand_style td-element-style" ><style>
.tdi_25_432_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28_571  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_28_571{
                    vertical-align: baseline;
                }.tdi_28_571 .wpb_wrapper,
				.tdi_28_571 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_571 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_571 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_29_91f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_91f" >
<style>
.td-theme-wrap .tdi_29_91f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_29_91f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_29_91f .td-subcat-item .td-cur-simple-item {
                color: #ff3535;
            }

            .td-theme-wrap .tdi_29_91f .block-title > *,
            .td-theme-wrap .tdi_29_91f .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #ff3535;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_29_91f .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_29_91f .block-title {
                border-color: #ff3535;
            }

            
            .td-theme-wrap .tdi_29_91f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_29_91f .td_quote_on_blocks,
            .td-theme-wrap .tdi_29_91f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_29_91f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_29_91f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_29_91f .td-instagram-user a {
                color: #ff3535;
            }

            .td-theme-wrap .tdi_29_91f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_29_91f .td-load-more-wrap a:hover {
                background-color: #ff3535;
                border-color: #ff3535;
            }

            .td-theme-wrap .tdi_29_91f .td-read-more a,
            .td-theme-wrap .tdi_29_91f .td-weather-information:before,
            .td-theme-wrap .tdi_29_91f .td-weather-week:before,
            .td-theme-wrap .tdi_29_91f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_29_91f .td-post-category,
            .td-theme-wrap .tdi_29_91f .td-post-category:hover {
                background-color: #ff3535;
            }
/* inline tdc_css att */

.tdi_29_91f{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_29_91f .td-trending-now-title{
					padding: 2px 6px 4px;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_29_91f .td-trending-now-title,
				.tdi_29_91f .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #ff3535;
				}.tdi_29_91f .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_29_91f .entry-title a{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_29_91f .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_29_91f .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_91f .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_29_91f .entry-title a{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><script>var block_tdi_29_91f = new tdBlock();
block_tdi_29_91f.id = "tdi_29_91f";
block_tdi_29_91f.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#ff3535","custom_title":"News","title_padding":"2px 6px 4px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","navigation":"","style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_29_91f","tdc_css_class":"tdi_29_91f","tdc_css_class_style":"tdi_29_91f_rand_style"}';
block_tdi_29_91f.td_column_number = "1";
block_tdi_29_91f.block_type = "td_block_trending_now";
block_tdi_29_91f.post_count = "5";
block_tdi_29_91f.found_posts = "18614";
block_tdi_29_91f.header_color = "#ff3535";
block_tdi_29_91f.ajax_pagination_infinite_stop = "";
block_tdi_29_91f.max_num_pages = "3723";
tdBlocksArray.push(block_tdi_29_91f);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_29_91f" data-start=""><div class="td-trending-now-title">News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/" rel="bookmark" title="Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights">Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/" rel="bookmark" title="Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series">Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/" rel="bookmark" title="&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years">&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/kiefer-sutherlands-fugitive-reboot-is-a-stream-come-true/" rel="bookmark" title="Kiefer Sutherland&#8217;s &#8216;Fugitive&#8217; Reboot Is A Stream Come True">Kiefer Sutherland&#8217;s &#8216;Fugitive&#8217; Reboot Is A Stream Come True</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/" rel="bookmark" title="With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On">With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_29_91f"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_29_91f"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_31_13f  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_31_13f{
                    vertical-align: baseline;
                }.tdi_31_13f .wpb_wrapper,
				.tdi_31_13f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_13f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_13f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_13f{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_0d2 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32_0d2" >
<style>

/* inline tdc_css att */

.tdi_32_0d2{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
.tdi_33_374 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_33_374 .tdm-social-item i.td-icon-twitter,
				.tdi_33_374 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_374 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_374 .tdm-social-item i.td-icon-blogger,
				.tdi_33_374 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_33_374 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_33_374 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_374 .tdm-social-item i,
				.tds-team-member2 .tdi_33_374.tds-social1 .tdm-social-item i{
					color: #727277;
				}.tdi_33_374 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33_374.tds-social1 .tdm-social-item:hover i{
					color: #ededed;
				}.tdi_33_374 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_374 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 26px;
				}.tdi_33_374 .tdm-social-item i.td-icon-twitter,
				.tdi_33_374 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_374 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_374 .tdm-social-item i.td-icon-blogger,
				.tdi_33_374 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_33_374 .tdm-social-item{
					width: 26px;
					height: 26px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_374"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_34_110 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_110" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.hollywoodoutbreak.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_35_a77" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_9a0  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_9a0{
                    min-height: 0;
                }.tdi_36_9a0,
				.tdi_36_9a0 .tdc-columns{
				    display: block;
				}.tdi_36_9a0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_36_9a0.tdc-row-content-vert-center,
                    .tdi_36_9a0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_9a0.tdc-row-content-vert-bottom,
                    .tdi_36_9a0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_9a0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_9a0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_9a0{
padding-top:9px !important;
}

.tdi_36_9a0 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_38_503  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_503{
                    vertical-align: baseline;
                }.tdi_38_503 .wpb_wrapper,
				.tdi_38_503 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_503 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_503 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_d40 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_d40" >
<style>
/* custom css */
.tdi_39_d40 .tdb-logo-a,
                .tdi_39_d40 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_d40 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_d40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_d40 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_d40 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39_d40 .tdb-logo-text-title{
                    display: block;
                }.tdi_39_d40 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_d40 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.hollywoodoutbreak.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png" alt="Hollywood Outbreak"  title="Hollywood Outbreak" width="1200" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40_47f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41_a53  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_41_a53{
                    min-height: 0;
                }.tdi_41_a53,
				.tdi_41_a53 .tdc-columns{
				    display: block;
				}.tdi_41_a53 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_41_a53.tdc-row-content-vert-center,
                    .tdi_41_a53.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_41_a53.tdc-row-content-vert-bottom,
                    .tdi_41_a53.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_41_a53.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_41_a53.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_41_a53{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_41_a53 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_47f_rand_style td-element-style" ><style>
.tdi_40_47f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43_7a4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_7a4{
                    vertical-align: baseline;
                }.tdi_43_7a4 .wpb_wrapper,
				.tdi_43_7a4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43_7a4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_43_7a4 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44_a0f tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_a0f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_a0f .td_block_inner{
                    text-align: center;
                }.tdi_44_a0f .tdb-menu > li > a,
                .tdi_44_a0f .td-subcat-more{
                    padding: 0 24px;
                }.tdi_44_a0f .tdb-menu > li .tdb-menu-sep,
                .tdi_44_a0f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_a0f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_a0f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_a0f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_a0f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_a0f .tdb-menu .tdb-normal-menu ul,
                .tdi_44_a0f .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_a0f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_44_a0f .tdb-menu > li.current-menu-item > a,
				.tdi_44_a0f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_a0f .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_a0f .tdb-menu > li:hover > a,
				.tdi_44_a0f .tdb-menu > li.tdb-hover > a,
				.tdi_44_a0f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff3535;
				}.tdi_44_a0f .tdb-menu > li > a:after,
				.tdi_44_a0f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_44_a0f .tdb-menu > li.current-menu-item > a:after,
				.tdi_44_a0f .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_44_a0f .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_44_a0f .tdb-menu > li:hover > a:after,
				.tdi_44_a0f .tdb-menu > li.tdb-hover > a:after,
				.tdi_44_a0f .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_44_a0f class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113693"><a href="https://www.hollywoodoutbreak.com/category/tv-news/"><div class="tdb-menu-item-text">Television News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113694"><a href="https://www.hollywoodoutbreak.com/category/movie-news/"><div class="tdb-menu-item-text">Movie News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113695"><a href="https://www.hollywoodoutbreak.com/category/music-news/"><div class="tdb-menu-item-text">Music News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113696"><a href="https://www.hollywoodoutbreak.com/category/gaming/"><div class="tdb-menu-item-text">Gaming News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/"><div class="tdb-menu-item-text">About Hollywood Outbreak</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_7c7" class="tdc-zone"><div class="tdc_zone tdi_48_485  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_485{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_49_463" class="tdc-row"><div class="vc_row tdi_50_07f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_07f{
                    min-height: 0;
                }.tdi_50_07f,
				.tdi_50_07f .tdc-columns{
				    display: block;
				}.tdi_50_07f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_d15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_d15{
                    vertical-align: baseline;
                }.tdi_52_d15 .wpb_wrapper,
				.tdi_52_d15 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_d15 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_d15 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="115319" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-113674"
                    class="post-113674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_53_549" class="tdc-zone"><div class="tdc_zone tdi_54_445  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_445{
                    min-height: 0;
                }
</style><div id="tdi_55_0ff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_63a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_63a{
                    min-height: 0;
                }.tdi_56_63a,
				.tdi_56_63a .tdc-columns{
				    display: block;
				}.tdi_56_63a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_56_63a {
	                    margin-left: -22px;
	                    margin-right: -22px;
	                }
	                .tdi_56_63a .vc_column {
	                    padding-left: 22px;
	                    padding-right: 22px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_56_63a {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_56_63a .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_56_63a {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_56_63a .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="vc_column tdi_58_144  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_58_144{
                    vertical-align: baseline;
                }.tdi_58_144 .wpb_wrapper,
				.tdi_58_144 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_144 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_144 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_60_6a5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_6a5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_60_6a5,
				.tdi_60_6a5 .tdc-inner-columns{
				    display: block;
				}.tdi_60_6a5 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_6a5{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:34px !important;
padding-right:34px !important;
padding-bottom:34px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_60_6a5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_6a5{
margin-bottom:20px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:40px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_6a5{
margin-bottom:10px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_6a5{
margin-bottom:15px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_62_792  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_792{
                    vertical-align: baseline;
                }.tdi_62_792 .wpb_wrapper,
				.tdi_62_792 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_62_792 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_792{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63_520 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_520" >
<style>

/* inline tdc_css att */

.tdi_63_520{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_520{
margin-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_520{
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_520{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_520 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63_520 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63_520{
					text-align: left;
				}.tdi_63_520 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_63_520 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:34px !important;line-height:1.1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_520 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_520 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:28px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63_520 .tdb-title-text{
					font-family:Roboto Condensed !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_64_72a td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_72a" >
<style>

/* inline tdc_css att */

.tdi_64_72a{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_72a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_72a{
margin-right:16px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_72a{
margin-right:16px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_72a{
margin-right:16px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_72a .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #dd3333 !important;
				
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;
				}.tdi_64_72a .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(0,0,0,0) !important;
				}.tdi_64_72a .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 1px;
				
					top: 1px;
				}.tdi_64_72a .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_72a{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_72a .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_72a .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_72a .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_72a .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_72a .tdb-cat-sep{
					font-size: 13px;
				}.tdi_64_72a .tdb-entry-category{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.hollywoodoutbreak.com/category/movie-news/" ><span class="tdb-cat-bg"></span>MOVIE NEWS</a><i class="td-icon-linee tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_date tdi_65_97f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_65_97f" >
<style>

/* inline tdc_css att */

.tdi_65_97f{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_97f{
margin-top:-1px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_97f{
margin-top:-1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_97f{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_97f{
                    display: inline-block;
                
					color: #727277;
				
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;
				}.tdi_65_97f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65_97f{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_97f{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_97f{
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-09T09:36:29-07:00">August 9, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_66_dfb td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_dfb" >
<style>
/* custom css */
.tdi_66_dfb .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_66_dfb .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_66_dfb .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_66_dfb .tdb-author-by{
					font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_68_4b1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68_4b1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_68_4b1,
				.tdi_68_4b1 .tdc-inner-columns{
				    display: block;
				}.tdi_68_4b1 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68_4b1{
margin-bottom:30px !important;
padding-right:34px !important;
padding-left:34px !important;
}

.tdi_68_4b1 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_4b1{
margin-bottom:20px !important;
padding-right:29px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_4b1{
margin-bottom:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_4b1{
margin-bottom:15px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="vc_column_inner tdi_70_6b2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70_6b2{
                    vertical-align: baseline;
                }.tdi_70_6b2 .wpb_wrapper,
				.tdi_70_6b2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_6b2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_71_408 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_71_408" >
<style>

/* inline tdc_css att */

.tdi_71_408{
margin-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_71_408,
                .tdi_71_408 > p{
			        font-family:Roboto !important;line-height:1.6 !important;
		        }.tdi_71_408 h1{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_408 h2{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_408 h3{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_408 h4{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_408 h5{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_408 h6{
			        font-family:Roboto Condensed !important;
		        }.tdi_71_408,
				.tdi_71_408 p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_408,
                .tdi_71_408 > p{
			        font-family:Roboto !important;font-size:14px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><h4><a href="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-scaled.jpg"><img class="alignleft size-medium wp-image-115320" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-350x233.jpg" alt="" width="350" height="233" srcset="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-350x233.jpg 350w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-1024x683.jpg 1024w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-768x512.jpg 768w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-1536x1024.jpg 1536w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-2048x1365.jpg 2048w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-696x464.jpg 696w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-1068x712.jpg 1068w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-1920x1280.jpg 1920w" sizes="(max-width: 350px) 100vw, 350px" /></a>Peacock announced that all eight <strong><em>Harry Potter</em></strong> films will be available to stream in windows over the next six months starting later this year and into 2021. The movie adaptations of <strong>J.K. Rowling’s </strong>famed series ranked as the highest-grossing film franchise in history and are a fantastic addition to Peacock’s growing library of iconic films.</h4>
<h4>“The Harry Potter<em> </em>franchise is beloved by people of all ages and represents the caliber of quality entertainment customers can expect to find on Peacock,” said <strong>Frances Manfredi</strong>, President, Content Acquisition and Strategy, Peacock. “We’ve built a world-class collection of iconic movies and shows, and we will continue to expand the film library with treasured titles from NBCUniversal and beyond that will surprise and delight Peacock customers time and time again.”</h4>
<h4>Come October, Peacock customers will be able to stream <strong><em>Harry Potter and the Sorcerer’s</em></strong> <strong><em>Stone </em></strong>(2001),</h4>
<h4><strong><em>Harry Potter and the Chamber of Secrets</em></strong> (2002), <strong><em>Harry Potter and the Prisoner of Azkaban</em></strong> (2004), <strong><em>Harry Potter and the Goblet of Fire</em></strong> (2005), <strong><em>Harry Potter and the Order of the Phoenix</em></strong> (2007), <strong><em>Harry Potter and the Half-Blood Prince</em></strong> (2009) and <strong><em>Harry Potter and the Deathly Hallows,</em></strong> Part 1 (2010) and “Part 2” (2011).</h4>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_72_44a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_44a" ><div id="tdi_72_44a" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F08%2F09%2Fstreamapotterus-peacock-conjures-up-harry-potter-streaming-rights%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Streamapotterus%21+Peacock+Conjures+Up+%E2%80%98Harry+Potter%E2%80%99+Streaming+Rights&url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F08%2F09%2Fstreamapotterus-peacock-conjures-up-harry-potter-streaming-rights%2F&via=Hollywood+Outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/&title=Streamapotterus%21+Peacock+Conjures+Up+%E2%80%98Harry+Potter%E2%80%99+Streaming+Rights">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/&name=Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/&amp;media=https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-scaled.jpg&description=Streamapotterus%21+Peacock+Conjures+Up+%E2%80%98Harry+Potter%E2%80%99+Streaming+Rights">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/&title=Streamapotterus%21+Peacock+Conjures+Up+%E2%80%98Harry+Potter%E2%80%99+Streaming+Rights">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights&body=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72_44a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_74_0ff  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_0ff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_0ff,
				.tdi_74_0ff .tdc-inner-columns{
				    display: block;
				}.tdi_74_0ff .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_0ff{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_74_0ff .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_0ff{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_0ff{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_0ff{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_76_132  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_132{
                    vertical-align: baseline;
                }.tdi_76_132 .wpb_wrapper,
				.tdi_76_132 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_132 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76_132{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_77_b04 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_b04" >
<style>

/* inline tdc_css att */

.tdi_77_b04{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_b04{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_b04{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_b04{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_78_201 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_78_201 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_78_201 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_78_201 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_78_201 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_201 .tdm-title-line{
					height: 8px;
				}.tdi_78_201 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_201 .tdm-title-line{
					height: 6px;
				}.tdi_78_201 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_201 .tdm-title-line{
					height: 8px;
				}.tdi_78_201 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_78_201"><h3 class="tdm-title tdm-title-xsm">Related articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_79_e4b td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_79_e4b" >
<style>

/* inline tdc_css att */

.tdi_79_e4b{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_79_e4b class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/" rel="bookmark" class="td-image-wrap " title="&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/pee-wees-big-adventure_iG6ebe-scaled-e1596917088169-696x699.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/" rel="bookmark" title="&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years">&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T13:09:02-07:00" >August 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The summer of 1985 was a good one for movie fans -- ushered in over Memorial Day weekend with Rambo 2 and the latest...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/" rel="bookmark" class="td-image-wrap " title="With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/the-secret-garden-DSC_6725_RT_rgb-696x453.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/" rel="bookmark" title="With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On">With A New Colin Firth Film, The...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T10:49:49-07:00" >August 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Secret Garden, the fantasy novel first published more than 100 years ago, has now gotten its fourth film adaptation. Colin Firth plays a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/08/micheal-richardson-and-liam-neeson-team-up-for-a-father-son-relationship-made-in-italy/" rel="bookmark" class="td-image-wrap " title="Michéal Richardson And Liam Neeson Team Up For A Father-Son Relationship &#8216;Made In Italy&#8217;" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/made-in-italy_58qH5m-696x464.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/micheal-richardson-and-liam-neeson-team-up-for-a-father-son-relationship-made-in-italy/" rel="bookmark" title="Michéal Richardson And Liam Neeson Team Up For A Father-Son Relationship &#8216;Made In Italy&#8217;">Michéal Richardson And Liam Neeson Team Up...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T10:23:00-07:00" >August 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/08/micheal-richardson-and-liam-neeson-team-up-for-a-father-son-relationship-made-in-italy/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The new film Made in Italy us about a man and his son who work together to restore a house they&#039;ve inherited in the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/08/micheal-richardson-and-liam-neeson-team-up-for-a-father-son-relationship-made-in-italy/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/06/amazon-hopes-to-hit-it-out-of-the-park-with-a-league-of-their-own-series/" rel="bookmark" class="td-image-wrap " title="Amazon Hopes to Hit It Out of the Park With &#8216;A League Of Their Own&#8217; Series" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/league-pr.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/06/amazon-hopes-to-hit-it-out-of-the-park-with-a-league-of-their-own-series/" rel="bookmark" title="Amazon Hopes to Hit It Out of the Park With &#8216;A League Of Their Own&#8217; Series">Amazon Hopes to Hit It Out of...</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T13:21:18-07:00" >August 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/06/amazon-hopes-to-hit-it-out-of-the-park-with-a-league-of-their-own-series/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Amazon Studios announced today that it has ordered a pickup of the new hour-long series A League of Their Own, from Sony Pictures Television,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/06/amazon-hopes-to-hit-it-out-of-the-park-with-a-league-of-their-own-series/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_81_a14  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_a14{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_81_a14,
				.tdi_81_a14 .tdc-inner-columns{
				    display: block;
				}.tdi_81_a14 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_81_a14{
margin-right:0px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_81_a14 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_a14{
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_a14{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_a14{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_83_0f0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_0f0{
                    vertical-align: baseline;
                }.tdi_83_0f0 .wpb_wrapper,
				.tdi_83_0f0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83_0f0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83_0f0{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_84_dd5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_dd5" >
<style>

/* inline tdc_css att */

.tdi_84_dd5{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_dd5{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_dd5{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_dd5{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_85_023 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_85_023 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_85_023 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_85_023 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_85_023 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_023 .tdm-title-line{
					height: 8px;
				}.tdi_85_023 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_023 .tdm-title-line{
					height: 6px;
				}.tdi_85_023 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_023 .tdm-title-line{
					height: 8px;
				}.tdi_85_023 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_85_023"><h3 class="tdm-title tdm-title-xsm">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_87_420 ">
<style scoped>

/* inline tdc_css att */

.tdi_87_420{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */
    
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://hollywoodoutbreak.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript></div></div></div></div></div></div></div></div><div class="vc_column tdi_89_435  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_89_435{
                    vertical-align: baseline;
                }.tdi_89_435 .wpb_wrapper,
				.tdi_89_435 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_435 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_89_435 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_91_c94  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_c94{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_91_c94,
				.tdi_91_c94 .tdc-inner-columns{
				    display: block;
				}.tdi_91_c94 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91_c94{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_91_c94 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_c94{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_c94{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_c94{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_93_2f3  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_2f3{
                    vertical-align: baseline;
                }.tdi_93_2f3 .wpb_wrapper,
				.tdi_93_2f3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_2f3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_2f3{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_94_df2 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_df2" >
<style>

/* inline tdc_css att */

.tdi_94_df2{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_df2{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_df2{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_df2{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_95_bb5 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_95_bb5 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_95_bb5 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_95_bb5 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_95_bb5 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_bb5 .tdm-title-line{
					height: 8px;
				}.tdi_95_bb5 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_bb5 .tdm-title-line{
					height: 6px;
				}.tdi_95_bb5 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_bb5 .tdm-title-line{
					height: 8px;
				}.tdi_95_bb5 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_95_bb5"><h3 class="tdm-title tdm-title-xsm">Share article</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_96_450 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_450" >
<style>

/* inline tdc_css att */

.tdi_96_450{
margin-bottom:0px !important;
}

</style><div id="tdi_96_450" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F08%2F09%2Fstreamapotterus-peacock-conjures-up-harry-potter-streaming-rights%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Streamapotterus%21+Peacock+Conjures+Up+%E2%80%98Harry+Potter%E2%80%99+Streaming+Rights&url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F08%2F09%2Fstreamapotterus-peacock-conjures-up-harry-potter-streaming-rights%2F&via=Hollywood+Outbreak">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/&title=Streamapotterus%21+Peacock+Conjures+Up+%E2%80%98Harry+Potter%E2%80%99+Streaming+Rights">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/&name=Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/&amp;media=https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-scaled.jpg&description=Streamapotterus%21+Peacock+Conjures+Up+%E2%80%98Harry+Potter%E2%80%99+Streaming+Rights">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/&title=Streamapotterus%21+Peacock+Conjures+Up+%E2%80%98Harry+Potter%E2%80%99+Streaming+Rights">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights&body=https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96_450">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_98_df9  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_df9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_df9,
				.tdi_98_df9 .tdc-inner-columns{
				    display: block;
				}.tdi_98_df9 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_df9{
margin-bottom:50px !important;
}

.tdi_98_df9 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_100_fff  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_fff{
                    vertical-align: baseline;
                }.tdi_100_fff .wpb_wrapper,
				.tdi_100_fff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_fff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_101_201 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_101_201{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_101_201.td-a-rec{
					text-align: center;
				}.tdi_101_201 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="3159191949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_103_404  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_404{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_404,
				.tdi_103_404 .tdc-inner-columns{
				    display: block;
				}.tdi_103_404 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_404{
margin-right:0px !important;
margin-bottom:50px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_103_404 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_404{
margin-bottom:40px !important;
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_404{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:21px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_404{
margin-bottom:35px !important;
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_105_e55  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_e55{
                    vertical-align: baseline;
                }.tdi_105_e55 .wpb_wrapper,
				.tdi_105_e55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_e55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_e55{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106_05c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106_05c" >
<style>

/* inline tdc_css att */

.tdi_106_05c{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_05c{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_05c{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_05c{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_107_ec3 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_107_ec3 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_107_ec3 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_107_ec3 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_107_ec3 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_ec3 .tdm-title-line{
					height: 8px;
				}.tdi_107_ec3 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_ec3 .tdm-title-line{
					height: 6px;
				}.tdi_107_ec3 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_107_ec3 .tdm-title-line{
					height: 8px;
				}.tdi_107_ec3 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_107_ec3"><h3 class="tdm-title tdm-title-xsm">Latest articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_108_118 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_108_118" >
<style>

/* inline tdc_css att */

.tdi_108_118{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_108_118 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/" rel="bookmark" class="td-image-wrap " title="Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-696x464.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/" rel="bookmark" title="Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights">Streamapotterus! Peacock Conjures Up &#8216;Harry Potter&#8217; Streaming Rights</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T09:36:29-07:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Peacock announced that all eight Harry Potter films will be available to stream in windows over the next six months starting later this year...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/" rel="bookmark" class="td-image-wrap " title="Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/Hoops_Season1_Episode2_00_00_48_11-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/" rel="bookmark" title="Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series">Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-trailers/" class="td-post-category">MOVIE TRAILERS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T08:56:39-07:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
 Netflix released the trailer for their new animated comedy Hoops premiering August 21. Hoops is an animated comedy sitcom that centers on a hot-headed, foul-mouthed high school...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/" rel="bookmark" class="td-image-wrap " title="&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/pee-wees-big-adventure_iG6ebe-scaled-e1596917088169-696x699.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/" rel="bookmark" title="&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years">&#8216;Pee-Wee&#8217;s Big Adventure&#8217;: Still Packing A Punch After All These Years</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T13:09:02-07:00" >August 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The summer of 1985 was a good one for movie fans -- ushered in over Memorial Day weekend with Rambo 2 and the latest...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/08/pee-wees-big-adventure-still-packing-a-punch-after-all-these-years/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/08/kiefer-sutherlands-fugitive-reboot-is-a-stream-come-true/" rel="bookmark" class="td-image-wrap " title="Kiefer Sutherland&#8217;s &#8216;Fugitive&#8217; Reboot Is A Stream Come True" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/the-fugitive-TF_104_00526_rgb-696x1042.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/kiefer-sutherlands-fugitive-reboot-is-a-stream-come-true/" rel="bookmark" title="Kiefer Sutherland&#8217;s &#8216;Fugitive&#8217; Reboot Is A Stream Come True">Kiefer Sutherland&#8217;s &#8216;Fugitive&#8217; Reboot Is A Stream Come True</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/tv-news/" class="td-post-category">TELEVISION NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T12:39:54-07:00" >August 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/08/kiefer-sutherlands-fugitive-reboot-is-a-stream-come-true/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">When Kiefer Sutherland&#039;s post-24 TV series, Designated Survivor, was moved from ABC to Netflix for its final season, he enjoyed the freedom of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/08/kiefer-sutherlands-fugitive-reboot-is-a-stream-come-true/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/" rel="bookmark" class="td-image-wrap " title="With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/the-secret-garden-DSC_6725_RT_rgb-696x453.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/" rel="bookmark" title="With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On">With A New Colin Firth Film, The Legend Of &#8216;The Secret Garden&#8217; Lives On</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T10:49:49-07:00" >August 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Secret Garden, the fantasy novel first published more than 100 years ago, has now gotten its fourth film adaptation. Colin Firth plays a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/08/with-a-new-colin-firth-film-the-legend-of-the-secret-garden-lives-on/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_110_f13  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110_f13{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_110_f13,
				.tdi_110_f13 .tdc-inner-columns{
				    display: block;
				}.tdi_110_f13 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_f13{
margin-bottom:50px !important;
}

.tdi_110_f13 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_13f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112_13f{
                    vertical-align: baseline;
                }.tdi_112_13f .wpb_wrapper,
				.tdi_112_13f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_13f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_113_5b0 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_113_5b0{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_113_5b0.td-a-rec{
					text-align: center;
				}.tdi_113_5b0 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8770164901201298" data-ad-slot="1918262467"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_115_53d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_115_53d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_115_53d,
				.tdi_115_53d .tdc-inner-columns{
				    display: block;
				}.tdi_115_53d .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_115_53d{
margin-right:0px !important;
margin-left:0px !important;
padding-top:33px !important;
padding-right:34px !important;
padding-bottom:35px !important;
padding-left:34px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_115_53d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_53d{
padding-top:28px !important;
padding-right:29px !important;
padding-bottom:30px !important;
padding-left:29px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_53d{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_53d{
padding-top:19px !important;
padding-right:20px !important;
padding-bottom:31px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column_inner tdi_117_4fd  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_117_4fd{
                    vertical-align: baseline;
                }.tdi_117_4fd .wpb_wrapper,
				.tdi_117_4fd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117_4fd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117_4fd{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118_411 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_411" >
<style>

/* inline tdc_css att */

.tdi_118_411{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_411{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_411{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_411{
margin-bottom:22px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_119_0d2 .tdm-title{
					background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Roboto Condensed !important;font-size:21px !important;
				}html[class*='ie'] .tdi_119_0d2 .tdm-title{
				    background: none;
					color: #ff3535;
				}body .tdi_119_0d2 .tdm-title-line:after{
					background-color: #dddddd;
				}.tdi_119_0d2 .tdm-title-line{
					width: 100%;
				
					height: 10px;
				}.tdi_119_0d2 .tdm-title-line:after{
					height: 1px;
				
					bottom: -100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_0d2 .tdm-title-line{
					height: 8px;
				}.tdi_119_0d2 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_0d2 .tdm-title-line{
					height: 6px;
				}.tdi_119_0d2 .tdm-title{
					font-family:Roboto Condensed !important;font-size:18px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_0d2 .tdm-title-line{
					height: 8px;
				}.tdi_119_0d2 .tdm-title{
					font-family:Roboto Condensed !important;font-size:19px !important;
				}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_119_0d2"><h3 class="tdm-title tdm-title-xsm">New Trailers</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_120_22f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_120_22f" >
<style>

/* inline tdc_css att */

.tdi_120_22f{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_120_22f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/" rel="bookmark" class="td-image-wrap " title="Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/Hoops_Season1_Episode2_00_00_48_11-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/" rel="bookmark" title="Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series">Hoops&#8217; Streams: Netflix Introduces Animated Basketball Comedy Series</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-trailers/" class="td-post-category">MOVIE TRAILERS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T08:56:39-07:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
 Netflix released the trailer for their new animated comedy Hoops premiering August 21. Hoops is an animated comedy sitcom that centers on a hot-headed, foul-mouthed high school...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/09/hoops-streams-netflix-introduces-animated-basketball-comedy-series/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/08/04/amazon-unveils-the-boys-season-2-trailer/" rel="bookmark" class="td-image-wrap " title="Amazon Unveils &#8216;The Boys&#8217; Season 2 Trailer" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/Butcher-696x1031.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/08/04/amazon-unveils-the-boys-season-2-trailer/" rel="bookmark" title="Amazon Unveils &#8216;The Boys&#8217; Season 2 Trailer">Amazon Unveils &#8216;The Boys&#8217; Season 2 Trailer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-trailers/" class="td-post-category">MOVIE TRAILERS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T14:27:00-07:00" >August 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/08/04/amazon-unveils-the-boys-season-2-trailer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Amazon Prime Video has debuted the official trailer for the second season of THE BOYS. The first three episodes of season two premiere Friday, September...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/08/04/amazon-unveils-the-boys-season-2-trailer/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/07/28/discovery-star-sonequa-martin-green-got-the-ok-from-treks-nichelle-nichols/" rel="bookmark" class="td-image-wrap " title="&#8216;Discovery&#8217; Star Sonequa Martin-Green Got The OK From &#8216;Trek&#8217;s&#8217; Nichelle Nichols" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/07/star-trek-discovery_247rWU-696x431.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/07/28/discovery-star-sonequa-martin-green-got-the-ok-from-treks-nichelle-nichols/" rel="bookmark" title="&#8216;Discovery&#8217; Star Sonequa Martin-Green Got The OK From &#8216;Trek&#8217;s&#8217; Nichelle Nichols">&#8216;Discovery&#8217; Star Sonequa Martin-Green Got The OK From &#8216;Trek&#8217;s&#8217; Nichelle Nichols</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-trailers/" class="td-post-category">MOVIE TRAILERS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T12:42:53-07:00" >July 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/07/28/discovery-star-sonequa-martin-green-got-the-ok-from-treks-nichelle-nichols/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The original Star Trek series was light-years ahead of its time when it premiered in 1966. In terms of its stories and its casting,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/07/28/discovery-star-sonequa-martin-green-got-the-ok-from-treks-nichelle-nichols/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/07/28/jamie-lee-curtis-thinks-its-scary-how-halloween-franchise-has-endured/" rel="bookmark" class="td-image-wrap " title="Jamie Lee Curtis Thinks It&#8217;s Scary How &#8216;Halloween&#8217; Franchise Has Endured" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/07/AA68_D014_02454R.jpg_cmyk-696x464.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/07/28/jamie-lee-curtis-thinks-its-scary-how-halloween-franchise-has-endured/" rel="bookmark" title="Jamie Lee Curtis Thinks It&#8217;s Scary How &#8216;Halloween&#8217; Franchise Has Endured">Jamie Lee Curtis Thinks It&#8217;s Scary How &#8216;Halloween&#8217; Franchise Has Endured</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T12:12:05-07:00" >July 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/07/28/jamie-lee-curtis-thinks-its-scary-how-halloween-franchise-has-endured/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">When it comes to horror franchises, no property can claim the kind of longevity or success as Halloween. Since the original film was released...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/07/28/jamie-lee-curtis-thinks-its-scary-how-halloween-franchise-has-endured/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hollywoodoutbreak.com/2020/07/27/bill-teds-awesomeness-was-no-accident-say-keanu-reeves-alex-winter/" rel="bookmark" class="td-image-wrap " title="&#8216;Bill &#038; Ted&#8217;s&#8217; Awesomeness Was No Accident, Say Keanu Reeves &#038; Alex Winter" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hollywoodoutbreak.com/wp-content/uploads/2020/07/bill-ted-face-the-music-Alex-Winter-and-Keanu-Reeves-star-in-BILL_TED-FACE-THE-MUSIC_rgb-696x364.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hollywoodoutbreak.com/2020/07/27/bill-teds-awesomeness-was-no-accident-say-keanu-reeves-alex-winter/" rel="bookmark" title="&#8216;Bill &#038; Ted&#8217;s&#8217; Awesomeness Was No Accident, Say Keanu Reeves &#038; Alex Winter">&#8216;Bill &#038; Ted&#8217;s&#8217; Awesomeness Was No Accident, Say Keanu Reeves &#038; Alex Winter</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hollywoodoutbreak.com/category/movie-news/" class="td-post-category">MOVIE NEWS</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hollywoodoutbreak.com/author/aricoine/">Hollywood Outbreak</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T10:00:26-07:00" >July 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.hollywoodoutbreak.com/2020/07/27/bill-teds-awesomeness-was-no-accident-say-keanu-reeves-alex-winter/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">For a pair of time travelers who&#039;ve hopped throughout history, 2020 might seem to be an odd destination. But, as fate would have it,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hollywoodoutbreak.com/2020/07/27/bill-teds-awesomeness-was-no-accident-say-keanu-reeves-alex-winter/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hollywood Outbreak"></span><meta itemprop="datePublished" content="2020-08-09T09:36:29-07:00"><meta itemprop="dateModified" content="2020-08-09T09:36:29-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hollywoodoutbreak.com/2020/08/09/streamapotterus-peacock-conjures-up-harry-potter-streaming-rights/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/06/logo_1200.png"></span><meta itemprop="name" content="Hollywood Outbreak"></span><meta itemprop="headline" content="Streamapotterus! Peacock Conjures Up &#039;Harry Potter&#039; Streaming Rights"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/08/harry-potter-and-the-deathly-hallows-part-ii_92b759f5-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_121_135" class="tdc-zone"><div class="tdc_zone tdi_122_3d4  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_122_3d4{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_122_3d4{
margin-top:90px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_3d4{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_3d4{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_3d4{
margin-top:55px !important;
}
}

</style>
<div class="tdi_121_135_rand_style td-element-style" ><style>
.tdi_121_135_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_123_a43" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_fd2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_fd2{
                    min-height: 0;
                }.tdi_124_fd2,
				.tdi_124_fd2 .tdc-columns{
				    display: block;
				}.tdi_124_fd2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124_fd2{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_124_fd2 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_126_f1e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_f1e{
                    vertical-align: baseline;
                }.tdi_126_f1e .wpb_wrapper,
				.tdi_126_f1e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_f1e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126_f1e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_127_a47 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_a47" >
<style>
.tdi_128_502 .tdm-social-item i{
					font-size: 24px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_128_502 .tdm-social-item i.td-icon-twitter,
				.tdi_128_502 .tdm-social-item i.td-icon-linkedin,
				.tdi_128_502 .tdm-social-item i.td-icon-pinterest,
				.tdi_128_502 .tdm-social-item i.td-icon-blogger,
				.tdi_128_502 .tdm-social-item i.td-icon-vimeo{
					font-size: 19.2px;
				}.tdi_128_502 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_128_502 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_128_502 .tdm-social-item i,
				.tds-team-member2 .tdi_128_502.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_128_502 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_128_502.tds-social1 .tdm-social-item:hover i{
					color: #b2b8be;
				}.tdi_128_502 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_128_502"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hollywoodoutbreak/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/"  target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://www.hollywoodoutbreak.com/feed/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.hollywoodoutbreak.com/feed/"  target="_blank" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/hollyoutbreak"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_129_42f" class="tdc-row"><div class="vc_row tdi_130_f7f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130_f7f{
                    min-height: 0;
                }.tdi_130_f7f,
				.tdi_130_f7f .tdc-columns{
				    display: block;
				}.tdi_130_f7f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_132_3b3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_3b3{
                    vertical-align: baseline;
                }.tdi_132_3b3 .wpb_wrapper,
				.tdi_132_3b3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_3b3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_132_3b3 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_9b3 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_9b3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133_9b3{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_9b3 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_9b3 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_9b3 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_133_9b3 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}
</style><p class="tdm-descr">Copyright © Hollywood Outbreak</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6 (rara)
        Deploy mode: deploy
        
        uid: 5f310274dbae6
    -->

    <script defer type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script defer type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=65cef19a395d126a22dc75f80542df4b'></script>
<script defer type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6'></script>
<script defer type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script defer type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=65cef19a395d126a22dc75f80542df4b'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>