<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.hollywoodoutbreak.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.hollywoodoutbreak.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.hollywoodoutbreak.com';var et_post_id='113434';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;America&#039;s Got Talent&#039; Goes Home With Sofia Vergara - Hollywood Outbreak</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;America&#039;s Got Talent&#039; Goes Home With Sofia Vergara - Hollywood Outbreak" />
	<meta property="og:description" content="You&#8217;ll have to excuse America&#8217;s Got Talent if it looks a little more like America&#8217;s Funniest Home Videos this season. Thanks to the Covid-19 outbreak, the production team has had to reconfigure the show so that the contestants and judges are all working (and performing) from home! That includes the show&#8217;s newest judge, Sofia Vergara. [...]" />
	<meta property="og:url" content="https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/" />
	<meta property="og:site_name" content="Hollywood Outbreak" />
	<meta property="article:published_time" content="2020-05-21T19:55:49+00:00" />
	<meta property="og:image" content="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-1.jpg" />
	<meta property="og:image:width" content="667" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hollywoodoutbreak.com/#website","url":"https://www.hollywoodoutbreak.com/","name":"Hollywood Outbreak","description":"Entertainment news, movies, television","potentialAction":[{"@type":"SearchAction","target":"https://www.hollywoodoutbreak.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/#primaryimage","inLanguage":"en-US","url":"https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-1.jpg","width":667,"height":1000,"caption":"AMERICA'S GOT TALENT -- \"Auditions\" -- Pictured: Sofia Vergara -- (Photo by: Trae Patton/NBC)"},{"@type":"WebPage","@id":"https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/#webpage","url":"https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/","name":"'America's Got Talent' Goes Home With Sofia Vergara - Hollywood Outbreak","isPartOf":{"@id":"https://www.hollywoodoutbreak.com/#website"},"primaryImageOfPage":{"@id":"https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/#primaryimage"},"datePublished":"2020-05-21T19:55:49+00:00","dateModified":"2020-05-21T19:55:49+00:00","author":{"@id":"https://www.hollywoodoutbreak.com/#/schema/person/5656e9f2e5068df90134323b8b990f96"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/"]}]},{"@type":["Person"],"@id":"https://www.hollywoodoutbreak.com/#/schema/person/5656e9f2e5068df90134323b8b990f96","name":"Hollywood Outbreak"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Feed" href="https://www.hollywoodoutbreak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; Comments Feed" href="https://www.hollywoodoutbreak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hollywood Outbreak &raquo; &#8216;America&#8217;s Got Talent&#8217; Goes Home With Sofia Vergara Comments Feed" href="https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hollywoodoutbreak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hollywoodoutbreak.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.hollywoodoutbreak.com/wp-content/themes/Divi-child/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.4.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.hollywoodoutbreak.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.hollywoodoutbreak.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"americas_got_talent_goes_home_with_sofia_vergara"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.hollywoodoutbreak.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodoutbreak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodoutbreak.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.hollywoodoutbreak.com/?p=113434' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F05%2F21%2Famericas-got-talent-goes-home-with-sofia-vergara%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodoutbreak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F05%2F21%2Famericas-got-talent-goes-home-with-sofia-vergara%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://www.hollywoodoutbreak.com/wp-content/uploads/2018/03/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c2234; background-image: url("https://www.hollywoodoutbreak.com/wp-content/uploads/2018/03/background.gif"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: scroll; }
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4708772-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4708772-2');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1799510733395681'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1799510733395681&amp;ev=PageView%0D%0A&amp;noscript=1"></noscript>
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.hollywoodoutbreak.com/wp-content/et-cache/global/et-divi-customizer-global-15898316201621.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-113434 single-format-standard custom-background et_pb_button_helper_class et_non_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns4 et_boxed_layout et_pb_gutters2 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

		<div class="adsense_top">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Top Ad -->
			<ins class="adsbygoogle"
					 style="display:block"
					 data-ad-client="ca-pub-8770164901201298"
					 data-ad-slot="9054462553"
					 data-ad-format="auto"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>		
		</div>
	

	
	
		<header id="main-header" data-height-onload="100">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.hollywoodoutbreak.com/">
						<img src="https://www.hollywoodoutbreak.com/wp-content/uploads/2018/03/logo.png" alt="Hollywood Outbreak" id="logo" data-height-percentage="100" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="100" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-95185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95185"><a href="https://www.hollywoodoutbreak.com/category/cel-interviews/">Celebrity Interviews</a></li>
<li id="menu-item-95186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95186"><a href="https://www.hollywoodoutbreak.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-95187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95187"><a href="https://www.hollywoodoutbreak.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-95188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95188"><a href="https://www.hollywoodoutbreak.com/category/dvds/">DVD Releases</a></li>
<li id="menu-item-95179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95179"><a href="https://www.hollywoodoutbreak.com/about/">About Hollywood Outbreak</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.hollywoodoutbreak.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-113434" class="et_pb_post post-113434 post type-post status-publish format-standard has-post-thumbnail hentry category-break-news category-news-day category-tv-news tag-americas-got-talent tag-nbc tag-sofia-vergara">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">&#8216;America&#8217;s Got Talent&#8217; Goes Home With Sofia Vergara</h1>

						<p class="post-meta"><span class="published">May 21, 2020</span> | <a href="https://www.hollywoodoutbreak.com/category/break-news/" rel="category tag">BREAKING NEWS</a>, <a href="https://www.hollywoodoutbreak.com/category/news-day/" rel="category tag">NEWS OF THE DAY</a>, <a href="https://www.hollywoodoutbreak.com/category/tv-news/" rel="category tag">TELEVISION NEWS</a></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="attachment_113435" style="width: 360px" class="wp-caption alignleft"><a href="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-e1590090680883.jpg"><img aria-describedby="caption-attachment-113435" class="lazyload size-medium wp-image-113435" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-e1590090680883-350x448.jpg" alt="" width="350" height="448" data-srcset="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-e1590090680883-350x448.jpg 350w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-e1590090680883.jpg 513w" sizes="(max-width: 350px) 100vw, 350px" /><p id="caption-attachment-113435" class="wp-caption-text"><noscript><img class="lazyload size-medium wp-image-113435" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-e1590090680883-350x448.jpg" alt="" width="350" height="448" srcset="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-e1590090680883-350x448.jpg 350w, https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/NUP_190480_0940-e1590090680883.jpg 513w" sizes="(max-width: 350px) 100vw, 350px" /></noscript></a> AMERICA&#8217;S GOT TALENT &#8212; &#8220;Auditions&#8221; &#8212; Pictured: Sofia Vergara &#8212; (Photo by: Trae Patton/NBC)</p></div>
<p>You&#8217;ll have to excuse <strong><em>America&#8217;s Got Talent</em></strong> if it looks a little more like <strong><em>America&#8217;s Funniest Home Videos</em></strong> this season. Thanks to the Covid-19 outbreak, the production team has had to reconfigure the show so that the contestants and judges are all working (and performing) from home! That includes the show&#8217;s newest judge, <strong>Sofia Vergara</strong>. Now that <strong><em>Modern Family</em></strong> has wrapped, Vergara is very excited to join <strong><em>AGT</em></strong>, and she feels grateful that the show will be able to keep entertaining America during a difficult time. (Click on the media bar below to hear Sofia Vergara)</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-113434-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/Sofia_Vegara_AGT_.mp3?_=1" /><a href="https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/Sofia_Vegara_AGT_.mp3">https://www.hollywoodoutbreak.com/wp-content/uploads/2020/05/Sofia_Vegara_AGT_.mp3</a></audio>
<p><em>America&#8217;s Got Talent</em> premieres Tuesday night at 8/7c on NBC.</p>
<p><strong>Find Us On Facebook: <a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/">Hollywood Outbreak</a><br />
Follow Us On Twitter: <a href="https://twitter.com/hollyoutbreak">@Hollyoutbreak</a></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/" data-a2a-title="‘America’s Got Talent’ Goes Home With Sofia Vergara"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F05%2F21%2Famericas-got-talent-goes-home-with-sofia-vergara%2F&amp;linkname=%E2%80%98America%E2%80%99s%20Got%20Talent%E2%80%99%20Goes%20Home%20With%20Sofia%20Vergara" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F05%2F21%2Famericas-got-talent-goes-home-with-sofia-vergara%2F&amp;linkname=%E2%80%98America%E2%80%99s%20Got%20Talent%E2%80%99%20Goes%20Home%20With%20Sofia%20Vergara" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F05%2F21%2Famericas-got-talent-goes-home-with-sofia-vergara%2F&amp;linkname=%E2%80%98America%E2%80%99s%20Got%20Talent%E2%80%99%20Goes%20Home%20With%20Sofia%20Vergara" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.hollywoodoutbreak.com%2F2020%2F05%2F21%2Famericas-got-talent-goes-home-with-sofia-vergara%2F&amp;linkname=%E2%80%98America%E2%80%99s%20Got%20Talent%E2%80%99%20Goes%20Home%20With%20Sofia%20Vergara" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
<div id="disqus_thread"></div>
					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="widget-odd widget-first widget-1 et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="https://www.hollywoodoutbreak.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="a2a_follow_widget-2" class="widget-even widget-2 et_pb_widget widget_a2a_follow_widget"><h4 class="widgettitle">Follow Hollywood Outbreak</h4><div class="a2a_kit a2a_kit_size_46 a2a_follow addtoany_list" data-a2a-url="/feed/" data-a2a-title="Hollywood Outbreak"><a class="a2a_button_facebook" href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/hollyoutbreak" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/hollywoodoutbreak/" title="Instagram" rel="noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/" title="Pinterest" rel="noopener" target="_blank"></a><a class="a2a_button_feed" href="/feed/" title="RSS Feed" rel="noopener" target="_blank"></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text widget-odd widget-3 category_posts et_pb_widget widget_custom_html"><h4 class="widgettitle">Latest News</h4><div class="textwidget custom-html-widget"><ul class="postsbycategory widget_recent_entries"><li><a href="https://www.hollywoodoutbreak.com/2020/05/21/keanu-reeves-sees-the-matrix-differently-than-a-lot-of-us/" rel="bookmark">Keanu Reeves Sees &#8216;The Matrix&#8217; Differently Than A Lot Of Us</a></li><li><a href="https://www.hollywoodoutbreak.com/2020/05/21/americas-got-talent-goes-home-with-sofia-vergara/" rel="bookmark">&#8216;America&#8217;s Got Talent&#8217; Goes Home With Sofia Vergara</a></li><li><a href="https://www.hollywoodoutbreak.com/2020/05/21/zac-efron-scoobys-start-at-the-heart-of-scoob/" rel="bookmark">Zac Efron: Scooby&#8217;s Start At The Heart Of &#8216;SCOOB!&#8217;</a></li><li><a href="https://www.hollywoodoutbreak.com/2020/05/21/holey-moleys-bigger-and-steph-currys-back/" rel="bookmark">&#8216;Holey Moley&#8217;s&#8217; Bigger, And Steph Curry&#8217;s Back!</a></li><li><a href="https://www.hollywoodoutbreak.com/2020/05/20/from-funny-girl-to-feminist-tracey-ullman-takes-on-betty-friedan-in-mrs-america/" rel="bookmark">From Funny Girl To Feminist: Tracey Ullman Takes On Betty Friedan In &#8216;Mrs. America&#8217;</a></li></ul></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text widget-even widget-4 category_posts et_pb_widget widget_custom_html"><h4 class="widgettitle">Latest Movie Trailers</h4><div class="textwidget custom-html-widget"><ul class="postsbycategory widget_recent_entries"><li><a href="https://www.hollywoodoutbreak.com/2020/05/20/ripped-from-the-headlines-netflix-readies-its-space-force/" rel="bookmark">Ripped From The Headlines: Netflix Readies Its &#8216;Space Force&#8217;</a></li><li><a href="https://www.hollywoodoutbreak.com/2020/05/19/peter-medak-documentary-the-ghost-of-peter-sellers-hits-on-demand-in-june/" rel="bookmark">Peter Medak Documentary &#8216;The Ghost of Peter Sellers&#8217; Hits On Demand In June</a></li><li><a href="https://www.hollywoodoutbreak.com/2020/05/19/craig-fairbrass-engages-in-emotional-thread-of-new-film-villain/" rel="bookmark">Craig Fairbrass Engages In &#8220;Emotional Thread&#8221; Of New Film &#8216;Villain&#8217;</a></li><li><a href="https://www.hollywoodoutbreak.com/2020/05/18/time-has-come-today-for-spike-lee-and-da-5-bloods-trailer/" rel="bookmark">&#8220;Time Has Come Today&#8221; For Spike Lee And &#8216;Da 5 Bloods&#8217; Trailer</a></li><li><a href="https://www.hollywoodoutbreak.com/2020/05/18/brian-cox-talks-last-moment-of-clarity-collaboration-with/" rel="bookmark">Brian Cox Talks &#8216;Last Moment Of Clarity&#8217; Collaboration With &#8220;Exceptional&#8221; Filmmakers</a></li></ul></div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text widget-odd widget-5 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8770164901201298"
     data-ad-slot="3159191949"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="archives-3" class="widget-even widget-6 et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.hollywoodoutbreak.com/2020/05/'> May 2020 </option>
	<option value='https://www.hollywoodoutbreak.com/2020/04/'> April 2020 </option>
	<option value='https://www.hollywoodoutbreak.com/2020/03/'> March 2020 </option>
	<option value='https://www.hollywoodoutbreak.com/2020/02/'> February 2020 </option>
	<option value='https://www.hollywoodoutbreak.com/2020/01/'> January 2020 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/12/'> December 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/11/'> November 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/10/'> October 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/09/'> September 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/08/'> August 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/07/'> July 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/06/'> June 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/05/'> May 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/04/'> April 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/03/'> March 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/02/'> February 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2019/01/'> January 2019 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/12/'> December 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/11/'> November 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/10/'> October 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/09/'> September 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/08/'> August 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/07/'> July 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/06/'> June 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/05/'> May 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/04/'> April 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/03/'> March 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/02/'> February 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2018/01/'> January 2018 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/12/'> December 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/11/'> November 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/10/'> October 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/09/'> September 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/08/'> August 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/07/'> July 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/06/'> June 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/05/'> May 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/04/'> April 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/03/'> March 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/02/'> February 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2017/01/'> January 2017 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/12/'> December 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/11/'> November 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/10/'> October 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/09/'> September 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/08/'> August 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/07/'> July 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/06/'> June 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/05/'> May 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/04/'> April 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/03/'> March 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/02/'> February 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2016/01/'> January 2016 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/12/'> December 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/11/'> November 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/10/'> October 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/09/'> September 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/08/'> August 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/07/'> July 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/06/'> June 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/04/'> April 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2015/01/'> January 2015 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/11/'> November 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/10/'> October 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/09/'> September 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/08/'> August 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/07/'> July 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/06/'> June 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/05/'> May 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/04/'> April 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/03/'> March 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/02/'> February 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2014/01/'> January 2014 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/12/'> December 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/11/'> November 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/10/'> October 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/09/'> September 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/08/'> August 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/07/'> July 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/06/'> June 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/05/'> May 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/04/'> April 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/03/'> March 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/02/'> February 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2013/01/'> January 2013 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/12/'> December 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/11/'> November 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/10/'> October 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/09/'> September 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/08/'> August 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/07/'> July 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/06/'> June 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/05/'> May 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/04/'> April 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/03/'> March 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/02/'> February 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2012/01/'> January 2012 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/12/'> December 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/11/'> November 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/10/'> October 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/09/'> September 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/08/'> August 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/07/'> July 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/06/'> June 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/05/'> May 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/04/'> April 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/03/'> March 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/02/'> February 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2011/01/'> January 2011 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/12/'> December 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/11/'> November 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/10/'> October 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/09/'> September 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/08/'> August 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/07/'> July 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/06/'> June 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/05/'> May 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/04/'> April 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/03/'> March 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/02/'> February 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2010/01/'> January 2010 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/12/'> December 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/11/'> November 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/10/'> October 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/09/'> September 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/08/'> August 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/07/'> July 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/06/'> June 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/05/'> May 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/04/'> April 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/03/'> March 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/02/'> February 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2009/01/'> January 2009 </option>
	<option value='https://www.hollywoodoutbreak.com/2008/12/'> December 2008 </option>
	<option value='https://www.hollywoodoutbreak.com/2008/11/'> November 2008 </option>
	<option value='https://www.hollywoodoutbreak.com/2008/10/'> October 2008 </option>
	<option value='https://www.hollywoodoutbreak.com/2008/09/'> September 2008 </option>
	<option value='https://www.hollywoodoutbreak.com/2008/08/'> August 2008 </option>
	<option value='https://www.hollywoodoutbreak.com/2008/07/'> July 2008 </option>
	<option value='https://www.hollywoodoutbreak.com/2008/06/'> June 2008 </option>
	<option value='https://www.hollywoodoutbreak.com/2008/05/'> May 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-437035322" class="widget-odd widget-7 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://www.hollywoodoutbreak.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="414">AMERICAN IDOL NEWS</option>
	<option class="level-0" value="30901">Android</option>
	<option class="level-0" value="14980">AUDIO FILES/CONTENT</option>
	<option class="level-0" value="16244">AWARD SHOWS</option>
	<option class="level-0" value="24068">BLU-RAY NEWS</option>
	<option class="level-0" value="30878">Blu-Ray Reviews</option>
	<option class="level-0" value="15468">Books</option>
	<option class="level-0" value="120">Box Office</option>
	<option class="level-0" value="7">BREAKING NEWS</option>
	<option class="level-0" value="25183">Celebrity Births</option>
	<option class="level-0" value="22478">Celebrity Charity</option>
	<option class="level-0" value="22021">Celebrity Couples</option>
	<option class="level-0" value="21841">Celebrity Crime</option>
	<option class="level-0" value="22057">Celebrity Illnesses</option>
	<option class="level-0" value="6">CELEBRITY INTERVIEWS</option>
	<option class="level-0" value="22544">Celebrity Pets</option>
	<option class="level-0" value="19436">celebrity weddings</option>
	<option class="level-0" value="14214">COMIC-CON NEWS</option>
	<option class="level-0" value="18634">Country Music News</option>
	<option class="level-0" value="22547">Dance News</option>
	<option class="level-0" value="22219">Daytime Drama News</option>
	<option class="level-0" value="283">DOCUMENTARY</option>
	<option class="level-0" value="87">DVD</option>
	<option class="level-0" value="24091">FILM TRAILERS</option>
	<option class="level-0" value="31775">Gaming</option>
	<option class="level-0" value="2982">GAY INTEREST</option>
	<option class="level-0" value="1">GENERAL</option>
	<option class="level-0" value="26947">GIVEAWAY</option>
	<option class="level-0" value="31767">Google Play</option>
	<option class="level-0" value="22956">Graphic Novel News</option>
	<option class="level-0" value="29960">iOS</option>
	<option class="level-0" value="21065">IPAD</option>
	<option class="level-0" value="11897">Iphone</option>
	<option class="level-0" value="22150">Magazines</option>
	<option class="level-0" value="264">MOVIE NEWS</option>
	<option class="level-0" value="8">MOVIE REVIEWS</option>
	<option class="level-0" value="46">MOVIE TRAILERS</option>
	<option class="level-0" value="10824">MUSIC NEWS</option>
	<option class="level-0" value="23201">Music Video News</option>
	<option class="level-0" value="45">NEWS OF THE DAY</option>
	<option class="level-0" value="29885">Nintendo</option>
	<option class="level-0" value="33127">Nintendo Switch</option>
	<option class="level-0" value="29966">Nintendo Wii U</option>
	<option class="level-0" value="823">OBITUARY</option>
	<option class="level-0" value="3834">ONE FROM THE VAULTS</option>
	<option class="level-0" value="29975">Orbis</option>
	<option class="level-0" value="5820">PC</option>
	<option class="level-0" value="6266">Playstation 3</option>
	<option class="level-0" value="29976">PlayStation 4</option>
	<option class="level-0" value="30855">PlayStation Vita</option>
	<option class="level-0" value="31316">Podcasts</option>
	<option class="level-0" value="6265">PS3</option>
	<option class="level-0" value="22047">Reality Television</option>
	<option class="level-0" value="21043">REVIEWS</option>
	<option class="level-0" value="17179">SOAP OPERA NEWS</option>
	<option class="level-0" value="29974">Sony PlayStation</option>
	<option class="level-0" value="22046">Sporting Events</option>
	<option class="level-0" value="20504">Sports Celebrities</option>
	<option class="level-0" value="9">TELEVISION NEWS</option>
	<option class="level-0" value="30205">Television Reviews</option>
	<option class="level-0" value="5333">THEATER NEWS</option>
	<option class="level-0" value="51">trailers</option>
	<option class="level-0" value="39">VIDEO CONTENT</option>
	<option class="level-0" value="10">VIDEO GAME NEWS</option>
	<option class="level-0" value="15852">webisodes</option>
	<option class="level-0" value="1682">XBOX 360</option>
	<option class="level-0" value="30820">Xbox One</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text widget-even widget-last widget-8 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Ad 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8770164901201298"
     data-ad-slot="1918262467"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/Hollywood-Outbreak-128699720498771/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/hollyoutbreak" class="icon">
			<span>Twitter</span>
		</a>
	</li>

<li class="et-social-icon et-social-instagram">
	<a href="https://www.instagram.com/hollywoodoutbreak/" class="icon" target="_blank">
		<span>Instagram</span>
	</a>
</li>

<li class="et-social-icon et-social-pinterest">
	<a href="https://www.pinterest.com/hollywoodoutbre/hollywood-outbreak/" class="icon" target="_blank">
		<span>Pinterest</span>
	</a>
</li>

	<li class="et-social-icon et-social-rss">
		<a href="/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">Copyright © Hollywood Outbreak · <a href="/about/">About Hollywood Outbreak</a> · Website Design by Lancer Media, Inc.</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<link rel='stylesheet' id='mediaelement-css'  href='https://www.hollywoodoutbreak.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.hollywoodoutbreak.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hollywoodoutbreak"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"113434 https:\/\/www.hollywoodoutbreak.com\/?p=113434","disqusShortname":"hollywoodoutbreak","disqusTitle":"\u2018America\u2019s Got Talent\u2019 Goes Home With Sofia Vergara","disqusUrl":"https:\/\/www.hollywoodoutbreak.com\/2020\/05\/21\/americas-got-talent-goes-home-with-sofia-vergara\/","postId":"113434"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.hollywoodoutbreak.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.hollywoodoutbreak.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.hollywoodoutbreak.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"d17d4d9bfd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4c33237107","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"113434","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodoutbreak.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
</body>
</html>
